Jump to content


Input lag Xbox one


  • Please log in to reply
54 replies to this topic

twocruel4u2c #41 Posted 21 November 2016 - 02:58 PM

    Captain

  • Beta Tester
  • 15229 battles
  • 1,474
  • Member since:
    09-03-2013

I must be a lucky person because WOT hardly ever has lag issues for me.  Unlike one other game I play that lags every other minute.

 

 Folk needs to state which console they are on to help the Devs root out the problems

 

Other things on user end can mess with Wot. Found out long ago I had to hardwire the connection. I couldn't play wireless.   My brother has his connection thru direct TV(how ever that works)  and he lags all the time.


Edited by twocruel4u2c, 21 November 2016 - 03:02 PM.


 


tube_68 #42 Posted 21 November 2016 - 07:19 PM

    Corporal

  • Players
  • 25572 battles
  • 14
  • [RETR0]
  • Member since:
    01-24-2016

Can I post this in here, in PS4 for there is very bad input lag at the moment. Has been whole weekend. Pleas fix it. Playing is absolutely impossible.

 

Thanks



Zentriefugal #43 Posted 22 November 2016 - 07:01 AM

    Corporal

  • Players
  • 990 battles
  • 76
  • [STOP]
  • Member since:
    12-04-2015

View Posttwocruel4u2c, on 21 November 2016 - 03:58 PM, said:

I must be a lucky person because WOT hardly ever has lag issues for me.

 

A "lucky person" cause you have lag all the time? I don't get it.

ShotGunJohnny62 #44 Posted 22 November 2016 - 07:42 AM

    Staff sergeant

  • Beta Tester
  • 30175 battles
  • 308
  • Member since:
    08-24-2013

View Posttube_68, on 21 November 2016 - 07:19 PM, said:

Can I post this in here, in PS4 for there is very bad input lag at the moment. Has been whole weekend. Pleas fix it. Playing is absolutely impossible.

 

Thanks

 

been having this myself on the ps4 over the weekend yet tried the xbone and that was fine:confused:

Zentriefugal #45 Posted 23 November 2016 - 08:09 AM

    Corporal

  • Players
  • 990 battles
  • 76
  • [STOP]
  • Member since:
    12-04-2015
anything changed?

Zentriefugal #46 Posted 24 November 2016 - 05:16 AM

    Corporal

  • Players
  • 990 battles
  • 76
  • [STOP]
  • Member since:
    12-04-2015

View PostJohnnysaurus Re, on 17 December 2015 - 12:11 AM, said:

Hello Tankers,

 

The input lag that you speak of is present on all 3 platforms. This is expected for forward/backward/left/right movement of the tank, as that movement input is sent to and from the server (where that action takes place). On the other hand, the camera is local to your console, which is why the response time when moving the camera seems more instantaneous. This is also why you are able to move your camera during server disconnections, but your tank is stuck in place. We've tried this out on our side, and the input delay seems to be a good deal shorter than a whole second, but we do understand the concern. The devs are aware of this, and are looking into it.

 

Thanks for posting.

 

Any updates?

xXxMercXxX #47 Posted 25 November 2016 - 12:00 AM

    Captain

  • Players
  • 13354 battles
  • 1,266
  • Member since:
    06-05-2014

View PostZentriefugal, on 23 November 2016 - 11:16 PM, said:

 

Any updates?

 

Yep, the lag is back again... lol

Zentriefugal #48 Posted 25 November 2016 - 08:01 AM

    Corporal

  • Players
  • 990 battles
  • 76
  • [STOP]
  • Member since:
    12-04-2015
But no one gives a damn about it... even the most users in this forum just accept it.

luds38 #49 Posted 05 March 2017 - 07:12 AM

    Captain

  • Players
  • 18225 battles
  • 1,495
  • [NARC0]
  • Member since:
    03-27-2016

View PostZentriefugal, on 25 November 2016 - 08:01 AM, said:

But no one gives a damn about it... even the most users in this forum just accept it.

 

Yeah, it's pretty bad.

 

We're basically streaming the game from the servers, so we're always going to have garbage input lag.



benchracerX #50 Posted 08 April 2017 - 10:07 PM

    Private

  • Players
  • 13634 battles
  • 4
  • [DR34D]
  • Member since:
    02-04-2015

Having major problems on ps4. Thought it was my Internet, but it's just this game. This is the only game I play period. So any real problems with it are more pronounced, as I have nothing else to divert my attention. ADHD is hell

 



lI HYP3R1ON Il #51 Posted 12 May 2017 - 09:11 AM

    Private

  • Players
  • 7405 battles
  • 1
  • Member since:
    07-29-2015
Im suffering with a great deal of lag for the last couple of days ever since the server went down for maintance 

AFCA LEEDS #52 Posted 21 October 2017 - 05:05 PM

    Staff sergeant

  • Players
  • 34419 battles
  • 331
  • [43RD]
  • Member since:
    02-12-2014
The lag has gotten worse and worse this year, while it now came to a ¨piont that I´m barely capable of playing a game without serious lag anymore. As always; I checked my router, restarted it and checked if I had the same problems with other online games, but  everything is working fine on my end. Please fix this because this has been going on already since last year and its seriously has gotten worse and worse. Besides that it makes it impossible to play, it´s also a waste of premium time/money (which I also re-up on a monthly bases). I think Im going to stop with the "Monster Op" because this isnt working this way.

OldDog175Ranger #53 Posted 21 March 2018 - 10:40 PM

    Staff sergeant

  • Players
  • 31063 battles
  • 325
  • [509TH]
  • Member since:
    03-21-2014
I have mentioned my lag/glitch on a few of my posts and NOBODY well answer me. My glitch happens occasionally at the beginning of a match, but usually right when I have been targeted. Most often, I get hit and then destroyed. FIX THE GAME before you update it, how bout that? Can't send a screen shot cause I am in the middle of a battle, by the time I could screen shot I am already dead or just about to die. Thanks in advance for no response to my question.

OldDog175Ranger #54 Posted 22 March 2018 - 10:58 PM

    Staff sergeant

  • Players
  • 31063 battles
  • 325
  • [509TH]
  • Member since:
    03-21-2014

View PostOldDog175Ranger, on 21 March 2018 - 05:40 PM, said:

I have mentioned my lag/glitch on a few of my posts and NOBODY well answer me. My glitch happens occasionally at the beginning of a match, but usually right when I have been targeted. Most often, I get hit and then destroyed. FIX THE GAME before you update it, how bout that? Can't send a screen shot cause I am in the middle of a battle, by the time I could screen shot I am already dead or just about to die. Thanks in advance for no response to my question.

 

See, told you, NO ONE WELL EVER ANSWER ME! Fix the glitch, it's ridiculous!!!

WolfDRW #55 Posted 27 March 2018 - 03:17 PM

    Private

  • Players
  • 31004 battles
  • 4
  • Member since:
    11-23-2013

Love the lag ever time I get close eney tank. Tank goes forward on it's own. Then game over. Or my favorite. Tanks in front of you. Disappears

and magically reappers behind you. This only game on Xbox one that mess up all the time.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users