Jump to content


Xbox one, no game chat ever!


  • Please log in to reply
30 replies to this topic

CHAPPA74 #1 Posted 31 October 2015 - 06:18 PM

    Staff sergeant

  • Players
  • 24269 battles
  • 407
  • Member since:
    08-23-2014

Not since I bought it! I can receive and send voice messages, I can join private party's but no game chat in over a month, since I bought the Xbox one. I have ensured my NATS setting is open, and I raised a ticket with WG support. After 4 days they came back and said " yes it's a known problem, we're working on it. Ticket closed" 

 

 

does anyone else else on the one have this issue or is it just me? :facepalm:



Johnnysaurus Re #2 Posted 31 October 2015 - 06:29 PM

    Staff sergeant

  • Players
  • 1733 battles
  • 474
  • [ONE]
  • Member since:
    08-20-2015

Hello Tanker,

 

Sorry to hear that you've had these chat issues with WoT. Have you checked that your privacy settings are set up correctly? There were some chat issue that our devs were investigating involving voice chat on 360 and Xbox One. That issue was resolved, which explains your ticket closure. However, if you still encounter this issue after checking your privacy settings, feel free to update this thread and we'll take a look on our end.

 

Thanks!


                "I paid the iron price for that Twinkie!" - Me

      Need to submit a ticket? Click Here!


CHAPPA74 #3 Posted 31 October 2015 - 07:15 PM

    Staff sergeant

  • Players
  • 24269 battles
  • 407
  • Member since:
    08-23-2014
Hi Johnny. My privacy settings are set to adult, is there anything else to do? 

HAWKLANDER #4 Posted 31 October 2015 - 08:59 PM

    Captain

  • Players
  • 18063 battles
  • 1,783
  • Member since:
    07-03-2013
I got an Xbox One and have had no problems with chat . What kind of headset are you wearing ? Are you using any new hardware ? Some of these things need updated via a connection with a controller at the same time  . Make sure that you have headset and controller together and use a USB cable connected to Xbox , Update the console and then update devices connected to the system ( headset and controller remain together when doing this ) . This may fix your problem because this sounds like a hardware issue .


CHAPPA74 #5 Posted 31 October 2015 - 09:13 PM

    Staff sergeant

  • Players
  • 24269 battles
  • 407
  • Member since:
    08-23-2014

Hi Hawk.

    It's a TB X O seven headset which is new along with the Xbox. I updated it on first use, and contacted the TB support who advised me to plug it into my cellphone and make a call. It worked fine, but I knew that anyway because party chat works no problem! If it works one way and not another, it can only be a settings/software issue as the mic/phones are all proven. Thanks for the advice, I will wait and see if WG support can help me any more. It's a shame because unlike most, I really enjoy game chat! 



Aidan43 #6 Posted 31 October 2015 - 09:21 PM

    First lieutenant

  • Players
  • 20668 battles
  • 868
  • Member since:
    02-14-2014
I've had an issue with chat on occasions when my mike doesn't work and then next match it's working. Still having issues with no sound on the war maps (only sound of the tank engine and the reload click) 

Signature by Sqn Ldr B

t0iislh.png

Re-searching, Centurion 7/1, T34-2, AMX 50 120, Indien-Panzer, E-75, 113, ISU-152, Sturer-Emil


CHAPPA74 #7 Posted 01 November 2015 - 08:54 PM

    Staff sergeant

  • Players
  • 24269 battles
  • 407
  • Member since:
    08-23-2014
Bump!

tbown2 #8 Posted 01 November 2015 - 10:09 PM

    Major

  • Players
  • 3199 battles
  • 5,244
  • Member since:
    07-12-2015
It's a bug I experience often too, sometimes I have to unplug my mic and plug it back in and it will work the next match. Either way it's a WoT issue, as I use my same mic on Halo, COD, Battlefield, and party chat with no issues. 

Minister of Propaganda for Rebel Alliance

 


Johnnysaurus Re #9 Posted 02 November 2015 - 03:57 PM

    Staff sergeant

  • Players
  • 1733 battles
  • 474
  • [ONE]
  • Member since:
    08-20-2015

Hi Chappa74,

 

We'll take a look at this on our side, and see if we can figure out whats going on. Thanks for the update on your privacy settings and headset model. That will come in handy as we look into this issue.


                "I paid the iron price for that Twinkie!" - Me

      Need to submit a ticket? Click Here!


EvilMorodech #10 Posted 02 November 2015 - 07:13 PM

    Staff sergeant

  • Players
  • 39488 battles
  • 426
  • [-8-]
  • Member since:
    02-16-2014

View PostCHAPPA74, on 31 October 2015 - 03:13 PM, said:

Hi Hawk.

    It's a TB X O seven headset which is new along with the Xbox. I updated it on first use, and contacted the TB support who advised me to plug it into my cellphone and make a call. It worked fine, but I knew that anyway because party chat works no problem! If it works one way and not another, it can only be a settings/software issue as the mic/phones are all proven. Thanks for the advice, I will wait and see if WG support can help me any more. It's a shame because unlike most, I really enjoy game chat!

 

Hey Chappa,

I have that same headset.  On the adapter provided by TB, left side, it says game with an up arrow and chat with a down arrow.  You have to push the down arrow until you hear people.  It will make your game quieter, however, so you may have to turn the overall volume up (which is on the right side of the adapter).  Since that headset is only for XB1, I would think that is likely the issue.  Hope that helps!



 


CHAPPA74 #11 Posted 02 November 2015 - 10:09 PM

    Staff sergeant

  • Players
  • 24269 battles
  • 407
  • Member since:
    08-23-2014

View PostEvilMorodech, on 02 November 2015 - 07:13 PM, said:

 

Hey Chappa,

I have that same headset.  On the adapter provided by TB, left side, it says game with an up arrow and chat with a down arrow.  You have to push the down arrow until you hear people.  It will make your game quieter, however, so you may have to turn the overall volume up (which is on the right side of the adapter).  Since that headset is only for XB1, I would think that is likely the issue.  Hope that helps!

 

Hi Moredech, Yes I've tried that too. The speaker symbols never appear by my name or anyone else's in the game, I've never seen it once since buying the XB1. Johnny, does that help at all? Once again, I can do party chat no problem, (that said I did only try it once with my son in the next room, but it worked). Voice messages transmit and receive as they should too.  As all this proves the hardware works, it must be down to settings or a problem server side? 

Johnnysaurus Re #12 Posted 02 November 2015 - 10:14 PM

    Staff sergeant

  • Players
  • 1733 battles
  • 474
  • [ONE]
  • Member since:
    08-20-2015

Hello Moredech,

 

I've relayed your info to the devs and we'll investigate possible causes. In the mean time, have you tried the Xbox branded headset that comes with the console? Give that a shot if you haven't. Also, ensure that you have left any previous party chat that you have joined. 

 

Thanks!


Edited by Johnnysaurus Re, 02 November 2015 - 11:27 PM.

                "I paid the iron price for that Twinkie!" - Me

      Need to submit a ticket? Click Here!


CHAPPA74 #13 Posted 03 November 2015 - 04:55 PM

    Staff sergeant

  • Players
  • 24269 battles
  • 407
  • Member since:
    08-23-2014

Johnny,

        Give me a couple of days and I'll get back to you with news on the stock xbox mic. I can't see it making a difference as my headset couldn't prevent other player's mic symbols being generated(?) But I will try and get back to you. Thanks. Chappa.



CHAPPA74 #14 Posted 06 November 2015 - 09:02 PM

    Staff sergeant

  • Players
  • 24269 battles
  • 407
  • Member since:
    08-23-2014
Ok Johnny here's the latest in the game chat failfest. Using the standard mic from the box gives exactly the same results. No game chat icons from other players, no game chat full stop. Voice messages still go out fine. I've even started a party, and switched from party chat to game chat, and it still doesn't work. :(

Johnnysaurus Re #15 Posted 06 November 2015 - 09:06 PM

    Staff sergeant

  • Players
  • 1733 battles
  • 474
  • [ONE]
  • Member since:
    08-20-2015

Hello Chappa74,

 

Thanks for trying. We'll continue to investigate the possible causes and get back to you.

 

 


                "I paid the iron price for that Twinkie!" - Me

      Need to submit a ticket? Click Here!


CHAPPA74 #16 Posted 06 November 2015 - 09:44 PM

    Staff sergeant

  • Players
  • 24269 battles
  • 407
  • Member since:
    08-23-2014
:great:

JakeLandon #17 Posted 26 December 2015 - 09:09 AM

    Major

  • Players
  • 18339 battles
  • 3,840
  • [LION]
  • Member since:
    03-12-2014

Is this problem still going on? sometimes my mic works and some other it doesn't. I don't know what's up.

 

Anyone else having problems being heard with the headset that comes with the xbone when in game chat?


"I don't demand that people think or behave the way I do. I have just as many questions about my own ideas as other people might have about my ideas. I'm not convinced I'm absolutely right all the time, but I'll take the chance and state my opinion at the time that I have it. I may regret it later, I may even change my mind later, but I take a stand."-  Frank Zappa


Johnnysaurus Re #18 Posted 26 December 2015 - 01:18 PM

    Staff sergeant

  • Players
  • 1733 battles
  • 474
  • [ONE]
  • Member since:
    08-20-2015

View PostJakeLandon, on 26 December 2015 - 03:09 AM, said:

Is this problem still going on? sometimes my mic works and some other it doesn't. I don't know what's up.

 

Anyone else having problems being heard with the headset that comes with the xbone when in game chat?

 

Hello JakeLandon,

 

Are you able to hear others chat, but they cannot hear you? Also, is your chat icon appearing on screen when you chat?

 

Thanks!


                "I paid the iron price for that Twinkie!" - Me

      Need to submit a ticket? Click Here!


NykoUA99 #19 Posted 26 December 2015 - 03:10 PM

    Corporal

  • Players
  • 6463 battles
  • 24
  • Member since:
    02-13-2014
i have this problem icons will pop up and i cant hear anyone then next game i can no idea :s

 

Для українського народу!

 


SirDieALot53 #20 Posted 26 December 2015 - 04:15 PM

    First lieutenant

  • Players
  • 23528 battles
  • 767
  • Member since:
    02-16-2015

I've had the same problem. I can hear others in game. I can use parties and they can hear me. I can send/receive voice messages. But I can't speak in game chat. (Yes, I've made sure I'm not in an Xbox Live Party)






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users