Jump to content


Error code: E:00G23


  • Please log in to reply
38 replies to this topic

Calammo043 #21 Posted 21 November 2016 - 03:15 PM

    Staff sergeant

  • Players
  • 41871 battles
  • 272
  • Member since:
    06-03-2014

View PostWG Hitman, on 21 November 2016 - 02:55 PM, said:

For those experiencing this issue can you please provide the following information:

 

1. Console.    Xbox one

2. ISP.            Virgin Media

3.Type of connection (wired/wireless) tried both

4. Location.   U.K. 

5. Error code.     E:C3R0P0

 

Thanks!

WG Hitman

Really fed up lost a day on T34 Op having just bought it. Also lost time gaining points for Boilermaker OP


Please use a headset to communicate in game. 

 

May all your shots land true unless there aimed at me.


WG Hitman #22 Posted 21 November 2016 - 03:33 PM

    Staff sergeant

  • Players
  • 2309 battles
  • 452
  • Member since:
    12-04-2014

View PostCpt Salty ween, on 21 November 2016 - 07:32 AM, said:

E:C3r0p0 here too, cannot log into any war gaming thing on my home internet,not even this forum, but I put it on 3G mobile and it's fine....

 

wargaming, I probably have now lost 10 days of premium time I pay you for. I want a reimbursement. 

 

What error do you see when you attempt to log into the forums?
  Click to send in a Support Ticket!

Ies Gr0ssmanI #23 Posted 21 November 2016 - 03:33 PM

    Corporal

  • Players
  • 63163 battles
  • 27
  • [IMTLZ]
  • Member since:
    07-30-2015

View PostWG Hitman, on 21 November 2016 - 02:55 PM, said:

For those experiencing this issue can you please provide the following information:

 

1. Console

2. ISP

3.Type of connection (wired/wireless)

4. Location

5. Error code

 

Thanks!

WG Hitman

 

XB1

VIRGIN MEDIA

WIRED

SUFFOLK ENGLAND

E:C3R0P0



Ies Gr0ssmanI #24 Posted 21 November 2016 - 03:34 PM

    Corporal

  • Players
  • 63163 battles
  • 27
  • [IMTLZ]
  • Member since:
    07-30-2015

View PostWG Hitman, on 21 November 2016 - 03:33 PM, said:

 

What error do you see when you attempt to log into the forums?

 

unable to connect as server has timed out. 

Chimonakimi #25 Posted 21 November 2016 - 03:47 PM

    Major

  • Players
  • 33404 battles
  • 5,015
  • [VADER]
  • Member since:
    04-28-2016

View PostWG Hitman, on 21 November 2016 - 03:06 PM, said:

 

What error message did you receive?

 

E: 00G23, C3R0P0

 

I can now get online but I have some seriously unbearable lag.



rasputinmonk #26 Posted 21 November 2016 - 04:12 PM

    Corporal

  • Players
  • 55893 battles
  • 32
  • [BAUK2]
  • Member since:
    01-21-2016

yep i`m getting it now too

PS 4

talk talk

wired

Lincolnshire England

E:00G23



greyweasel UK #27 Posted 21 November 2016 - 05:15 PM

    Captain

  • Beta Tester
  • 17576 battles
  • 1,688
  • Member since:
    09-14-2013
  • XB1
  • Virgin Media
  • Wireless
  • Merseyside, England
  • E:C3R0P0


Odins Anger #28 Posted 21 November 2016 - 05:27 PM

    Sergeant

  • Beta Tester
  • 33209 battles
  • 165
  • Member since:
    09-12-2013

Xbox one ps4

sky

wired

liverpool

ec3r0p0



Italico88 #29 Posted 25 November 2016 - 06:15 AM

    Private

  • Players
  • 3156 battles
  • 2
  • Member since:
    09-25-2016

Xbox1

Telstra

wired and wireless

Sydney

E:00G23

 

 

Really annoying, the x5 experience is on and I can't even login!!!



JadeAlchemist666 #30 Posted 14 July 2017 - 11:46 PM

    Private

  • Players
  • 16254 battles
  • 5
  • [WAGD]
  • Member since:
    12-13-2016

View PostWG Volibear, on 17 July 2016 - 09:33 PM, said:

Hello ingvar3000,

Is this problem still occurring to you?

Thanks for the post!
~WG Volibear

 



JadeAlchemist666 #31 Posted 14 July 2017 - 11:48 PM

    Private

  • Players
  • 16254 battles
  • 5
  • [WAGD]
  • Member since:
    12-13-2016
I'm having this issue now as well I had two different errors and now I can't sign in. I hope wargaming is gonna compensate people for all their loss of premium ie real money! I'm having this issue on the PS4 Ontario E:W3R0P0 and E:00G23

JadeAlchemist666 #32 Posted 14 July 2017 - 11:54 PM

    Private

  • Players
  • 16254 battles
  • 5
  • [WAGD]
  • Member since:
    12-13-2016
I would also like compensation for the lost premium if I haven't made that clear!

EodredSlayne #33 Posted 15 July 2017 - 06:17 AM

    Private

  • Players
  • 4800 battles
  • 1
  • Member since:
    01-07-2017
london

Mrbund #34 Posted 15 July 2017 - 08:07 AM

    Corporal

  • Players
  • 25113 battles
  • 92
  • Member since:
    02-20-2016

View PostJadeAlchemist666, on 14 July 2017 - 06:48 PM, said:

I'm having this issue now as well I had two different errors and now I can't sign in. I hope wargaming is gonna compensate people for all their loss of premium ie real money! I'm having this issue on the PS4 Ontario E:W3R0P0 and E:00G23

 

Many people are having those same error codes right now. Wargaming are still not acknowledging that there's a problem since the 1st week of July. The problem appears to be mainly with the NA-East server.

 

If you get a chance to write a problem ticket to WG on here, please report the problem.

 

Otherwise, you can try to log into Europe and you likely will not have lag there either.



Ballistikbunnie #35 Posted 16 July 2017 - 06:13 AM

    Private

  • Players
  • 27112 battles
  • 7
  • [FARC]
  • Member since:
    02-26-2016

Ps4

telstra

wireless

perth wa

 



Ballistikbunnie #36 Posted 16 July 2017 - 06:15 AM

    Private

  • Players
  • 27112 battles
  • 7
  • [FARC]
  • Member since:
    02-26-2016

View PostBallistikbunnie, on 16 July 2017 - 06:13 AM, said:

Ps4

telstra

wireless

perth wa

 

 

should have said. 0023.

DarthBane2750 #37 Posted 27 November 2017 - 03:26 PM

    Corporal

  • Players
  • 22513 battles
  • 23
  • [AMD]
  • Member since:
    03-03-2014
I'm getting an error code of e00g10 any ideas

WRAITHQ77 #38 Posted 10 January 2018 - 02:54 PM

    Private

  • Players
  • 24075 battles
  • 1
  • [NUTTY]
  • Member since:
    03-01-2015
What is up with your servers...keeps lagging me an my friends out..freezing our tanks cutting our communications booting us back to the garage...and don't say it's a problem with my router cos I'm hardwired in and have no problems on any other game bar yours...I'm loading back in and my tank is destroyed thanks to your servers and I'm losing out on silver and exp....what is the problem and what you gonna do bout it

EvilestKhan #39 Posted 16 January 2018 - 06:30 PM

    Corporal

  • Players
  • 20083 battles
  • 53
  • Member since:
    03-08-2014

I'm getting this aswell; as losing commander skills etc...

 

this is too much now!

 

get it sorted.

 






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users