Jump to content


Service Unavailable E:R0P0


  • Please log in to reply
54 replies to this topic

Rene_16h #21 Posted 31 August 2016 - 05:18 PM

    Corporal

  • Players
  • 9359 battles
  • 21
  • [EZXP]
  • Member since:
    01-20-2016

View PostWG Hitman, on 31 August 2016 - 05:52 PM, said:

 

Are you still having the same issue?

 

yes.

YT: http://bit.ly/17J2vOP
 

Tanks with 3 Gun Marks: M103 ; Hellcat ; Leopard PTA , Tiger I


WG Hitman #22 Posted 31 August 2016 - 06:00 PM

    Staff sergeant

  • Players
  • 2309 battles
  • 452
  • Member since:
    12-04-2014

View PostQwak_TV, on 31 August 2016 - 11:12 AM, said:

 

I have the same problem ... CE-34878-0

 

Technical support is not responsible for 3h.

 

Do you have any suggestions as to reinstall ???

 

Don't reinstall. We're still figuring out the issue but we don't think reinstalling will help.
  Click to send in a Support Ticket!

WG Hitman #23 Posted 31 August 2016 - 07:05 PM

    Staff sergeant

  • Players
  • 2309 battles
  • 452
  • Member since:
    12-04-2014
Any PS4 players unable to login after today's update, try logging out and logging back in to see if that works.
  Click to send in a Support Ticket!

Qwak_TV #24 Posted 31 August 2016 - 08:07 PM

    Corporal

  • Players
  • 32639 battles
  • 49
  • Member since:
    01-21-2016

View PostWG Hitman, on 31 August 2016 - 06:00 PM, said:

 

Don't reinstall. We're still figuring out the issue but we don't think reinstalling will help.

 

View PostWG Hitman, on 31 August 2016 - 07:05 PM, said:

Any PS4 players unable to login after today's update, try logging out and logging back in to see if that works.

 

After reinstalling it works for me correctly but not for everyone...

 

 


Na polecenie,  Stevie Wonder i Phil Collins웃 Ferd Marshałek Grupen Firer Commendante ⅝ ★★★ Ω Eużeby Genui Bronibor Konoopek ✪ Le Qwak_TV 

mauropotiguar #25 Posted 01 September 2016 - 10:25 PM

    Private

  • Players
  • 5578 battles
  • 1
  • Member since:
    08-04-2015

All day today. E:R0P0

Comcast / California

On a Cisco router (working fine)



bow-snyder #26 Posted 01 September 2016 - 11:11 PM

    Sergeant

  • Players
  • 19767 battles
  • 114
  • Member since:
    01-28-2016

Having problems here in Pa na-east server. was able to play earlier now not able to log in

 


;)

psmobius1 #27 Posted 01 September 2016 - 11:27 PM

    Major

  • Players
  • 31178 battles
  • 2,653
  • [USA1]
  • Member since:
    01-20-2016

And it looks like now PSN is down in most areas completely :(

 



WG Hitman #28 Posted 04 September 2016 - 06:53 PM

    Staff sergeant

  • Players
  • 2309 battles
  • 452
  • Member since:
    12-04-2014

To those still experiencing the E:R0P0 on Xbox One can you please try doing a power cycle on your console and let me know if that fixes the issue? To do a power cycle hold the power button down for 10 seconds then turn the console back on.

 

https://support.xbox...r-cycle-console

 

WG Hitman


Edited by WG Hitman, 04 September 2016 - 07:02 PM.

  Click to send in a Support Ticket!

CarpiKayDee1964 #29 Posted 05 September 2016 - 10:00 PM

    Corporal

  • Players
  • 60966 battles
  • 30
  • [OFF]
  • Member since:
    03-04-2014
I'm getting that error message also.
 

'Forward, the Light Brigade!  Charge for the guns' he said:  Into the valley of Death!!!
NMVg9dU.jpg

Signature made by METALHELLIONx84


CarpiKayDee1964 #30 Posted 05 September 2016 - 10:10 PM

    Corporal

  • Players
  • 60966 battles
  • 30
  • [OFF]
  • Member since:
    03-04-2014

WG Hitman, just so you know the ten-sec power re-set tactic worked for me. Thanks!

 


'Forward, the Light Brigade!  Charge for the guns' he said:  Into the valley of Death!!!
NMVg9dU.jpg

Signature made by METALHELLIONx84


WG Hitman #31 Posted 05 September 2016 - 10:33 PM

    Staff sergeant

  • Players
  • 2309 battles
  • 452
  • Member since:
    12-04-2014

View PostCarpiKayDee1964, on 05 September 2016 - 04:10 PM, said:

WG Hitman, just so you know the ten-sec power re-set tactic worked for me. Thanks!

 

 

Great! Thanks for the update!
  Click to send in a Support Ticket!

xSkullheadx #32 Posted 05 September 2016 - 10:53 PM

    Private

  • Players
  • 22852 battles
  • 2
  • Member since:
    11-09-2013
I'm getting Code E:R0P0 when i try to log in! :(

xSkullheadx #33 Posted 05 September 2016 - 11:21 PM

    Private

  • Players
  • 22852 battles
  • 2
  • Member since:
    11-09-2013
Try the reboot & works.  ThanX Man!  :)

kittenman1997 #34 Posted 06 September 2016 - 03:42 PM

    Private

  • Players
  • 2793 battles
  • 7
  • Member since:
    06-11-2016
I am having this same problem on ps4 for a few days now and nothing ive done has worked like network test and restarting

WG Hitman #35 Posted 06 September 2016 - 04:52 PM

    Staff sergeant

  • Players
  • 2309 battles
  • 452
  • Member since:
    12-04-2014

View Postkittenman1997, on 06 September 2016 - 09:42 AM, said:

I am having this same problem on ps4 for a few days now and nothing ive done has worked like network test and restarting

 

What error are you getting?
  Click to send in a Support Ticket!

kittenman1997 #36 Posted 06 September 2016 - 06:03 PM

    Private

  • Players
  • 2793 battles
  • 7
  • Member since:
    06-11-2016
error code E:r0p0 on the main menu never letting me even connect to any server

WG Hitman #37 Posted 07 September 2016 - 01:55 PM

    Staff sergeant

  • Players
  • 2309 battles
  • 452
  • Member since:
    12-04-2014

View Postkittenman1997, on 06 September 2016 - 12:03 PM, said:

error code E:r0p0 on the main menu never letting me even connect to any server

 

Can you try doing a power cycle on your PS4?  To do a power cycle touch the power button on the front till the system beeps twice, unplug it, and disconnect the power cord. Wait a couple seconds and then plug it back in. Let me know if this works.
  Click to send in a Support Ticket!

kittenman1997 #38 Posted 07 September 2016 - 02:51 PM

    Private

  • Players
  • 2793 battles
  • 7
  • Member since:
    06-11-2016
Power cycle did nothing same error code in the same spot. 

WG Hitman #39 Posted 07 September 2016 - 03:03 PM

    Staff sergeant

  • Players
  • 2309 battles
  • 452
  • Member since:
    12-04-2014

View Postkittenman1997, on 07 September 2016 - 08:51 AM, said:

Power cycle did nothing same error code in the same spot. 

 

What type of internet connection are you using?
  Click to send in a Support Ticket!

kittenman1997 #40 Posted 07 September 2016 - 04:39 PM

    Private

  • Players
  • 2793 battles
  • 7
  • Member since:
    06-11-2016

My colleges wifi






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users