Jump to content


Bought Gold not showing up in game (PS4)

gold not showing up ps4 gold wot gold missing

  • Please log in to reply
17 replies to this topic

Bosnian_Lord #1 Posted 26 September 2016 - 11:21 AM

    Corporal

  • Players
  • 13620 battles
  • 74
  • Member since:
    02-12-2016

Hello everybody and WoT administration,

 

So, I've got cold, and feel like poop (since other word is blanked), and took few sick days off. Decided since I'am gonna be stuck at home for few days, to use it to buy some gold, and get some premium days so I can grind some tanks. Went in game, than to the store, found 1250 Gold pack I wanted, clicked on it, and it transferred me to the PlayStation store (NA) on PS4, and bought a 1250 gold pack for 6.99$. Got the receipt email from Sony that purchase was completed. It shows in my purchased history on my PS account. But when I start the game, gold is nowhere to be found. I still got 160 gold, that I had from before, but new purchased Gold is nowhere to be found. Restarted my game 5 times already. Restarted PS4, restored my licenses, nothing has helped so far. This is my first time buying Gold, and I get a screw up by somebody (or does it just takes time for gold to show up?). I honestly don't care on whose end this fault is, I just want my payed Gold, so I can grind that E3! :)

 

I bought the gold on this account I'm posting now. It's a Master US account. 

 

So is my Gold just gone, or what is going on!? I would appreciate fast reply by administration.

 

Love this game, but this got me pisse a bit. All I wanted was grind some tanks, and now I have to deal with this. :(

 

Thx in advance.


Edited by Bosnian_Lord, 26 September 2016 - 11:23 AM.


Sovietdeath #2 Posted 26 September 2016 - 11:24 AM

    Major

  • WoTC Online Contributor
  • 15356 battles
  • 20,363
  • Member since:
    08-10-2013
Spoiler

Restarting won't do you any good, give it till business hours then file a ticket through support here

 

https://console.worl...rt/xbox/tickets



Bosnian_Lord #3 Posted 26 September 2016 - 11:36 AM

    Corporal

  • Players
  • 13620 battles
  • 74
  • Member since:
    02-12-2016

View PostSovietdeath, on 26 September 2016 - 11:24 AM, said:

Spoiler

Restarting won't do you any good, give it till business hours then file a ticket through support here

 

https://console.worl...rt/xbox/tickets

 

Okay, I'll wait till business hours, then submit a ticket. Thanks for the reply, and a link.

 

One question if u don't mind? Does this happen a lot, or am I just that lucky? :D

 

Thx again.



Sovietdeath #4 Posted 26 September 2016 - 11:39 AM

    Major

  • WoTC Online Contributor
  • 15356 battles
  • 20,363
  • Member since:
    08-10-2013

View PostBosnian_Lord, on 26 September 2016 - 07:36 AM, said:

 

Okay, I'll wait till business hours, then submit a ticket. Thanks for the reply, and a link.

 

One question if u don't mind? Does this happen a lot, or am I just that lucky? :D

 

Thx again.

Depends on the communication between WG's servers and Sony/MS servers and how well they are getting along 



Bosnian_Lord #5 Posted 26 September 2016 - 11:42 AM

    Corporal

  • Players
  • 13620 battles
  • 74
  • Member since:
    02-12-2016

View PostSovietdeath, on 26 September 2016 - 11:39 AM, said:

Depends on the communication between WG's servers and Sony/MS servers and how well they are getting along 

 

It looks, in my case, that Sony and WG servers, were not in the mood to talk to each other. Sucks.

Sovietdeath #6 Posted 26 September 2016 - 11:50 AM

    Major

  • WoTC Online Contributor
  • 15356 battles
  • 20,363
  • Member since:
    08-10-2013

View PostBosnian_Lord, on 26 September 2016 - 07:42 AM, said:

 

It looks, in my case, that Sony and WG servers, were not in the mood to talk to each other. Sucks.

Mhmm or your charges were declined



SirT83 #7 Posted 26 September 2016 - 11:52 AM

    Staff sergeant

  • Players
  • 14154 battles
  • 308
  • [LEGVI]
  • Member since:
    02-14-2014
Same happened just now for me. Baught 12,000 gold, got receipt mail, but no gold in garage. :-\

The Norwegian Penguin


Bosnian_Lord #8 Posted 26 September 2016 - 11:59 AM

    Corporal

  • Players
  • 13620 battles
  • 74
  • Member since:
    02-12-2016

View PostSovietdeath, on 26 September 2016 - 11:50 AM, said:

Mhmm or your charges were declined

 

I bought a 10$ PlayStation card from Amazon. Added it to my PS account, and payed with that. Payed with money in my PS account, not credit card, or any other form of payment. I got confirmation email from Sony that purchase was completed. They took the money that's for sure. In my transaction history there is receipt that I bought it, and that transaction was done. Only Gold is not showing in game. :/

Bosnian_Lord #9 Posted 26 September 2016 - 12:04 PM

    Corporal

  • Players
  • 13620 battles
  • 74
  • Member since:
    02-12-2016

View PostSirT83, on 26 September 2016 - 11:52 AM, said:

Same happened just now for me. Baught 12,000 gold, got receipt mail, but no gold in garage. :-\

 

That sucks bro. That's a lot of gold, and here I am [edited]about 1250. 

 

I hope both of us resolve this issue fast, so we can play some tanks. 



Hex Arcana #10 Posted 26 September 2016 - 01:18 PM

    Major

  • Players
  • 32140 battles
  • 2,014
  • [RTA]
  • Member since:
    02-19-2015
Seems like quite a few of us are having this problem.

Dethjester87 #11 Posted 26 September 2016 - 02:27 PM

    Corporal

  • Beta Tester
  • 5280 battles
  • 14
  • Member since:
    08-22-2013
Yep just had the same thing to me :(

SLUFF62 #12 Posted 26 September 2016 - 03:51 PM

    Staff sergeant

  • Players
  • 4632 battles
  • 443
  • [203RD]
  • Member since:
    05-27-2016
Seems like everyone is having this problem. They're suggestion in another thread did not work. I bought the 3000 gold pack, and I still haven't gotten it yet.

WG Hitman #13 Posted 26 September 2016 - 06:22 PM

    Staff sergeant

  • Players
  • 2309 battles
  • 452
  • Member since:
    12-04-2014

For players experiencing this issue, please reload the game and you should then receive the gold.

 

Thank you for your patience,

WG Hitman


  Click to send in a Support Ticket!

M8Peter #14 Posted 26 September 2016 - 06:26 PM

    Corporal

  • Players
  • 28613 battles
  • 18
  • Member since:
    09-14-2014

I bought the 3000 gold pack on the xbox one and I still haven't gotten it yet.

I bought the 1250 gold pack on the xbox one and I still haven't gotten it yet.

 

 

 

 

 

Disconnect and reconnect your console's power cable

  1. Turn off the Xbox One console by pressing the Xbox button  on the front of the console for about 10 seconds until it shuts down completely.
  2. Unplug the console's power cable. Wait 10 seconds.

    Important Be sure to wait 10 seconds. This step resets the power supply.

  3. Plug the console power cable back in.
  4. Press the Xbox button  on your console to turn on the Xbox One

Edited by M8Peter, 26 September 2016 - 06:54 PM.


Bosnian_Lord #15 Posted 26 September 2016 - 06:57 PM

    Corporal

  • Players
  • 13620 battles
  • 74
  • Member since:
    02-12-2016

View PostWG Hitman, on 26 September 2016 - 06:22 PM, said:

For players experiencing this issue, please reload the game and you should then receive the gold.

 

Thank you for your patience,

WG Hitman

 

It fixed it for me. Got my gold after I reloaded the game.

 

Thank you WG for express response in fixing the issue at hand.



Dethjester87 #16 Posted 26 September 2016 - 08:48 PM

    Corporal

  • Beta Tester
  • 5280 battles
  • 14
  • Member since:
    08-22-2013

Yep same here. Thanks wg :)



Sad Boy Zach J #17 Posted 16 April 2017 - 06:35 PM

    Private

  • Players
  • 13178 battles
  • 1
  • [IG9TH]
  • Member since:
    07-18-2013

It just had it happen to me when I bought 12k gold.


Edited by lillostsoul216, 16 April 2017 - 07:02 PM.


gHats88 #18 Posted 30 December 2017 - 04:20 AM

    Private

  • Players
  • 3587 battles
  • 1
  • [X-DIV]
  • Member since:
    02-14-2017
You know this is [edited]. Same story as you guys. I even tried unplugging the power supply for 10 seconds. I even submitted a ticket and all wg can say is “ can’t give me any tech support” 50$ is hard to swallow when it apparently gets lost in cyber space. Man this sucks, never had a problem intill now. 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users