Jump to content


Lag Spikes NA-East


  • Please log in to reply
40 replies to this topic

sirgraymon #21 Posted 17 November 2016 - 11:14 AM

    Private

  • Players
  • 3361 battles
  • 6
  • Member since:
    10-18-2016
Xbox One s lag is bad sometimes More often on the West coast. Server It has been like that since Patch.


BubbaInColorado #22 Posted 19 November 2016 - 06:20 PM

    Corporal

  • Beta Tester
  • 16484 battles
  • 25
  • [FOG]
  • Member since:
    11-08-2013

PM sent to volunteer to run PingPlotter.

 

  • Xbone
  • NA West and East
  • Wired
  • Ping in-game:  Maxed out full bars
  • Does this occur on other games:  Maybe one or two matches a week on BF1 and Battle Front.  Generally worse if partied up with a group.
  • Video of in-game issue *If possible:  Didn't think about doing a capture but will when I get back on the game.
  • Time(s) you see this occur:  Happens throughout the day/night but it was extremely bad around 7:00 AM GMT, Nov 19th
  • TWC/Spectrum

 

Last night I could count to 10 before the gun would fire.  Screen would refresh and I had drove off a cliff and another time apparently drown myself while it was frozen.  Several times I had received a message that I destroyed a tank several seconds before the gun fired.  I have also experienced an increase of "You are a cheater" messages for killing people that say they are behind buildings and rocks.

 

Another interesting observation is that my WN8 has increased a bit since the update but I doubt I have got much better.  Wondering if I am increasing my damage output due to others players also experiencing lag.  Of course it could just be a coincidence or attributed to the more aggressive play I have observed during the Boilermaker Ops. 



TDECK1 #23 Posted 19 November 2016 - 10:13 PM

    Staff sergeant

  • Players
  • 43982 battles
  • 483
  • Member since:
    03-11-2016
The lag is an absolute joke. I am holding off on my gold purchases until they fix their servers. I was a regular purchaser of gold until the constant lag spikes started. It does not make sense to spend gold when the game play sucks because of the lag. I also lost out on premium time doing a fresh install. I could not even get my X2 Exp to work and ended up losing it. What a shame.

NattyBumpo77 #24 Posted 20 November 2016 - 06:08 AM

    Private

  • Players
  • 7471 battles
  • 2
  • Member since:
    04-13-2014
Having the same issue. After getting locked into a "death spiral" on multiple games, I got fed up and turned it off. NA East, wired connection 63+ download speed.

WG Volibear #25 Posted 21 November 2016 - 07:32 PM

    QA Analyst

  • Administrator
  • 112 battles
  • 1,276
  • [WGW]
  • Member since:
    02-21-2014

View PostWG Volibear, on 10 November 2016 - 11:08 AM, said:

Hello Tankers,

Please provide the following information so we can better diagnose the issue.
  • Console
  • Server
  • Wired or Wireless
  • Ping in-game (Green bar top left)
  • Does this occur on other games
  • Video of in-game issue *If possible
  • Time(s) you see this occur
  • ISP

Also please list some solutions you have tried.
 

Thanks for the posts!
~WG Volibear

 

Please post the following information when posting in this topic.

Thanks!

Take a look at our new bug report guidelines!

  WoT Reddit---> 

Need to submit a support ticket? Click Here!



 


DARTH TETRIS #26 Posted 21 November 2016 - 07:43 PM

    Major

  • Players
  • 16690 battles
  • 2,719
  • [BLT]
  • Member since:
    02-13-2014
  • XBox 360
  • NA East
  • Wired
  • Usually full bars, rarely 1 grey bar
  • I only play this game and offline Minecraft, so no help here
  • No video
  • Typically I play between 9pm central and midnight. I usually have it happen 2 or 3 times a play session. The Lag usually lasts a game and then things seem to be better for a while. I experience lots of rubber banding and tank will continue to perform last action for 2-3 seconds after I stop doing it (driving forward, turning turret, turning tank)
  • Suddenlink Communications

 

Only solution I have tried is to stop doing what I want to do a couple seconds before I really want to stop and seeing if I can time it right to make the tank actually do what I want it to do. It is very hit or miss for me so I don't bother resetting XBox or anything, I just know when it happens that that game is a waste for me and to ride it out to the end. Always have full bars though.



Z0MB13A55A51N #27 Posted 21 November 2016 - 08:47 PM

    First lieutenant

  • Beta Tester
  • 66436 battles
  • 896
  • [C-GUL]
  • Member since:
    11-15-2013
Xbox 360  NA East Wired connection  My other games are fine.  I only have this problem on East all day for about two weeks now.

Tricky Rik 36 #28 Posted 24 November 2016 - 09:56 AM

    First lieutenant

  • Players
  • 23322 battles
  • 592
  • Member since:
    02-12-2014

XBox One (never experienced this on the 360)

Europe

Wired

Full bars 

Only WoT online on the XBone

No video

Anytime from approx 12:00 UTC to midnight UTC

Virgin Media Vivid (Up to 200Mbps)

 

I only started playing on the XBone last week after 2 years on the 360. The issue has occurred more often in the last 5 days on the XBone than 2 years on the 360.  I can swap between the two and have no issues on the 360.  

 

 

 



Tricky Rik 36 #29 Posted 25 November 2016 - 12:04 AM

    First lieutenant

  • Players
  • 23322 battles
  • 592
  • Member since:
    02-12-2014
More lag spikes again on Europe server tonight. Barely playable and certainly not worth buying another year of premium if it remains like this. 

Tricky Rik 36 #30 Posted 25 November 2016 - 03:34 PM

    First lieutenant

  • Players
  • 23322 battles
  • 592
  • Member since:
    02-12-2014
Further lag spikes again on Europe server approx 13:40 - 14:00 UTC.  I gave up after that.  

MASKEDJOKERRR #31 Posted 25 November 2016 - 11:11 PM

    Staff sergeant

  • Players
  • 22060 battles
  • 403
  • [47R]
  • Member since:
    03-30-2014
I'm playing right now and it is unbearable to play.... It's doing pretty much what everyone has said its doing... I've tried everything even a new game and that game doesn't even lag, so I no its not on my end...

MASKEDJOKERRR #32 Posted 25 November 2016 - 11:12 PM

    Staff sergeant

  • Players
  • 22060 battles
  • 403
  • [47R]
  • Member since:
    03-30-2014
I've been doing the boilermaker ops and haven't had a problem till this V op. The game wasn't lagging at 2am central time this morning...

moosehaT o #33 Posted 25 November 2016 - 11:15 PM

    Captain

  • Players
  • 27340 battles
  • 1,319
  • Member since:
    02-13-2014

Why does my tank not respond? It turns like 2 secs later after i want it to!

 

On EU, Full connection, yet it feels so sluggish like i'm 2 barring on East


"For a pessimist, i'm pretty optimistic"


MASKEDJOKERRR #34 Posted 25 November 2016 - 11:18 PM

    Staff sergeant

  • Players
  • 22060 battles
  • 403
  • [47R]
  • Member since:
    03-30-2014
Trying west now

MASKEDJOKERRR #35 Posted 25 November 2016 - 11:22 PM

    Staff sergeant

  • Players
  • 22060 battles
  • 403
  • [47R]
  • Member since:
    03-30-2014
West is working wayyyyy better

MASKEDJOKERRR #36 Posted 25 November 2016 - 11:25 PM

    Staff sergeant

  • Players
  • 22060 battles
  • 403
  • [47R]
  • Member since:
    03-30-2014
I'm assuming that there may be more people on east than east can handle lol. But that's just speculation

CSW652 #37 Posted 05 December 2016 - 03:33 AM

    Captain

  • Players
  • 50261 battles
  • 1,292
  • Member since:
    02-13-2014

Pulled up onto the ridge, put the target on the T67 and held the trigger down.  Lag spike or glitch stopping the gun rhythm, during which I got hit.

 http://xboxdvr.com/g.../video/24217892

Fluctuated between 5 and 4 bars.  Gun worked fine for the rest of the game after that.  Don't remember if I was on East or West at that time.



l Alfa Mike l #38 Posted 06 December 2016 - 12:35 AM

    Captain

  • Beta Tester
  • 23525 battles
  • 1,592
  • [N7]
  • Member since:
    01-04-2014

Since the last major update I had this happen a lot.

I would typically play on EU until 21.00 GMT and switch to East after that.

Before the update I'd always have 5 bars on EU and 4 on East.

Now 3-4 on EU and 1-4 on East (Fluctuating a lot on East)

Don't notice any problems with other games or services.

But it's been enough to put me off WoT for the time being.



Sparrowhawk1970 #39 Posted 07 December 2016 - 11:36 PM

    First lieutenant

  • Players
  • 21185 battles
  • 552
  • [CAT-1]
  • Member since:
    12-22-2015

View PostSparrowhawk1970, on 13 November 2016 - 09:11 PM, said:

PS4

NA East

Wireless

4 bars

only occurs in WoT

sorry no video

2100 local (US, Pacific Coast)

Comcast

 

I reset and restarted everything.  No changes.  Tank movements and shots are rubberbanding; pull the trigger and the shot fires with a short delay.  Stop moving the tank but it still moves for another 1/2 second.  Played 100 plus games this weekend without issue...

 

 

Happening again but it is 1600 local (Pacific time) and the bar in the top left corner is jumping all over (looks like a Christmas Tree).  Game is unplayable.  I've lost several matches because of it.  Please fix...



CSW652 #40 Posted 10 December 2016 - 06:17 PM

    Captain

  • Players
  • 50261 battles
  • 1,292
  • Member since:
    02-13-2014

http://xboxdvr.com/g.../video/24436840

 

1st time I had a spike on West - 4 bars the whole time, which is normal for me on West - spike was from 11:00 to about 10:45 in the match.  As you could see I could turn the turret, but nothing else.  On Xbox One - wired connection to router with Mediacom Cable internet. 

 

Don't remember the exact time, but it was in the afternoon - it would be nice if they had a clock next to the bars so when videos were submitted there would be a time reference.  UTC time or local.

 

I did have a match after that where I got booted in the queue, told me that service was unavailable, restarted the game and loaded into a match around the 13 minute mark. though.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users