Jump to content


Help - Cannot Add Equipment toTanks - PS4

equipment

  • Please log in to reply
4 replies to this topic

silvapjp #1 Posted 11 December 2016 - 08:14 PM

    Sergeant

  • Players
  • 17613 battles
  • 123
  • [TUGAS]
  • Member since:
    01-23-2016

Hi All,

 

I have enough silver and even gold but the game (PS4) doesn't allow me to add complex equipment (shown with a golden nut) to tanks. I bought 2 new tanks and cannot add equipment. For the existing tanks I can dismount equipment but then the game doesn't allow me to add other equipment to fill the slot. This just sated to happen some weeks ago.

 

I appreciate any help you can provide. Thanks.



CyberValkyr #2 Posted 11 December 2016 - 08:20 PM

    Major

  • Players
  • 17395 battles
  • 7,387
  • Member since:
    02-12-2014
I know I'm not WG but can you post a picture of this?
Formerly known as Zambieslayer28 

silvapjp #3 Posted 11 December 2016 - 08:22 PM

    Sergeant

  • Players
  • 17613 battles
  • 123
  • [TUGAS]
  • Member since:
    01-23-2016

View PostZambieSlayer28, on 11 December 2016 - 08:20 PM, said:

I know I'm not WG but can you post a picture of this?

 

I'll try. The problem is nothing happens when I push the button to select and add the equipment. I don't receive any message.

Guest_WG IronPriest_* #4 Posted 11 December 2016 - 09:39 PM

  • WoTC Tournaments Contributor2

Hello Silvapjp,

 

Thanks for posting!  Are you having this issue on every tank? Some players are reporting the same issue when their console is set to Portuguese are you also playing in this language?  If so setting your console language to English should fix the issue for the time being as we investigate.



silvapjp #5 Posted 11 December 2016 - 11:12 PM

    Sergeant

  • Players
  • 17613 battles
  • 123
  • [TUGAS]
  • Member since:
    01-23-2016

View PostWG IronPriest, on 11 December 2016 - 09:39 PM, said:

Hello Silvapjp,

 

Thanks for posting!  Are you having this issue on every tank? Some players are reporting the same issue when their console is set to Portuguese are you also playing in this language?  If so setting your console language to English should fix the issue for the time being as we investigate.

 

Yes, my language is Portuguese. I have changed to English and works fine. Please let me know when the issue is fixed. Thanks.





Also tagged with equipment

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users