Jump to content


World of Tanks Console - 3.8 Update - Bug Fixes feedback!

3.8 feedback bug fixes

  • Please log in to reply
63 replies to this topic

thevillan78 #21 Posted 02 June 2017 - 08:09 PM

    Corporal

  • Players
  • 16992 battles
  • 14
  • [ZOOMS]
  • Member since:
    02-28-2014
Its taken me hours to download update only on 14% my Xbox one is connected to my router with a cable any ideas

BrogueOne #22 Posted 02 June 2017 - 08:37 PM

    Major

  • Supertest - PS4
  • 21607 battles
  • 9,165
  • [ELDER]
  • Member since:
    01-07-2016

View PostMorpheus XC, on 02 June 2017 - 07:06 PM, said:

Ok so fire extinguishers dont deploy anymore? Just pressed B five times and it never went off

That's a new one! Better go automatic for the time being.



SkillfulTurtl3 #23 Posted 02 June 2017 - 08:40 PM

    First lieutenant

  • Players
  • 29365 battles
  • 995
  • Member since:
    09-15-2014

apart from all the tank engine sound issues.....

 

Jerky tanks/lag.....  experienced by several players in same game.

My bars were green, and normally if I have issues this is not the case.

 

 

Given up for now... unplayable


Edited by SkillfulTurtl3, 02 June 2017 - 08:40 PM.


thevillan78 #24 Posted 02 June 2017 - 08:45 PM

    Corporal

  • Players
  • 16992 battles
  • 14
  • [ZOOMS]
  • Member since:
    02-28-2014
Anyone. Any ideas to make this download speed up???

BrogueOne #25 Posted 02 June 2017 - 09:41 PM

    Major

  • Supertest - PS4
  • 21607 battles
  • 9,165
  • [ELDER]
  • Member since:
    01-07-2016

View Postthevillan78, on 02 June 2017 - 08:45 PM, said:

Anyone. Any ideas to make this download speed up???

You can directly connect your console to the modem. If you've already done that my only suggestion would be to d/c everything using your internet and go outside for an hour or three!



thevillan78 #26 Posted 02 June 2017 - 09:42 PM

    Corporal

  • Players
  • 16992 battles
  • 14
  • [ZOOMS]
  • Member since:
    02-28-2014
Cheers will give it ago

Kschriv #27 Posted 03 June 2017 - 02:02 AM

    Staff sergeant

  • Beta Tester
  • 27416 battles
  • 304
  • Member since:
    08-10-2013

No sound when the main gun fires on both the Xbone and Xbox 360.

It isn't an issue with just one console type.

Lag is horrible on both platforms, but only for this game. Other online functions are not affected at all.

 


 You may also see me on the battlefield running my second account: OLDWARDOG61.

Buster CORE 1x #28 Posted 03 June 2017 - 03:03 AM

    Captain

  • Players
  • 14316 battles
  • 1,810
  • [BNKR-]
  • Member since:
    04-06-2016

WHAT IN GOD'S FUNK DID YOU DO WG!?    

 

One step forward and 3 back.......

 

WHAT HAPPEN TO SPAWN AND BASE LOCATIONS

 

FIRE DOLBY SOUNDS... did u put a silencer on arty... Pings and warning sounds are also horrible!!!!!!! 

Game and party chat is horrible....

 

and the funk did u do to arty command wheel!?

If I can't hit a guy and i click the old command to attack and instead it goes to "NO SHOT"

 

NOOOOOO.

 

 

At least u fix tiger 2 moe

 

u buffed the p88. but not panther 2!?  very dumb.... p88 aready out perform the regular 

 

Give fv4202 premo mm as is and sell it on the tec tree...  no premo 8 mm for britz is dumb... but 3 mediums at regular 8's....

VERY dumb....

 

Then ur adding patch kits is insane!!!!

 

DONT BOTHER LISTENING TO UR TESTY'z or the forums or ur customers.....

 

 

PULL UR TURRETS OUT OF UR OILPAN'z

 

 

 

tanks :angry:


Edited by CORE 1x, 03 June 2017 - 03:07 AM.

 

  ♠ Monster trucking Pz 5/4 ♠  http://xboxdvr.com/g...k/video/5866659

 

 


DeviL-Warrior-Q8 #29 Posted 03 June 2017 - 05:04 AM

    Staff sergeant

  • Players
  • 21088 battles
  • 281
  • [XI]
  • Member since:
    01-13-2016
38 GB update for what? We Want new engine sounds like pc not like toys !

vampress_71 #30 Posted 03 June 2017 - 06:57 AM

    Sergeant

  • Players
  • 29918 battles
  • 183
  • Member since:
    04-15-2016
Bug fixes nope new update more bug issues seriously it is meant to get better not worse , what is going on I love the game I always have a premium account with you and bought premium tanks, the Lowe armor buff was a lie, I played my grille 15 no sound whatsoever from the gun before the update it was fine, now nothing no sound at all!!!!! , what is happening with the sound issue please fix this 

Losc60250 #31 Posted 03 June 2017 - 08:28 PM

    First lieutenant

  • Players
  • 41677 battles
  • 608
  • [1RBFM]
  • Member since:
    07-04-2016

black thursday ! trump out on climate issue and wg issue on this update

 

''make wg reliable again''



fozfactor #32 Posted 03 June 2017 - 08:41 PM

    Major

  • Players
  • 56686 battles
  • 2,112
  • Member since:
    12-23-2013

Why have the MOE's on my 4202p changed from white to black? Can this please be rolled back?

 

Strange - gone now, maybe just an anomolie.


Edited by fozfactor, 03 June 2017 - 08:55 PM.

 

 


Quintral Zen #33 Posted 03 June 2017 - 11:34 PM

    Corporal

  • Players
  • 5152 battles
  • 79
  • [S-T-S]
  • Member since:
    01-24-2017
Tank engine sound disappears ingame, environmental sounds too loud ingame, tank engine sounds very loud in garage.

:sceptic:  Gaming since 1976. How did I get so old?


super_omega_aids #34 Posted 04 June 2017 - 02:56 AM

    First lieutenant

  • Supertest - PS4
  • 28121 battles
  • 605
  • [VENOM]
  • Member since:
    12-25-2015
The lag issue is striking again over and over again. Now I restart and get stuck at the load in screen with no progress bar moving. This is bumming me out as it's just setting me back on the op. Also by the time I finally get logged in if I do I'm usually getting smashed or dead or the reds are almost all gone. This needs to be addressed asap due to the gameplay during an op I know the sound issues are important but this effects gameplay and makes it unplayable.

pingwrx #35 Posted 04 June 2017 - 03:01 AM

    Major

  • Players
  • 21343 battles
  • 2,028
  • [REDIT]
  • Member since:
    01-31-2016
What's with all the lag after the update laggy  gameplay with a 4-5 second delay how are we suppose to control our tank?


 


ScubaSteveNO2 #36 Posted 04 June 2017 - 08:49 AM

    Corporal

  • Players
  • 35679 battles
  • 43
  • Member since:
    05-10-2014
Does anybody else now have days left to use the 6x crew boosts we paid for?:(

TripleFFFG #37 Posted 05 June 2017 - 01:14 AM

    Staff sergeant

  • Players
  • 42669 battles
  • 410
  • Member since:
    11-02-2014
Sound on the Vengence is fixed, but sometimes loose the sound of my gun firing , noticed on the Bat Chat AP. The scraping sound of tank on tank could be turned down a notch, but do like it.....

SkookumChunk #38 Posted 05 June 2017 - 02:01 AM

    Corporal

  • Players
  • 17005 battles
  • 78
  • Member since:
    04-20-2016

I played a battle today where at the end of the battle the "personal" screen said I had gotten about 1,500 assisted damage, but the third "efficiency" screen only showed two tanks which I had dealt direct damage to and my assisted damage for those two tanks was about 500 points.

 

The sound issues are a big disappointment.

 

 



SkookumChunk #39 Posted 05 June 2017 - 02:11 AM

    Corporal

  • Players
  • 17005 battles
  • 78
  • Member since:
    04-20-2016

View PostRaiBOT01, on 31 May 2017 - 08:45 PM, said:

Hello tankers!

 

Please provide feedback for the following items in 3.8 update!

All Platforms

  • Selecting a player while in Fly Cam Mode will now correctly attach to that player's tank.
  • Updated description for Brothers in Arms crew perk to include consumables of recently added nations.
  • Proving Grounds: CoOp: Adjustments to menu descriptions for the sake of clarity.
  • Proving Grounds: Updated messaging when players leave Proving Ground matches early (Solo and CoOp).
  • Adjusted the "542" military emblem to be more visible on tanks.
  • Added asterisks on Maybach engine names of the E 50 and E 75 to clarify that it's different than the G.W. E 100.
  • Mitigated performance hitches on all consoles.

 

Thanks! 

 

Oops. My bad. 

 

You aren't asking for bug reports in this thread. You are looking for congratulations on fixes for small bugs that never affected me.

 

Good job fixing small bugs and creating big new ones.



XxDaSamxX #40 Posted 05 June 2017 - 03:34 AM

    Sergeant

  • Beta Tester
  • 12066 battles
  • 144
  • [RDY5]
  • Member since:
    08-27-2013

I personally think this new update is trash. The tanks sound like they are cars. Everything was turned up 3 pitches, and the lag spikes are ridiculous. The earn op is nice, but that's it.  The guns still sound terrible as well. They have been needed to be updated for quite a long time. Not impressed WG. 

P.S. I personally don't care what you all think of my opinion. Go ahead and bash me all you want. You'll only be wasting your breath.







Also tagged with 3.8, feedback, bug fixes

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users