Jump to content


Game shuddering whilst playing!


  • Please log in to reply
12 replies to this topic

Gadget bulldog #1 Posted 17 July 2017 - 09:56 AM

    Corporal

  • Players
  • 14274 battles
  • 19
  • Member since:
    02-14-2014

For the last few hours of playing - and yesterday - it appears that when in a battle the whole game appears to shudder, move about - and I am dead!  This has never happened to me before!  

 

I am in an op for dunkirk -  using defiance tank - on any map,     i am driving into position, and the tank either slides of on its own or it freezes and then it will jump forward when it does this i am in the direct fire of enemy and then killed!

 

I am:-

 Xbox one

European server

dunkirk ops i am playing.

all the maps - none in particular

and in all tanks i have used, not just the Defiance.

 

I have done a hard reboot - and it is still happening..  it appears like the game is badly lagging.

 

It seems to have started when you all sorted out the 'Gold Buying' issue i had the other day!

 

i hope someone can sort this out !

 

Is anyone else having these problems?

 

 

 



SapaTappa #2 Posted 17 July 2017 - 11:37 AM

    Staff sergeant

  • Players
  • 36897 battles
  • 384
  • Member since:
    02-12-2014

I've had a terrible time on the EU lately.

 

Submit a ticket. I have, and have just completed more ping plotter tests for the dev team to try and sort the issue out.  Help them out, submit a ticket, go through their trouble shooting steps (even if you've done them before) and complete the ping plotter download and run the tests so they can analyse the traffic throughput on the network.

 

If everyone does this the more information and data the support team have to work with.

 

SapaTappa



Tinysyokums #3 Posted 17 July 2017 - 12:50 PM

    First lieutenant

  • Players
  • 42137 battles
  • 576
  • Member since:
    05-10-2014
I just lagged twice just as engaging red team. Both times I died and I lost 28,788 silver. Now it's happening on weekday mornings on the east server. Why do we have keep losing silver when so many are experiencing this?

woods sniper #4 Posted 17 July 2017 - 12:59 PM

    Staff sergeant

  • Players
  • 18144 battles
  • 252
  • Member since:
    09-01-2015
This happens all the time on NA East server! Welcome to our world! :great:

Gadget bulldog #5 Posted 17 July 2017 - 01:09 PM

    Corporal

  • Players
  • 14274 battles
  • 19
  • Member since:
    02-14-2014

thank you sappaTappa - I have done that now - I dont like keep sending in tickets -  they only sorted out the 'buying gold' the day before yesterday, they are not going to like another one from me - but i suppose as you say - if they dont know they cant do anything about it..  fingers crossed....

 

Gadget Bulldog



Gadget bulldog #6 Posted 17 July 2017 - 01:09 PM

    Corporal

  • Players
  • 14274 battles
  • 19
  • Member since:
    02-14-2014

View Postwoods sniper, on 17 July 2017 - 12:59 PM, said:

This happens all the time on NA East server! Welcome to our world! :great:

 

Very strange to say the least -  

JesterUSMC #7 Posted 17 July 2017 - 01:19 PM

    Major

  • Beta Tester
  • 12701 battles
  • 8,169
  • [BNKR]
  • Member since:
    10-27-2013

It's your our ISP.

 


Semper Fi

https://m.imgur.com/a/K3D4Y

Check out The Bunker!


giaka #8 Posted 17 July 2017 - 01:48 PM

    Major

  • Players
  • 35950 battles
  • 15,839
  • [WTAF]
  • Member since:
    06-29-2013
My game is shuttering on East. Not lag but very close.

You play like an admin....                 --Some Potato 

I can think of 360 reasons why we have less bushes....             --Dark       

 

 


Mashed #9 Posted 17 July 2017 - 01:57 PM

    Captain

  • Beta Tester
  • 21471 battles
  • 1,581
  • Member since:
    08-23-2013

I've had a few games in the last couple of days where my tank doesn't respond to the controls for a few seconds.  It normally gets me killed.

 

Nothing as bad as the day 3.9 came out though.

 


Youtube 

You only help your team mates, because they can't be shot at, if they're dead.

 

Trees Cut: 46,000+

 


giaka #10 Posted 17 July 2017 - 03:40 PM

    Major

  • Players
  • 35950 battles
  • 15,839
  • [WTAF]
  • Member since:
    06-29-2013

View PostMashed, on 17 July 2017 - 05:57 AM, said:

I've had a few games in the last couple of days where my tank doesn't respond to the controls for a few seconds.  It normally gets me killed.

 

Nothing as bad as the day 3.9 came out though.

 

 

At least it teleported you to s safe space. LOL

 

Something is wrong fo sho. I have platoonmates who have never lagged in three years suddenly lagging now.


Edited by giaka, 17 July 2017 - 03:40 PM.

You play like an admin....                 --Some Potato 

I can think of 360 reasons why we have less bushes....             --Dark       

 

 


YV4N 3HT N1OJ #11 Posted 17 July 2017 - 03:44 PM

    First lieutenant

  • Players
  • 3648 battles
  • 603
  • Member since:
    01-23-2017

This is what the game does when it has to calculate some of the things players do in this game. :teethhappy:


 I am sure everybuy gold knows there are no subliminal messages in this game.

 

"It is the everlasting honor and glory of our submarine personnel that they never failed us in our days of peril." -Chester W Nimitz


 


 


DezignerDude #12 Posted 04 August 2017 - 04:26 PM

    Private

  • Players
  • 3562 battles
  • 6
  • Member since:
    07-28-2015

I quit playing since this started because I kept getting killed over and over. So frustrating that I threw my controller on the carpet and it ripped my headphones off and broke my mike. LOL (so stupid).

Maybe I can get back on again if the lag and shudder has stopped.



woods sniper #13 Posted 04 August 2017 - 04:30 PM

    Staff sergeant

  • Players
  • 18144 battles
  • 252
  • Member since:
    09-01-2015

I switched over to NA West a few weeks ago. Problem went away and have had no problems since. :)

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users