Jump to content


Server Instability - EU


  • Please log in to reply
4 replies to this topic

The117thCon #1 Posted 17 July 2017 - 12:47 PM

    Corporal

  • Beta Tester
  • 8729 battles
  • 53
  • [THNDR]
  • Member since:
    08-24-2013
Hey is anyone constantly getting booted out of matches due to disconnection after massive lag? I almost always have a perfect connection but I keep getting booted out of matches, is it just me or are other people having issues on the EU server? 
Tanks Currently Fielding:
Chieftain Mk. 6, FV215b, Maus, IS-7, T95, E75, Jagdtiger, Lorraine 40 t, T26E4, Centurion I, Panther II, Tiger II, 8,8cm Pak 43 Jagdtiger, Ferdinand, Stark Strv S1, T29, Comet, FV201 (A45), Panther, Tiger 131, Tiger I, Tiger (P), Jagdpanther, IS, KV-3, SU-152, S-51, M4A3E8 Sherman, M4A3E2 Sherman Jumbo, M18 Hellcat, Cromwell, Sherman Firefly, TOG II*, Churchill VII, AT 8, FV304, Jagdpanzer IV, Nashorn, ARL 44, AMX 13 F3 AM, T-34-85, KV-2, T-150, KV-85, O-I, Heavy Tank No. VI, Chaffee, M4, Sherman III, Churchill I, AT 2, VK 16.02 Leopard, Pz.Kpfw. V/IV, Pz.Kpfw. Ausf. H Girls Und Panzer, Pz.Kpfw. IV Ausf. H, Pz.Sfl. IVc, StuG III Ausf. G, AMX ELC bis, T-34, Fighting Girlfriend T-34, KV-1, KV-1S, Type 3 Chi-Nu, O-I Experimental, M3 Lee, Covenanter, Matilda, Alecto, Pz. Kpfw. II Luchs, Pz.Kpfw. 38 nA, Pz.Kpfw. III Ausf. J, Pz.Kpfw. IV Ausf. D, Hetzer, StuG III Ausf. B, Marder 38T, Sturmpanzer II, B1, ST vz. 39, T18, Cruiser II, Pz.Kpfw. II Ausf. J, Pz.Kpfw. 38 (t), Pz.Kpfw. I Ausf. C, Pz.Kpfw. III Ausf. E, Pz.Kpfw. II Ausf. G, Pz.Kpfw. IV A, Marder II, Renault UE 57, Raseiniai BT-7A, BT-7, Type 2597 Chi-Ha, T1 HMC, Pz.Kpfw. 38H 735 (f), Pz.Kpfw. 35 (t), Hotchkiss H35, FCM 36, Renault R35, Type 8 I-Go/Chi-Ri, Vickers Medium Mk. I

Camelman Fin #2 Posted 17 July 2017 - 01:13 PM

    Staff sergeant

  • Players
  • 9160 battles
  • 359
  • Member since:
    04-02-2017
i have had that after the last update and when you get back in to the game your always dead  and i have had allso huge lagging that game freezes totally about 15-20 seconds and then game back and you are almoust every time died in that period too and i have really good internet gonnection too

XEboi #3 Posted 18 July 2017 - 05:21 PM

    First lieutenant

  • Players
  • 14487 battles
  • 536
  • Member since:
    12-05-2015
yup last few days its been lag then kicks me out

Bibo1GerUk #4 Posted 18 July 2017 - 09:33 PM

    Major

  • Players
  • 18041 battles
  • 2,172
  • Member since:
    03-12-2014
Played a bit this morning and had no issues. After the small update downloaded I did a new defrag/optimisation to prevent loading into the game late. Xbox 360.

Remember, it's just a game!


RogueMerc69 #5 Posted 18 July 2017 - 09:38 PM

    Staff sergeant

  • Players
  • 8805 battles
  • 325
  • Member since:
    10-19-2015
Yep, but despite the massive amount of people having problems, if you put in a ticket for it all they do is blame your internet and tell you to restart your xbox.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users