Jump to content


Server Instability - EU


  • Please log in to reply
4 replies to this topic

The117thCon #1 Posted 17 July 2017 - 12:47 PM

    Corporal

  • Beta Tester
  • 10112 battles
  • 57
  • [THNDR]
  • Member since:
    08-24-2013
Hey is anyone constantly getting booted out of matches due to disconnection after massive lag? I almost always have a perfect connection but I keep getting booted out of matches, is it just me or are other people having issues on the EU server? 
Tanks Currently Fielding:
Chieftain Mk. 6, FV215b, FV215b (183), Maus, IS-7, T95, Conqueror, Tortoise, E75, Jagdtiger, Lorraine 40 t, T-10, T26E4 Super Pershing, T28, Centurion I, Caernarvon,  AT 15, Tiger II, 8,8cm Pak 43 Jagdtiger, Ferdinand, IS-3, IS-5 (Object 730),  ISU-152, Stark Strv S1, T29, FV201 (A45), AT 7 Panther, Tiger 131, Tiger I, Tiger (P), Jagdpanther, IS, SU-152, S-51, M4A3E8 Sherman, M18 Hellcat, Cromwell, Sherman Firefly, TOG II*, Churchill VII, AT 8, FV304, Jagdpanzer IV, AMX 13 F3 AM, T-34-85, KV-2, O-I, Heavy Tank No. VI, Chaffee, M4, Churchill I, AT 2, Pz.Kpfw. V/IV, Pz.Kpfw. Ausf. H Girls Und Panzer, Pz.Sfl. IVc, AMX ELC bis,  T-50,T-34, Fighting Girlfriend T-34, KV-1, Type 3 Chi-Nu, O-I Experimental, M3 Lee, Covenanter, Matilda, Alecto, Pz. Kpfw. II Luchs, Pz.Kpfw. 38 nA, Pz.Kpfw. III Ausf. J, Pz.Kpfw. IV Ausf. D, Hetzer, StuG III Ausf. B, Marder 38T, Sturmpanzer II, B1, A-20, M5A1 Stuart, ST vz. 39, Sav m/43, Blitzen MTLS, T18, Cruiser II, Pz.Kpfw. II Ausf. J, Pz.Kpfw. 38 (t), Pz.Kpfw. I Ausf. C, Pz.Kpfw. III Ausf. E, Pz.Kpfw. IV A, Marder II, Raseiniai BT-7A, BT-7, T1 HMC, Pz.Kpfw. 38H 735 (f), Hotchkiss H35, FCM 36, Renault R35, T-60, Type 8 I-Go/Chi-Ri, Tomte L-60, Vickers Medium Mk. I
 
​Marks of Excellence:
FV215b 183 (1), Maus (1), Conqueror (1), T-10 (1), T28 (1), Caernarvon (1), Tiger II (1), 8,8cm PaK 43 Jagdtiger (1), IS-3 (1), ISU-152 (1), FV201 (A45) (1), Tiger 131 (1), Jagdpanther (1), IS (2), SU-152 (1), S-51 (1), FV304 (1), KV-2 (1), AMX ELC bis (1)

Camelman Fin #2 Posted 17 July 2017 - 01:13 PM

    First lieutenant

  • Players
  • 12111 battles
  • 672
  • [CRPT]
  • Member since:
    04-02-2017
i have had that after the last update and when you get back in to the game your always dead  and i have had allso huge lagging that game freezes totally about 15-20 seconds and then game back and you are almoust every time died in that period too and i have really good internet gonnection too

XEboi #3 Posted 18 July 2017 - 05:21 PM

    First lieutenant

  • Players
  • 15841 battles
  • 656
  • [UKXV]
  • Member since:
    12-05-2015
yup last few days its been lag then kicks me out

Bibo1GerUk #4 Posted 18 July 2017 - 09:33 PM

    Major

  • Players
  • 19565 battles
  • 2,540
  • Member since:
    03-12-2014
Played a bit this morning and had no issues. After the small update downloaded I did a new defrag/optimisation to prevent loading into the game late. Xbox 360.

Remember, it's just a game!


RogueMerc69 #5 Posted 18 July 2017 - 09:38 PM

    Staff sergeant

  • Players
  • 9977 battles
  • 386
  • [RDDTX]
  • Member since:
    10-19-2015
Yep, but despite the massive amount of people having problems, if you put in a ticket for it all they do is blame your internet and tell you to restart your xbox.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users