Jump to content


Emblemas de primer año desaparecieron

emblemas primer aniversario borrados

  • Please log in to reply
3 replies to this topic

ScaryFoal619747 #1 Posted 08 August 2017 - 07:13 PM

    Corporal

  • Beta Tester
  • 9223 battles
  • 33
  • Member since:
    10-14-2013

buenas, ya mis emblemas del primer año de World of Tanks desaparecieron de la mayoria de los tanques donde los "compre" porque esos emblemas aparecían con 0 oros, aqui dejo un video corto donde mi Löwe tiene equipado el "emblema de aniversario 1" pero al entrar a personalización desaparece y solo tiene "emblema de aniversario 2"

 


pero en otros tanques igual tiene equipado el emblema de aniversario 1 y al entrar no tiene ni el de aniversario 1 ni el 2



NamelessLime494 #2 Posted 09 August 2017 - 05:08 AM

    Sergeant

  • Players
  • 3429 battles
  • 115
  • Member since:
    10-08-2016
Entonces al cumplir un año te dan un emblema?

ScaryFoal619747 #3 Posted 09 August 2017 - 01:51 PM

    Corporal

  • Beta Tester
  • 9223 battles
  • 33
  • Member since:
    10-14-2013

View PostNamelessLime494, on 08 August 2017 - 11:08 PM, said:

Entonces al cumplir un año te dan un emblema?

 

Cuando se celebro el primer año en consola, en la tienda aparecían los emblemas de aniversario 1 y 2 (el que tiene equipado el Löwe) a 0 oros (gratis) ahora te dan emblemas por años de servicio (los que aparecen con el control y un numero del 1 al 3)



I am BATMAN296 #4 Posted 12 August 2017 - 02:06 PM

    Corporal

  • Players
  • 3156 battles
  • 91
  • Member since:
    01-13-2016

Debe ser un error tendría que ver si pasa en el garaje mio también o cuando cumpla el 2 año de servicio, porque wm dice que llevo un año jugando cundo llevo es seis meses....:trollface:






3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users