Jump to content


Tank slows down for no reason


  • Please log in to reply
11 replies to this topic

hogan0704 #1 Posted 11 September 2017 - 12:16 AM

    Private

  • Players
  • 19408 battles
  • 8
  • [VENOM]
  • Member since:
    12-29-2015

hey guys so lately while I'm playing my tank will randomly reduce its speed for no reason which obviously is a bad thing and makes me get shot a lot more than I'd like

ive got good connection full bars but I'll be going 40 one minute then out of no where 15 and there is no terrain difference

any tips or someone having similar issues?



T00_Late_Checkm8 #2 Posted 12 September 2017 - 07:45 AM

    Major

  • Players
  • 20056 battles
  • 2,428
  • [CCNL]
  • Member since:
    01-21-2016
"driver" controll scheme ?

3 MOE: IS-6 - Aufkl Panther - Tiger 131 - Jackson - Pz.V/IV. 


AwareAlmond00 #3 Posted 26 September 2018 - 04:43 AM

    Private

  • Players
  • 13506 battles
  • 7
  • Member since:
    03-04-2015

This is also happening to me Dailey for the past week or so. Started watching closer tonight as my Knight was circling a slower medium, on a bare hill top on Dukla Pass,.  I'm turning circles at 50+, no terrian change, no damage taken. Poof,. Instantly slows to 15,. I'm dead in 4 secs.

 

This has never happened before this past week and it has occurred playing different tanks, different maps, even on different XBoxes,..  Its irritaring AF to be working up MoE to be killed by "random" speed drops. 



AwareAlmond00 #4 Posted 26 September 2018 - 05:37 AM

    Private

  • Players
  • 13506 battles
  • 7
  • Member since:
    03-04-2015

Now again,. Snakebite this time in Ardennes, full health, no crew hurt, enemy within 50 meters, tank go from running 70+ down to 15,.. Lived as I slugged around a coner out of site, all controls function at normal speed, no lag, reloads fine, turret tunrs full speed but tank will no accelerate past 15 going forward.  About 15 seconds of this and suddenly, running full speed again.

 

I'll watch for next time and report. So far seems to happen only when enemy is very close, not as I'm driving across spme isolated area alone.



AwareAlmond00 #5 Posted 26 September 2018 - 05:50 AM

    Private

  • Players
  • 13506 battles
  • 7
  • Member since:
    03-04-2015

And again, snakebite, Amazon. Targeted at approx 100 yards, closing on tiger 1 flank pushing 80mph,. He fires, misses,. I fire hit,. Still in same open field at D9, poof tank drops to 15mph,. Dead,.. Like wth,. I have nearly 10,000 games in, this Crap has never happened before but the enjoyment level is falling fast WG,..

 

Any ideas guys???



AwareAlmond00 #6 Posted 26 September 2018 - 06:25 AM

    Private

  • Players
  • 13506 battles
  • 7
  • Member since:
    03-04-2015

Sigh,... Snake bite, Malinovka, HO area,.. Doing death spiral on destroyer,.. Hit, hit, hit,. 60+.... Blam, 15 so hit sustained, full health crew, same spot I just circle through 4 times,.. 15mph,.,dead,,we loose.

 

Maybe I should just pull out a slow tank and ignore the speed, lol



AwareAlmond00 #7 Posted 26 September 2018 - 07:02 AM

    Private

  • Players
  • 13506 battles
  • 7
  • Member since:
    03-04-2015
Changed to my Xbox 1x,.. Now same issue, Banshee, Sigfried Line,. Close to 36 meters of Jpanther,. Full speed 40+... Flat ground, full health, no crew hurt,. Have shot JP twice while closing, he fires once, misses, I'm still closing on flank, sundenly Banshee drops to 10mph,.. No other tank close, friendly or foe , I'm sitting duck, take two rounds from JP,.,dead,.. Like really??

AwareAlmond00 #8 Posted 27 September 2018 - 04:32 AM

    Private

  • Players
  • 13506 battles
  • 7
  • Member since:
    03-04-2015
And again, hopefully my ticket will be answered some day...   This time, Sigfried Line, B9, circling a motherland at aprox 40yards. Running full speed, they shot at me numerous times, I hit them a few times everything was fine but as I shrank my circle down from hundreds yards to some distance closer tank lost all speed again and of course I died in a matter of seconds, stuck at 15mph,. Scope read 36 meters at death,.,.  AGAIN !!

AwareAlmond00 #9 Posted 27 September 2018 - 04:43 AM

    Private

  • Players
  • 13506 battles
  • 7
  • Member since:
    03-04-2015

Ghost Town,,B2,.. Same,.

 

Working circles on a Tiger one and a fury,. Hitting them both multiple times, in very close, near contact multiple times, Lycan comes in targeting me, very close drive by, he misses, I break off Fury to pursue,. My Snake bite instantly drops to 15mph,.. Make it to building cover,. Live a good 30secs,. No one close, not hit,. Speed will not come back,. Nothing for repair kit or medical kits to repair, Tiger 1 catches up, dead....  Btw, this is North America server,..



LazyCalf5928745 #10 Posted 30 September 2018 - 12:13 AM

    Captain

  • Players
  • 62834 battles
  • 1,347
  • Member since:
    06-13-2015

i thought me just lagging maybe theres more to it

 


 
Duck 94k xp.  The mini map is crap, i roll with compass. 

Sentience #11 Posted 30 September 2018 - 12:41 AM

    First lieutenant

  • Players
  • 27188 battles
  • 901
  • [ARROW]
  • Member since:
    01-02-2016
Might be the controller. I’ve burned out contacts on the thumb sticks before. See if that helps.

How to fix game balance in a nutshell: Click here.

How to fix Mercenaries in a nutshell: Click here.

How to keep history buffs happy: Click here.

How to make clans relevant again: Click here.


FreddyAvalanche #12 Posted 24 October 2018 - 10:37 PM

    Sergeant

  • Players
  • 18405 battles
  • 153
  • Member since:
    06-09-2017
Been experiencing this myself, I feel like it's some sort of lag compensation 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users