Jump to content


Something went wrong?


  • Please log in to reply
11 replies to this topic

Pit Friend #1 Posted 13 September 2017 - 01:22 PM

    Major

  • Players
  • 25110 battles
  • 10,091
  • [PTATO]
  • Member since:
    07-14-2014
Tried to play this morning but every time I switch to any tab other than the garage I get a message "Something went wrong" and an error code, but it switches to the Xbox home too fast for me to read what it says. Is anyone else getting this or is this yet another sign he game just doesn't want me playing it?

I hope to one day be wealthy enough to be considered eccentric rather than just plain nuts.  


JesterUSMC #2 Posted 13 September 2017 - 01:23 PM

    Major

  • Beta Tester
  • 12701 battles
  • 8,029
  • [BNKR]
  • Member since:
    10-27-2013

View PostPit Friend, on 13 September 2017 - 08:22 AM, said:

Tried to play this morning but every time I switch to any tab other than the garage I get a message "Something went wrong" and an error code, but it switches to the Xbox home too fast for me to read what it says. Is anyone else getting this or is this yet another sign he game just doesn't want me playing it?

 

You already know the answer to this...

Semper Fi

Check out The Bunker - http://thebunker.freeforums.net/

XO of BNKR - Now recruiting for BNKR-, our second clan.

 


No Not Yet Baby #3 Posted 13 September 2017 - 01:34 PM

    Captain

  • Players
  • 16802 battles
  • 1,569
  • Member since:
    09-09-2016

Hey Pit, you can always count on Jester:trollface:

Returning to the post topic, I had problems with the sync of my profile with the game. After about 20 minutes the problem disappeared.

I'm afraid to play:playing:


When man invented consoles, even monkeys began to scratch their heads.                      
Bad maps and teams generate bad play and create idiots even from good people.
The nasty truth about this game starts with the people who try to hide it!

This forum is a direct reflection of the quality of the product concerned.


f1mitku #4 Posted 13 September 2017 - 02:33 PM

    First lieutenant

  • Players
  • 21096 battles
  • 940
  • Member since:
    01-26-2016
It's your ISP.

Beta582 #5 Posted 13 September 2017 - 02:40 PM

    Major

  • Players
  • 16249 battles
  • 4,828
  • [TANK]
  • Member since:
    02-12-2014

If on Xbox One:

Try hard-restarting your console (hold power button for 10 seconds then unplug from wall for about 30) and see if this resolves the issue.

If this doesn't work, try deleting the game "reserved" data after going to Manage Game (be warned, this will set all in-game setting back to their defaults. Gamma, Control Scheme, Sensitivity, various game options, etc...)

 

These are what I would try locally. If this doesn't work, likely the problem is on Wargamings end.

 

Side note: A full reinstall of the game is an option if you are truly desperate but is usually unnecessary.


 

Beta582's Guide to Everything (Updated 09-18-2017)

Lady Astor once remarked to Winston Churchill at a dinner party, "Winston, if you were my husband, I would poison your coffee!" Winston replied, "Madam if I were your husband I would drink it!"

Twitch Channel: https://www.twitch.tv/beta582                         Youtube Channel: Beta582


JatemKaa #6 Posted 13 September 2017 - 02:47 PM

    Major

  • Players
  • 47646 battles
  • 2,164
  • Member since:
    05-27-2014

View PostJesterUSMC, on 13 September 2017 - 07:23 AM, said:

 

You already know the answer to this...

 

Quote WG here: "It must be on your end. Unplug your router and wait a few minutes before plugging it back in"

killer etzi0 #7 Posted 13 September 2017 - 02:49 PM

    Major

  • Players
  • 39289 battles
  • 13,622
  • [47R]
  • Member since:
    06-20-2014

View PostJesterUSMC, on 13 September 2017 - 07:23 AM, said:

 

You already know the answer to this...

 

It's his ISP? :child:

"When you can't make them see the light, make them feel the heat."

 

Ronald Reagan
 

 


CatSnipah #8 Posted 13 September 2017 - 02:59 PM

    Major

  • Players
  • 16047 battles
  • 2,371
  • [BNKR]
  • Member since:
    11-10-2013

View Postf1mitku, on 13 September 2017 - 02:33 PM, said:

It's your ISP.

 

I'm not SAYING it was your ISP...but....it's your ISP!



JesterUSMC #9 Posted 13 September 2017 - 03:01 PM

    Major

  • Beta Tester
  • 12701 battles
  • 8,029
  • [BNKR]
  • Member since:
    10-27-2013

View Postf1mitku, on 13 September 2017 - 09:33 AM, said:

It's your ISP.

 

View Postkiller etzi0, on 13 September 2017 - 09:49 AM, said:

 

It's his ISP? :child:

 

View PostCatSnipah, on 13 September 2017 - 09:59 AM, said:

 

I'm not SAYING it was your ISP...but....it's your ISP!

 


Semper Fi

Check out The Bunker - http://thebunker.freeforums.net/

XO of BNKR - Now recruiting for BNKR-, our second clan.

 


Pit Friend #10 Posted 13 September 2017 - 03:06 PM

    Major

  • Players
  • 25110 battles
  • 10,091
  • [PTATO]
  • Member since:
    07-14-2014
Whelp, hard rebooted my machine and reset my router and modem. Still an error. So my solution now is to just not play the game.

I hope to one day be wealthy enough to be considered eccentric rather than just plain nuts.  


JesterUSMC #11 Posted 13 September 2017 - 03:11 PM

    Major

  • Beta Tester
  • 12701 battles
  • 8,029
  • [BNKR]
  • Member since:
    10-27-2013

View PostPit Friend, on 13 September 2017 - 10:06 AM, said:

Whelp, hard rebooted my machine and reset my router and modem. Still an error. So my solution now is to just not play the game.

 

Working as intended.

Semper Fi

Check out The Bunker - http://thebunker.freeforums.net/

XO of BNKR - Now recruiting for BNKR-, our second clan.

 


CatSnipah #12 Posted 13 September 2017 - 03:23 PM

    Major

  • Players
  • 16047 battles
  • 2,371
  • [BNKR]
  • Member since:
    11-10-2013

View PostPit Friend, on 13 September 2017 - 03:06 PM, said:

Whelp, hard rebooted my machine and reset my router and modem. Still an error. So my solution now is to just not play the game.

It's a feature. 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users