Jump to content


1 year anniversary emblem missing ?


  • Please log in to reply
44 replies to this topic

FreakyParsley #1 Posted 15 December 2017 - 03:54 PM

    Captain

  • Players
  • 34360 battles
  • 1,251
  • Member since:
    02-12-2014
Just checked a few of my older tanks in my garage and the emblem seems to be missing , but it's still on my  Death Star , is it me who is missing something or are yours  missing too ?

MaxChaos24 #2 Posted 15 December 2017 - 03:55 PM

    Gameplay Expert

  • Administrator
  • 11605 battles
  • 16,514
  • [WGW]
  • Member since:
    09-15-2013

View PostFreakyParsley, on 15 December 2017 - 09:54 AM, said:

Just checked a few of my older tanks in my garage and the emblem seems to be missing , but it's still on my  Death Star , is it me who is missing something or are yours  missing too ?

 

Did you play the tank to get the Emblem? Remember the emblem won't be issued for that tank until after you play it. 

FreakyParsley #3 Posted 15 December 2017 - 03:58 PM

    Captain

  • Players
  • 34360 battles
  • 1,251
  • Member since:
    02-12-2014

View PostMaxChaos24, on 15 December 2017 - 03:55 PM, said:

 

Did you play the tank to get the Emblem? Remember the emblem won't be issued for that tank until after you play it. 

 

yep I did I've got the second emblem but not the first , but on checking further it's only the Pz T25 and the M4A2E4 that are missing them.

MaxChaos24 #4 Posted 15 December 2017 - 04:14 PM

    Gameplay Expert

  • Administrator
  • 11605 battles
  • 16,514
  • [WGW]
  • Member since:
    09-15-2013

View PostFreakyParsley, on 15 December 2017 - 09:58 AM, said:

 

yep I did I've got the second emblem but not the first , but on checking further it's only the Pz T25 and the M4A2E4 that are missing them.

 

Could you take some pictures of your Special Emblem category on those tanks?

FreakyParsley #5 Posted 15 December 2017 - 04:18 PM

    Captain

  • Players
  • 34360 battles
  • 1,251
  • Member since:
    02-12-2014
I can take screen shots but don't ask me to post them as I have not a clue , also my T2 light tanks is missing it but the emblem it has don't show in the emblem section

FreakyParsley #6 Posted 15 December 2017 - 04:20 PM

    Captain

  • Players
  • 34360 battles
  • 1,251
  • Member since:
    02-12-2014
These are the anniversary emblems not years of service ones.

MaxChaos24 #7 Posted 15 December 2017 - 04:31 PM

    Gameplay Expert

  • Administrator
  • 11605 battles
  • 16,514
  • [WGW]
  • Member since:
    09-15-2013

View PostFreakyParsley, on 15 December 2017 - 10:20 AM, said:

These are the anniversary emblems not years of service ones.

 

The Console anniversary emblems had to be equipped when they were available during the anniversary event. If you didn't pick one up at the time for those tanks, you won't have them available to use. :honoring:

 



FreakyParsley #8 Posted 15 December 2017 - 04:36 PM

    Captain

  • Players
  • 34360 battles
  • 1,251
  • Member since:
    02-12-2014
I did pick them up and one has gone missing on said tanks that were from the two quick start package I bought in the first couple of weeks of this game going live. It's the red and white coloured one that is missing.

MaxChaos24 #9 Posted 15 December 2017 - 04:39 PM

    Gameplay Expert

  • Administrator
  • 11605 battles
  • 16,514
  • [WGW]
  • Member since:
    09-15-2013

View PostFreakyParsley, on 15 December 2017 - 10:36 AM, said:

I did pick them up and one has gone missing on said tanks that were from the two quick start package I bought in the first couple of weeks of this game going live. It's the red and white coloured one that is missing.

 

Will send you a PM. 

FreakyParsley #10 Posted 15 December 2017 - 04:44 PM

    Captain

  • Players
  • 34360 battles
  • 1,251
  • Member since:
    02-12-2014

View PostMaxChaos24, on 15 December 2017 - 04:39 PM, said:

 

Will send you a PM. 

 

ok thanks

SteampunkPagan #11 Posted 15 December 2017 - 05:04 PM

    Major

  • Beta Tester
  • 75997 battles
  • 6,865
  • [HDC]
  • Member since:
    08-09-2013

View PostFreakyParsley, on 15 December 2017 - 10:54 AM, said:

Just checked a few of my older tanks in my garage and the emblem seems to be missing , but it's still on my  Death Star , is it me who is missing something or are yours  missing too ?

 

The original One Year emblem has been NOT showing up for some tanks for some time now.  A thread was posted about it in bug reports but like so much in that section it went un-responded to. You did the right thing posting a bug in G.D. I have found posting in Bug Report in the last three months to be a waste of time.

 

http://forum-console.worldoftanks.com/index.php?/topic/199503-emblems-bug-with-video/


“Who shot him? I asked. The grey man scratched the back of his neck and said: Somebody with a gun.” ― Dashiell Hammett, Red Harvest

"Arrête! C'est ici l'empire de la Mort"

"Si vis pacem, para bellum"


FreakyParsley #12 Posted 15 December 2017 - 05:20 PM

    Captain

  • Players
  • 34360 battles
  • 1,251
  • Member since:
    02-12-2014

View PostSteampunkPagan, on 15 December 2017 - 05:04 PM, said:

 

The original One Year emblem has been NOT showing up for some tanks for some time now.  A thread was posted about it in bug reports but like so much in that section it went un-responded to. You did the right thing posting a bug in G.D. I have found posting in Bug Report in the last three months to be a waste of time.

 

http://forum-console.worldoftanks.com/index.php?/topic/199503-emblems-bug-with-video/

 

try telling Max that 

SteampunkPagan #13 Posted 15 December 2017 - 05:23 PM

    Major

  • Beta Tester
  • 75997 battles
  • 6,865
  • [HDC]
  • Member since:
    08-09-2013

View PostFreakyParsley, on 15 December 2017 - 12:20 PM, said:

 

try telling Max that

 

Yea Bug report section is 100% a waste of time and effort these days!!!!

“Who shot him? I asked. The grey man scratched the back of his neck and said: Somebody with a gun.” ― Dashiell Hammett, Red Harvest

"Arrête! C'est ici l'empire de la Mort"

"Si vis pacem, para bellum"


FreakyParsley #14 Posted 15 December 2017 - 05:26 PM

    Captain

  • Players
  • 34360 battles
  • 1,251
  • Member since:
    02-12-2014

View PostSteampunkPagan, on 15 December 2017 - 05:23 PM, said:

 

Yea Bug report section is 100% a waste of time and effort these days!!!!

 

correct me if I'm wrong but if you have one of the emblems should you not have the other , I am under the impression we got both at the same time

SteampunkPagan #15 Posted 15 December 2017 - 05:29 PM

    Major

  • Beta Tester
  • 75997 battles
  • 6,865
  • [HDC]
  • Member since:
    08-09-2013

View PostFreakyParsley, on 15 December 2017 - 12:26 PM, said:

 

correct me if I'm wrong but if you have one of the emblems should you not have the other , I am under the impression we got both at the same time

 

That I am not sure about but WG has stuff in our accounts go missing all the time...e.g. Permanent Camo and Crew Personalization's.

“Who shot him? I asked. The grey man scratched the back of his neck and said: Somebody with a gun.” ― Dashiell Hammett, Red Harvest

"Arrête! C'est ici l'empire de la Mort"

"Si vis pacem, para bellum"


FreakyParsley #16 Posted 15 December 2017 - 05:32 PM

    Captain

  • Players
  • 34360 battles
  • 1,251
  • Member since:
    02-12-2014

View PostSteampunkPagan, on 15 December 2017 - 05:29 PM, said:

 

That I am not sure about but WG has stuff in our accounts go missing all the time...e.g. Permanent Camo and Crew Personalization's.

 

 

At the moment apparently , the computer says no. lol I'm too old for this.



SteampunkPagan #17 Posted 15 December 2017 - 05:35 PM

    Major

  • Beta Tester
  • 75997 battles
  • 6,865
  • [HDC]
  • Member since:
    08-09-2013

View PostFreakyParsley, on 15 December 2017 - 12:32 PM, said:

 

 

At the moment apparently , the computer says no. lol I'm too old for this.

 

Look at that video and you will see how much I believe all that...What would it cost them to add it any way no matter what the computer says?

“Who shot him? I asked. The grey man scratched the back of his neck and said: Somebody with a gun.” ― Dashiell Hammett, Red Harvest

"Arrête! C'est ici l'empire de la Mort"

"Si vis pacem, para bellum"


FreakyParsley #18 Posted 15 December 2017 - 05:38 PM

    Captain

  • Players
  • 34360 battles
  • 1,251
  • Member since:
    02-12-2014
I wouldn't say no to that , but I'd rather be proved right and if I'm wrong so be it .

RatPatrol68 #19 Posted 15 December 2017 - 06:36 PM

    Captain

  • Players
  • 36572 battles
  • 1,166
  • [OPSUX]
  • Member since:
    07-05-2013

View PostFreakyParsley, on 15 December 2017 - 11:26 AM, said:

 

correct me if I'm wrong but if you have one of the emblems should you not have the other , I am under the impression we got both at the same time

I have both on a few tanks.

 

If you're talking about the first 1 year anniversary emblem you had to have it on a tank when WG let you swap out owned emblems. 

 

I feel if you logged on at any time when that emblem was first offered you should be able to have it for all tanks now. It is the best looking free emblem imho.

 

 

Update: My Mutant has it on one side in my garage view, but when I go to the emblem menu it disappears and is no longer in my emblem roll.


Edited by RatPatrol68, 15 December 2017 - 06:39 PM.


Hypocrite #20 Posted 15 December 2017 - 06:38 PM

    First lieutenant

  • Players
  • 25260 battles
  • 642
  • [BUNNY]
  • Member since:
    06-09-2014

View PostFreakyParsley, on 15 December 2017 - 11:26 AM, said:

 

correct me if I'm wrong but if you have one of the emblems should you not have the other , I am under the impression we got both at the same time

 

You're wrong.

 

At the time the 1st Anniversary emblems were available you were able to select both emblems as permanent insignias; you could put one on a tank or both as you saw fit. What is important to remember is that unless you applied both emblems to the tank as a permanent addition - even if you then removed one or both of them immediately - then you would not have both available as options to apply in the future.

 

So yes, "why not both?" was a valid option with the 1st Anniversary emblems.


"My advisers advise me that killing the advisers is not advised." - the warforge mayor tired of bureaucracy

Yes-Man WarGaming Shill since 2014





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users