Jump to content


Problems with Wotinfo?

Stats

  • Please log in to reply
44 replies to this topic

Zulu Calm #1 Posted 13 February 2018 - 11:27 AM

    Major

  • Players
  • 19654 battles
  • 6,816
  • [BNKR]
  • Member since:
    05-02-2014

 

I know it's not directly relevant to WG but seems "Recents" aren't showing any more on Wotinfo. Just wondered if anyone else is seeing this. Just wanted to know what sort of night I had.


Edited by Zulu Calm, 13 February 2018 - 11:28 AM.

Sig image created by the remarkably talented xRoni7x

 

I'm also a subscriber to another great WOT forum The Bunker http://thebunker.freeforums.net/

and a proud member of The Bunker clan (BNKR)


Sovietdeath #2 Posted 13 February 2018 - 11:28 AM

    Major

  • WoTC Online Contributor
  • 14971 battles
  • 20,230
  • Member since:
    08-10-2013

View PostZulu Calm, on 13 February 2018 - 06:27 AM, said:

 

I know it's not directly relevant to WG but seems "Recents" aren't showing any more on Wotinfo. Just wondered if anyone else is seeing this. Maybe it's just me.

Anytime there is a server reset or update it always takes a bit for WoTinfo or similar sites to catch up



Zulu Calm #3 Posted 13 February 2018 - 11:30 AM

    Major

  • Players
  • 19654 battles
  • 6,816
  • [BNKR]
  • Member since:
    05-02-2014

 

Many thanks for the quick reply Soviet. I'll go back to my porridge and cuppa now. :)


Sig image created by the remarkably talented xRoni7x

 

I'm also a subscriber to another great WOT forum The Bunker http://thebunker.freeforums.net/

and a proud member of The Bunker clan (BNKR)


Sovietdeath #4 Posted 13 February 2018 - 11:32 AM

    Major

  • WoTC Online Contributor
  • 14971 battles
  • 20,230
  • Member since:
    08-10-2013

View PostZulu Calm, on 13 February 2018 - 06:30 AM, said:

 

Many thanks for the quick reply Soviet. I'll go back to my porridge and cuppa now. :)

I was honestly on it a few days ago and it was fine so I'm guessing the server reset is probably to blame



Rubbelito #5 Posted 13 February 2018 - 11:34 AM

    Major

  • Players
  • 18468 battles
  • 6,550
  • [TNT]
  • Member since:
    02-04-2016

During update, the API is usually down as well, so that's probably why you can't see full stats atm.

 



FinlandRed #6 Posted 13 February 2018 - 11:41 AM

    First lieutenant

  • Players
  • 18368 battles
  • 979
  • Member since:
    02-12-2014
Yep. Broken for me to. Probably for the best. :trollface:


Zulu Calm #7 Posted 13 February 2018 - 11:45 AM

    Major

  • Players
  • 19654 battles
  • 6,816
  • [BNKR]
  • Member since:
    05-02-2014

 

They did a reset exactly a year ago and lost all the recent data then and was concerned this is a re-run.


Sig image created by the remarkably talented xRoni7x

 

I'm also a subscriber to another great WOT forum The Bunker http://thebunker.freeforums.net/

and a proud member of The Bunker clan (BNKR)


Rubbelito #8 Posted 13 February 2018 - 11:46 AM

    Major

  • Players
  • 18468 battles
  • 6,550
  • [TNT]
  • Member since:
    02-04-2016

View PostZulu Calm, on 13 February 2018 - 12:45 PM, said:

 

They did a reset exactly a year ago and lost all the recent data then and was concerned this is a re-run.

 

Wasn't that some hardware failure on wotinfo's part?

I44I Warlock #9 Posted 13 February 2018 - 12:13 PM

    Major

  • Players
  • 32916 battles
  • 2,506
  • [-MLW-]
  • Member since:
    02-12-2014

Was yesterday broken as well. 

I had 300% survived, 15k avg. Dmg, 450% winrate and avg. Tier 26,6. 


     

                  

 

                Heute fette Beute!
                        
 
Nerf: 183, WT-E100 and Arty
Arty is OP and takes no skill.
 
Currently 3 Maked tanks: 60
               
                              
                        

GUNMETALGREY1 #10 Posted 13 February 2018 - 12:43 PM

    First lieutenant

  • Beta Tester
  • 20698 battles
  • 743
  • [BAN-1]
  • Member since:
    10-13-2013
I like to think that my play has been so phenomenal lately that I broke wot info. Not true but I like to think it anyways.

Warsteiner 1 #11 Posted 13 February 2018 - 01:45 PM

    Captain

  • Beta Tester
  • 33443 battles
  • 1,501
  • [BAN-1]
  • Member since:
    07-03-2013

View PostGUNMETALGREY1, on 13 February 2018 - 06:43 AM, said:

I like to think that my play has been so phenomenal lately that I broke wot info. Not true but I like to think it anyways.

Oh boy ......



sidious3883 #12 Posted 13 February 2018 - 02:12 PM

    First lieutenant

  • Players
  • 16756 battles
  • 592
  • [ODH]
  • Member since:
    01-21-2016
Yeah it says on have been playing the m26 pershing recently I haven't played that tank in near 2 years lol

Ronin Gaidin #13 Posted 13 February 2018 - 02:43 PM

    Major

  • Beta Tester
  • 29445 battles
  • 3,381
  • Member since:
    11-10-2013
All of my recent information is gone as well. Ah well, not the end of the world. Can find out out tomorrow if it is working again form this point forward, as it requires a second snapshot (so it tells me). 

HONUSDAN #14 Posted 13 February 2018 - 02:45 PM

    Staff sergeant

  • Players
  • 33396 battles
  • 300
  • [DVST8]
  • Member since:
    07-30-2015
I'm just glad to see I wasn't alone

Rubbelito #15 Posted 13 February 2018 - 02:53 PM

    Major

  • Players
  • 18468 battles
  • 6,550
  • [TNT]
  • Member since:
    02-04-2016

I'm actually getting a bit worried at this time.

Now is the update over since a few hours and api should be up, but still issues.

 

And I also get this message:

 

The history can't be shown, because 2 efficiency snapshots are needed.

 

Which means the wotinfo db is somehow reset to zero.



MaxChaos24 #16 Posted 13 February 2018 - 02:54 PM

    Gameplay Expert

  • Administrator
  • 11902 battles
  • 17,964
  • [WGW]
  • Member since:
    09-15-2013

View Postsidious3883, on 13 February 2018 - 08:12 AM, said:

Yeah it says on have been playing the m26 pershing recently I haven't played that tank in near 2 years lol

 

That's the HMC M8 (The site think's it's a version of the M26 Pershing)

CptBadger #17 Posted 13 February 2018 - 03:33 PM

    Captain

  • Players
  • 12735 battles
  • 1,319
  • [BEARD]
  • Member since:
    07-11-2015

View PostZulu Calm, on 13 February 2018 - 11:45 AM, said:

 

They did a reset exactly a year ago and lost all the recent data then and was concerned this is a re-run.

 

does seem like an odd coincidence doesn't it

JelliedPenny08 #18 Posted 13 February 2018 - 04:00 PM

    Major

  • Players
  • 12312 battles
  • 3,494
  • Member since:
    06-07-2014

View PostRubbelito, on 13 February 2018 - 02:53 PM, said:

I'm actually getting a bit worried at this time.

Now is the update over since a few hours and api should be up, but still issues.

And I also get this message:

 

The history can't be shown, because 2 efficiency snapshots are needed.

 

Which means the wotinfo db is somehow reset to zero.

 

I get the same, but this seems to work. Might be the site rather than a problem with the API. 

https://wotstatsconsole.de/login

:)


Edited by JelliedPenny08, 13 February 2018 - 04:01 PM.


killer etzi0 #19 Posted 13 February 2018 - 04:08 PM

    Major

  • Players
  • 50934 battles
  • 16,289
  • [47R]
  • Member since:
    06-20-2014

View PostRubbelito, on 13 February 2018 - 08:53 AM, said:

I'm actually getting a bit worried at this time.

Now is the update over since a few hours and api should be up, but still issues.

 

And I also get this message:

 

The history can't be shown, because 2 efficiency snapshots are needed.

 

Which means the wotinfo db is somehow reset to zero.

^^exactly the same thing that happened just about this time last year.


"When you can't make them see the light, make them feel the heat."

 

Ronald Reagan
 

 


Rubbelito #20 Posted 13 February 2018 - 04:40 PM

    Major

  • Players
  • 18468 battles
  • 6,550
  • [TNT]
  • Member since:
    02-04-2016

View PostJelliedPenny08, on 13 February 2018 - 05:00 PM, said:

 

I get the same, but this seems to work. Might be the site rather than a problem with the API. 

https://wotstatsconsole.de/login

:)

 

View Postkiller etzi0, on 13 February 2018 - 05:08 PM, said:

^^exactly the same thing that happened just about this time last year.

 

That's why I'm worried. :ohmy:





Also tagged with Stats

3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users