Jump to content


Did the hamsters pass out?


  • Please log in to reply
3 replies to this topic

desouza1971 #1 Posted 14 March 2018 - 09:45 AM

    Captain

  • Players
  • 10309 battles
  • 1,516
  • Member since:
    10-09-2016

2 disconnects in a roll in less than 5 minutes. 

Log back in and half the team is still disconnected. 

Need a backup hamster,  WG!



DUD3 L3B0W5KI #2 Posted 14 March 2018 - 09:50 AM

    Major

  • Players
  • 21484 battles
  • 4,883
  • Member since:
    02-13-2014

I checked WGs server but everything looks fine to me :great:

 


You can find our German community hereFreies WoT Forum thanks to WarGaming anti-EU attitude and disgusting deleting of non-English speaking communities

 

EU COMMUNITIES - NEVER FORGET WHAT Wargaming DID TO US

WG BLACK FRIDAY DEAL - THE...DAMAGE...IS...DONE


desouza1971 #3 Posted 14 March 2018 - 09:57 AM

    Captain

  • Players
  • 10309 battles
  • 1,516
  • Member since:
    10-09-2016

View PostDUD3 L3B0W5KI, on 14 March 2018 - 04:50 AM, said:

I checked WGs server but everything looks fine to me :great:

 

Lol. Needed that laugh!



ATHFjman18 #4 Posted 14 March 2018 - 11:52 AM

    Major

  • Players
  • 15642 battles
  • 5,294
  • [JOCO]
  • Member since:
    06-27-2014

View PostDUD3 L3B0W5KI, on 14 March 2018 - 04:50 AM, said:

I checked WGs server but everything looks fine to me :great:

 

 

Thank God! You found my modem!

 

Now it’s time to boot up Windows ‘95 and blast tanks away with that blazing 256k speed!






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users