Jump to content


World of Tanks - Update 4.6 - Bug Fixes Feedback

bug feedback bug fixes

120 replies to this topic

HybredXero #41 Posted 29 August 2018 - 02:14 AM

    Captain

  • Players
  • 29824 battles
  • 1,511
  • [BULL]
  • Member since:
    02-04-2014
MOE not showing the decimal places in the battle results screen.  shouldn't have to keep going into my stats to see where I am at.  this should be in the garage UI, you have a bunch of dead space below the crew skills where you could implement this feature.

"Trusting the Blue Falcon is like playing Russian Roulette....with six rounds in the chamber"

 

"CEDAT FORTUNA PERITIS" (Let Fortune Yield to Experience)

 


Coelacanth 1 #42 Posted 29 August 2018 - 02:31 AM

    Corporal

  • Players
  • 29847 battles
  • 45
  • [INRI]
  • Member since:
    12-31-2014
My radial repair and communication wheels are inoperable, they show up with all the correct verbiage but I can’t select anything........ the only bug I came across so far.

Latigo Morgan #43 Posted 29 August 2018 - 02:45 AM

    Staff sergeant

  • Players
  • 20356 battles
  • 392
  • Member since:
    08-23-2014

Here's a strange one:

 

I was awarded an Oskin's medal on my Fury (tier VI) for destroying 3 tanks in a max tier VII game. I should only be able to get that medal in that tank by destroying tier VIII tanks.


"I'd rather die while I'm living, than live while I'm dead." - Jimmy Buffet


ImpartialPants9 #44 Posted 29 August 2018 - 04:17 AM

    Corporal

  • Players
  • 16061 battles
  • 31
  • [DEVI1]
  • Member since:
    08-24-2013

I now have the error 

"Error joining the battle:  you have already joined the team "

 

All damn day!



MASHMAN 90 #45 Posted 29 August 2018 - 07:24 AM

    Major

  • WoTC Ambassador
  • 33096 battles
  • 11,174
  • Member since:
    02-21-2014

VK 36.01 H on one HP but shows 0

 

1:50

 


i generally post more News on Twitter these days but "may" post on Forum from time to time on my Future Vehicles Thread

http://forum-console.worldoftanks.com/index.php?/topic/205056-future-update-vehicle-changes/ 

 

Disclaimer Below: If you don't read it and take my guesses as fact then it's not my fault.


aaapsmoi #46 Posted 29 August 2018 - 07:45 AM

    Corporal

  • Players
  • 17568 battles
  • 62
  • [SUOMI]
  • Member since:
    02-26-2016
Can we turn the music off during the battle? It is very annoying. Was it added intentionally or by a mistake?

Edited by aaapsmoi, 29 August 2018 - 07:46 AM.


Angulus55 #47 Posted 29 August 2018 - 08:25 AM

    Private

  • Players
  • 14665 battles
  • 3
  • Member since:
    11-19-2017

Since the Update yesterday I Cannot enter a fight. I got the Info on the  screen that I am already in a team. I got a ticket that this Problem is known. Thank s for the f uck ed up vacation. I m loosing 40.000 xp for my tusk.
I hoe I get a compensation for that!!!

F u c k WG!!!

 

Guys if we all would start playing armored warfare,  wg would learn not to fu  ck up their clients



XEboi #48 Posted 29 August 2018 - 09:23 AM

    Captain

  • Players
  • 21539 battles
  • 1,367
  • Member since:
    12-05-2015
Store notification ribbon will now vanish after player scrolls through all bundles

It's not fixed on my ps4! Still there & yes I've gone through the store & tried

TontoKavalaris #49 Posted 29 August 2018 - 11:35 AM

    Sergeant

  • Players
  • 55901 battles
  • 126
  • Member since:
    05-13-2014

There is a bug in War Stories.  If you play a war stories battle, then you go into multiplayer, then back into war stories, it won't let you play. It says you are in a platoon 1 of 2, asks if you want to enter, then does nothing.

 

 

 



FinlandRed #50 Posted 29 August 2018 - 01:56 PM

    Captain

  • Players
  • 19608 battles
  • 1,507
  • Member since:
    02-12-2014

View Postsoyboricua21, on 28 August 2018 - 08:53 PM, said:

Marks of excellence in after battle report no longer show decimal numbers.

 

Yes. Although the Stats tab has the correct number in it. It was frustrating as hell yesterday as I dragged my M103 from 92% to 95%. Had to keep going back to Stats to check I was on course.


Limtel #51 Posted 29 August 2018 - 02:19 PM

    Private

  • Players
  • 5140 battles
  • 1
  • Member since:
    09-11-2016
Did you just delete the German Patriot medal for completing German Predators op? Like, it was not THAT easy to complete...

Fishfood50 #52 Posted 29 August 2018 - 03:27 PM

    Captain

  • Players
  • 702 battles
  • 1,359
  • Member since:
    07-30-2016

View PostXEboi, on 29 August 2018 - 09:23 AM, said:

Store notification ribbon will now vanish after player scrolls through all bundles

It's not fixed on my ps4! Still there & yes I've gone through the store & tried

 

Just tried that and it worked for me.

RhoxTheHero #53 Posted 29 August 2018 - 04:13 PM

    Private

  • Players
  • 13298 battles
  • 2
  • Member since:
    01-05-2014
  • I couldn't make any clips or screenshots on my Xbox One X ingame after this patch launched. 
  • After i bought the WZ-111 model 5A and the Chieftain i didn't get any "4th year playing" emblem after my first game and all following battles. 
  • I encountered the "missing OPs reward bug" too.
  • The contracts on the mercenary tank "Sharpshooter" seem bugged. Nearly all requirements contain french tanks (or more specific, french light tanks) beside not having any french parts in it, neither being a light tank. It is a construct of american, British and German parts of mediums and heavies. I hope this get fixed soon, because i looked forward to unlock it in the next time. I don't have interest in playing french light tanks for a long range medium with decent armor, that doesn't fit light tank play-style at all.


RhoxTheHero #54 Posted 29 August 2018 - 04:20 PM

    Private

  • Players
  • 13298 battles
  • 2
  • Member since:
    01-05-2014
Replay and screenshot issue seems solved. It was maybe an error of my Xbox.

DadAdd2001 #55 Posted 29 August 2018 - 04:26 PM

    Corporal

  • Players
  • 39438 battles
  • 11
  • Member since:
    01-18-2016

My entire reserve of Length of Service Emblems do not appear for my new TT Churchill I, not even the ones awarded after my first win.


Edited by DadAdd2001, 30 August 2018 - 07:27 AM.


bootsy1981 #56 Posted 29 August 2018 - 07:29 PM

    Corporal

  • Players
  • 16109 battles
  • 12
  • [RETRO]
  • Member since:
    08-15-2015
This radial is so broken in my opinion is there any way of finding out if it’s going to be sorted or is this how it is from now?

V4nquished79 #57 Posted 29 August 2018 - 09:25 PM

    Corporal

  • Players
  • 30903 battles
  • 40
  • [BGTT]
  • Member since:
    12-01-2015
For track repair i have to go to the f....ng wheel, when fighting a tank that shooting 15 times per minute? Great idea!!!

aaapsmoi #58 Posted 30 August 2018 - 06:58 AM

    Corporal

  • Players
  • 17568 battles
  • 62
  • [SUOMI]
  • Member since:
    02-26-2016

There is an error in how you get medals. I got the "Lehväslaiho's medal" yesterday in a tier 7-9 battle using STA-1. In order to get that medal you should kill 2 tanks that are at least 2 tiers higher than your tank, so I should have killed 2 tier 10 tanks. But there were no such tanks in that particular battle. 

 



masaboy-68 #59 Posted 30 August 2018 - 08:22 AM

    Corporal

  • Players
  • 24422 battles
  • 14
  • [KARHU]
  • Member since:
    02-16-2016

Anyone else having troubles with getting the award for first victory of the day?

Two times i have not got it, and i know i havent played that tank before!



XEboi #60 Posted 30 August 2018 - 10:24 AM

    Captain

  • Players
  • 21539 battles
  • 1,367
  • Member since:
    12-05-2015

View PostFishfood50, on 29 August 2018 - 03:27 PM, said:

 

Just tried that and it worked for me.

Nope still won't work for me 

 

 





Reply to this topic



  
For security reasons, please do not provide your personal data or the personal data of a third party here because we might be unable to protect such data in accordance with the Wargaming Privacy Policy.



Also tagged with bug, feedback, bug fixes

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users