Jump to content


My permanent camouflages have disappeared yet again

MaxChaos RaiBOT Please Help

  • Please log in to reply
9 replies to this topic

NinetyMIKE #1 Posted 16 September 2018 - 01:56 PM

    Major

  • Beta Tester
  • 17682 battles
  • 5,793
  • Member since:
    09-10-2013

The un-applied permanent camouflages for my tanks have disappeared yet again, as some people may recall, last week WG support told me that I somehow destroyed all of them and they wouldn't be able to restore them.

I have zero confidence in these people and honestly I think that they will just tell me that I destroyed my permanent camouflages again.

A patch installed and after that my camouflages were restored.

Well today I loaded up the game and another patch installed....my camouflages are missing yet again.

I don't know what is going on here, but this time I have pics as proof.

The Firefly is missing 3 camouflages, the other tanks are both missing 1 I think.

I've purchased them a very long time ago and I don't exactly remember all of the tanks I had purchased camo for.

These tanks are only three examples, I will have to go through all of my 174 tanks to see what is missing.

WG I think it's time you admit that there is a major glitch in your game.

I will be submitting a support ticket anyway, but I seriously doubt those people will be able to help me, let alone even understand what my problem is.

 



Sgt Becket FEAR #2 Posted 16 September 2018 - 02:24 PM

    Major

  • Players
  • 10143 battles
  • 8,184
  • [ROSA]
  • Member since:
    04-19-2014

WS right?

 

Yeah it does that to me all the time. I just back out to the Game Mode Menu and go to Multiplayer.

 

The camo and emblems are back and showing as being fully bought again.


Commander of Rosa "Queen of Hearts"

 

Need help with the Tiger I? PM me or see my guide: Becket's Tiger Guide | Short novel about Rosa: Rosa: Queen of Hearts

__________________________________________________________________________


NinetyMIKE #3 Posted 16 September 2018 - 02:35 PM

    Major

  • Beta Tester
  • 17682 battles
  • 5,793
  • Member since:
    09-10-2013

View PostSgt Becket FEAR, on 16 September 2018 - 10:24 AM, said:

WS right?

 

Yeah it does that to me all the time. I just back out to the Game Mode Menu and go to Multiplayer.

 

The camo and emblems are back and showing as being fully bought again.

 

It was in WS

wow

It took a forum member to solve the problem, I didn't even think to check in other game modes.

WG really needs to recognize that there is a glitch here, I wonder what would happen if somebody would try to purchased them again?



IBROX 04 #4 Posted 16 September 2018 - 02:37 PM

    Major

  • Players
  • 18202 battles
  • 6,840
  • [BNKR]
  • Member since:
    11-10-2014

View PostSgt Becket FEAR, on 16 September 2018 - 03:24 PM, said:

WS right?

 

Yeah it does that to me all the time. I just back out to the Game Mode Menu and go to Multiplayer.

 

The camo and emblems are back and showing as being fully bought again.

 

Been caught out with WS a few times. Does it with MoE's if I recall correctly. 

 

Aaron William Murray                    Forever in our hearts

 

 

 


Sgt Becket FEAR #5 Posted 16 September 2018 - 02:40 PM

    Major

  • Players
  • 10143 battles
  • 8,184
  • [ROSA]
  • Member since:
    04-19-2014

View PostNinetyMIKE, on 16 September 2018 - 09:35 AM, said:

 

It was in WS

wow

It took a forum member to solve the problem, I didn't even think to check in other game modes.

WG really needs to recognize that there is a glitch here, I wonder what would happen if somebody would try to purchased them again?

 

I lost gold over it :angry:

 

The game treats it like you are purchasing them for the first time so you basically get screwed.

 

I figured out how it fix it like I told you through trial and error but this has been a glitch since WS was first introduced.


Commander of Rosa "Queen of Hearts"

 

Need help with the Tiger I? PM me or see my guide: Becket's Tiger Guide | Short novel about Rosa: Rosa: Queen of Hearts

__________________________________________________________________________


NinetyMIKE #6 Posted 16 September 2018 - 02:43 PM

    Major

  • Beta Tester
  • 17682 battles
  • 5,793
  • Member since:
    09-10-2013

View PostSgt Becket FEAR, on 16 September 2018 - 10:40 AM, said:

 

I lost gold over it :angry:

 

The game treats it like you are purchasing them for the first time so you basically get screwed.

 

I figured out how it fix it like I told you through trial and error but this has been a glitch since WS was first introduced.

 

So it's been this way since WS was introduced ?
And no fix since then ?
unbelievable 

Sgt Becket FEAR #7 Posted 16 September 2018 - 02:44 PM

    Major

  • Players
  • 10143 battles
  • 8,184
  • [ROSA]
  • Member since:
    04-19-2014

View PostIBROX 04, on 16 September 2018 - 09:37 AM, said:

 

Been caught out with WS a few times. Does it with MoE's if I recall correctly. 

 

Yeah but they reappear after another match

Commander of Rosa "Queen of Hearts"

 

Need help with the Tiger I? PM me or see my guide: Becket's Tiger Guide | Short novel about Rosa: Rosa: Queen of Hearts

__________________________________________________________________________


Sgt Becket FEAR #8 Posted 16 September 2018 - 02:47 PM

    Major

  • Players
  • 10143 battles
  • 8,184
  • [ROSA]
  • Member since:
    04-19-2014

View PostNinetyMIKE, on 16 September 2018 - 09:43 AM, said:

 

So it's been this way since WS was introduced ?
And no fix since then ?
unbelievable 

 

Indeed :angry:

Commander of Rosa "Queen of Hearts"

 

Need help with the Tiger I? PM me or see my guide: Becket's Tiger Guide | Short novel about Rosa: Rosa: Queen of Hearts

__________________________________________________________________________


MaxChaos24 #9 Posted 17 September 2018 - 12:40 PM

    Gameplay Expert

  • Administrator
  • 11983 battles
  • 18,268
  • Member since:
    09-15-2013
Thanks, wrote up a ticket. :honoring:

vampyrii #10 Posted 17 September 2018 - 04:18 PM

    Major

  • Beta Tester
  • 9619 battles
  • 6,038
  • Member since:
    12-14-2013

View PostMaxChaos24, on 17 September 2018 - 02:40 PM, said:

Thanks, wrote up a ticket. :honoring:

 

Hold on!!!  I got the answer ready for your ticket Max.

 

Quote

Thank you for contacting Wargaming Support. 

We've looked into this further over here for you, and it appears that this is a known issue at this time.

Please rest assured that our developers are aware and that they are working tirelessly on getting this fixed as soon as we can.  This issue could require an update in order to be resolved so it might not be fixed overnight.

Your ticket will be closed as ""Resolved"" as our Development Team is not requesting any player further information regarding this matter.   

We appreciate your patience and understanding during this time, while this issue is happening.

We hope that you'll still continue to enjoy the game for all of its positive aspects, regardless of any negative experiences you have had.

If you have further questions, please visit our FAQ page

Have a nice day! 
 







Also tagged with MaxChaos, RaiBOT, Please Help

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users