Jump to content


M46 Patton slows down


  • Please log in to reply
6 replies to this topic

SlprSrvc #1 Posted 11 October 2018 - 06:05 PM

    Staff sergeant

  • Players
  • 11828 battles
  • 428
  • [SMOKN]
  • Member since:
    12-04-2015

PS4

Playing on NA East this has happened on 3 maps in a row: Overlord, Ensk - War and Kasserine. Video below shows 2 clips spliced together, throttle is at full all the time but the tank suddenly slows downs.

 

Couldn't find any previous reports on this.

 



MaxChaos24 #2 Posted 11 October 2018 - 06:35 PM

    Gameplay Expert

  • Administrator
  • 11902 battles
  • 17,963
  • [WGW]
  • Member since:
    09-15-2013

View PostSlprSrvc, on 11 October 2018 - 02:05 PM, said:

PS4

Playing on NA East this has happened on 3 maps in a row: Overlord, Ensk - War and Kasserine. Video below shows 2 clips spliced together, throttle is at full all the time but the tank suddenly slows downs.

 

Couldn't find any previous reports on this.

 

 

Thanks!:honoring:

Pontiac Pat #3 Posted 11 October 2018 - 06:47 PM

    Major

  • WoTC Tournaments Contributor
  • 21037 battles
  • 5,825
  • [47R]
  • Member since:
    08-11-2014
There has been a lot of tanks feeling slower for the last 6 months or so.  It looks like you found a bit of soft terrain that shouldn't be soft.  It makes me wonder whether similar issues exist on other maps.  I'll have to take a more careful look next time I notice it and write down the map/grid to test in a training room.  That way I can find out if it's the map or the tank.

If you want to be one of the 47 Ronin check out our recruitment post and then send a message to Prof935 (xbox) or dimka935 (ps4).

Estimated Marks of Excellence thresholds - https://wotclans.com.br/tanks/moe


Jope2209 #4 Posted 11 October 2018 - 07:07 PM

    Major

  • Players
  • 22787 battles
  • 4,497
  • Member since:
    01-28-2017

I've reported the same thing which happened to me on Northwest, but I don't have saved video of it. Imagine WZ-132 going 65 kmh and all of the sudden, slows down to 25 kmh.

http://forum-console...__fromsearch__1

 


The 13. (Tiger) Kompanie, of Panzer Regiment Großdeutschland, reported on the performance of the 88 mm KwK 36 L/56, when their Tigers engaged the T-34: "First round hits were usually achieved at ranges between 800 to 1,000 meters. At these ranges, the Panzer Granate (they are referring to the PzGr. 39 APCBC ammunition) absolutely penetrated through the frontal armor, and usually still destroyed the engine at the rear of the T-34 tank. In 80 percent of the cases, shots from the same range hitting the side of the hull toward the rear of the tank resulted in the fuel tanks exploding. Even at ranges of 1,500 meters and longer, during favorable weather, it is possible to succeed in penetrating the T-34 with minimal expenditure of ammunition" (JENTZ, Thomas L.; Germany's TIGER Tanks - Tiger I and II: Combat Tactics; op. cit.).

3 MoE tanks: T-34, Pz IVH, Tiger I, Pz.Kpfw. T 25

Poll - Choose your least preferred map (removed maps* included, Nomonhan map added to Poll)


psmobius1 #5 Posted 11 October 2018 - 07:40 PM

    Captain

  • Players
  • 24952 battles
  • 1,902
  • [USA1]
  • Member since:
    01-20-2016
I've seen it with many tanks...its like you ran into a small invisible light tank and just pushed it out of the way real quick. Or you got a bit more water in the diesel than the engine likes so it bogged down on ya for a second, LOL. 

MaxChaos24 #6 Posted 12 October 2018 - 02:23 PM

    Gameplay Expert

  • Administrator
  • 11902 battles
  • 17,963
  • [WGW]
  • Member since:
    09-15-2013
If anyone else see this, could you please grab a video to post with the report? Thanks!

Sadriel Fett #7 Posted 13 October 2018 - 09:02 PM

    Major

  • Supertest - Xbox 360
  • 22062 battles
  • 3,686
  • Member since:
    02-12-2014

View PostMaxChaos24, on 12 October 2018 - 10:23 AM, said:

If anyone else see this, could you please grab a video to post with the report? Thanks!

 

I was playing on Kitimat today and had the same thing happen (twice).  I was going to play a second game to make sure, but I ended up getting the exact same map, in the exact same tank (because map rotation is working as intended).  So, I was able to quickly go to the same area of the map I had the problem with the first time.  If you notice around the 1:00 minute mark in the video, when I reach the area that's east of the little factory, even though I'm still on paved road my tank slows down to under 18 kph.  When I turn west and drive into the factory area, my speed finally picks back up to what it should be.  It did the exact same thing in the game before this one at the exact same place.  I always use Cruise Control when moving forward or back, so it should be going as fast as it's allowed to go.  It's been a while since I've played that map in its regular version.  I'm guessing that area was more "swampy," so it's still recognizing it as such even though it's paved over and has a different terrain type now?

 

https://xboxclips.co...57-6b242e957a86

 

Hope this helps.

 

 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users