Jump to content


control issues


  • Please log in to reply
13 replies to this topic

John Arrowsmith #1 Posted 12 October 2018 - 03:12 PM

    Major

  • Players
  • 64913 battles
  • 11,543
  • Member since:
    02-13-2014

Anyone else having control issues?  For instance, trying to reverse but your tank insists on going forwards.

 

Xbox, EU.

 

I'm not ruling out the obvious that it's my isp.


Edited by John Arrowsmith, 12 October 2018 - 03:13 PM.

This forum needs the Fake Marine

Snore,   the only person I know of that likes mushy peas in a taco with cinnamon sprinkles. 

 

 

 


radonism #2 Posted 12 October 2018 - 03:29 PM

    Captain

  • Players
  • 13809 battles
  • 1,431
  • Member since:
    11-08-2014

Do you have the controller upside down?

 

:trollface:



John Arrowsmith #3 Posted 12 October 2018 - 03:31 PM

    Major

  • Players
  • 64913 battles
  • 11,543
  • Member since:
    02-13-2014

View Postradonism, on 12 October 2018 - 03:29 PM, said:

Do you have the controller upside down?

 

:trollface:

 

dam,   I thought these controllers were an odd shape.  Now I understand  why.

Edited by John Arrowsmith, 12 October 2018 - 03:31 PM.

This forum needs the Fake Marine

Snore,   the only person I know of that likes mushy peas in a taco with cinnamon sprinkles. 

 

 

 


Just An0maly #4 Posted 12 October 2018 - 03:33 PM

    Staff sergeant

  • Players
  • 16587 battles
  • 405
  • [-N-]
  • Member since:
    08-13-2017
Had significant lag spikes today on NA

Pit Friend #5 Posted 12 October 2018 - 03:42 PM

    Major

  • Players
  • 29377 battles
  • 14,766
  • [PTATO]
  • Member since:
    07-14-2014
Just had that on NA Holding back on the stick but instead my tank kept driving forward and into a river. :angry:

I hope to one day be wealthy enough to be considered eccentric rather than just plain nuts.  


John Arrowsmith #6 Posted 12 October 2018 - 03:49 PM

    Major

  • Players
  • 64913 battles
  • 11,543
  • Member since:
    02-13-2014

View PostPit Friend, on 12 October 2018 - 03:42 PM, said:

Just had that on NA Holding back on the stick but instead my tank kept driving forward and into a river. :angry:

 

:angry:

This forum needs the Fake Marine

Snore,   the only person I know of that likes mushy peas in a taco with cinnamon sprinkles. 

 

 

 


moeggsy #7 Posted 12 October 2018 - 03:54 PM

    Staff sergeant

  • Players
  • 23344 battles
  • 263
  • [GRUMP]
  • Member since:
    02-22-2016
Today is good for me on UE ps4. Past 5 or so days I've been having horrible lags but its been hit an miss

Albapfalzd3 #8 Posted 12 October 2018 - 04:04 PM

    Captain

  • Players
  • 15328 battles
  • 1,379
  • Member since:
    04-07-2017

The only time I have this happen I usually am kicked out of the game shortly after. It has happened to me twice in the past month, the first time it happened, I was in a fight against a KV-5 (or Gorynich) and when I came back into the game I was dead of course. The last time it happened, last week or earlier this week (can't remember but recently), I was parked on a ridge watching the Reds when I lagged out and when I came back into the game there was a burning light tank right next to me and I had a damage ribbon and a Frag ribbon. Apparently a light tank rammed me while I was AFK and killed himself doing it. I was hurt but not bad and I ended up getting several more frags that game. I think I was in my T25/2 but don't hold me to that. Here is the thing though, both times my bars never dropped. According to my device I had good connectivity throughout the whole event. It just starts with my tank acting a bit strange and then everything freezes and I'm out of there. Hope it just a temporary glitch for you and everything sorts itself out soon.

 

Roy


Edited by Albapfalzd3, 12 October 2018 - 04:05 PM.


Addicted2Pron #9 Posted 12 October 2018 - 04:04 PM

    First lieutenant

  • Players
  • 22841 battles
  • 711
  • [PIRAI]
  • Member since:
    12-12-2015
Yea my controler is stuck in the wall.

The Big G BO #10 Posted 12 October 2018 - 04:07 PM

    Staff sergeant

  • Players
  • 78535 battles
  • 355
  • Member since:
    02-24-2014
Yes, the other day I had issues with Russian tank destroyer backing up, cost me the tank.

RapidFoal799301 #11 Posted 13 October 2018 - 01:33 PM

    Sergeant

  • Players
  • 13908 battles
  • 196
  • Member since:
    05-19-2017

Port forwarding is the answer. Open the correct ports on your router/modem and use the correct protocol (tcp/udp)



RadiantPup27709 #12 Posted 13 October 2018 - 01:49 PM

    Major

  • Players
  • 24190 battles
  • 5,501
  • Member since:
    02-06-2014

Haven't noticed if it was any worse than normal.



fistfighter01 #13 Posted 13 October 2018 - 01:55 PM

    First lieutenant

  • Players
  • 29796 battles
  • 704
  • Member since:
    03-04-2014
Yes, from time to time, for the past seven days. Tank does what ever it wants.  Fustrating. 

John Arrowsmith #14 Posted 13 October 2018 - 02:10 PM

    Major

  • Players
  • 64913 battles
  • 11,543
  • Member since:
    02-13-2014

View PostRapidFoal799301, on 13 October 2018 - 01:33 PM, said:

Port forwarding is the answer. Open the correct ports on your router/modem and use the correct protocol (tcp/udp)

 

This is already done.   The games was fine until yesterday, I shall try it again later see if it's been resolved.

This forum needs the Fake Marine

Snore,   the only person I know of that likes mushy peas in a taco with cinnamon sprinkles. 

 

 

 





3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users