Jump to content


Forums Since Maintenance

Forum Issues

  • Please log in to reply
6 replies to this topic

Mikro #1 Posted 30 July 2013 - 01:09 AM

    First lieutenant

  • Beta Tester
  • 2875 battles
  • 621
  • Member since:
    07-11-2013
It appears some of the Settings reverted to default Notifications were reset thread display reset to default and a few others
Also I found out I can't sign out of the Forums

Edited by Mikro, 30 July 2013 - 02:01 AM.

Posted by Mikro (xbl) / Cptn_Mikro (PSN)
Moto Play It till Ya Break it, Ut oh I

Broke it!
Profile


JewelThief WGA #2 Posted 30 July 2013 - 07:09 PM

    Fixer of Broken Things (Assoc. Prod.)

  • Administrator
  • 93 battles
  • 90
  • [WGS]
  • Member since:
    06-05-2013
Defaults are often reset during forum updates... unfortunately, we just don't have much control over this. :(  Apologies for the hassle.

As for signing out-- that might also have to do with your browser/cache.


~JT


         Keepin' it "classy" since Feb 7, 2012

           Tips & Tricks to assist with commonly reported issues: Click ME!


LadyObscura WGA #3 Posted 30 July 2013 - 07:12 PM

    Publishing Associate - Console

  • Administrator
  • 1490 battles
  • 6,222
  • Member since:
    06-05-2013
Hi Mikro!

In regards to the settings, please see the list of known issues!

As far as not being able to sign out of the forum, we'd like for you to clear your cache and try to sign out again.

Clearing your cache makes your system run faster and smoother. Internet pages will load faster and it can also clear discrepancies between old versions of websites and your stored data.

For Internet Explorer:

1. Launch Internet Explorer.
2. Select Tools > Internet Options.
3. Click Delete in the Browsing History section.
4. Click Delete.
5. Close Internet Explorer and re-launch.

For Firefox:

1. Launch Firefox.
2. Select Tools > Clear Recent History.
3. In the Clear Recent History pop-up, select "everything" from the "time range to clear" menu.
4. Click Clear Now.
5. Close Firefox and re-launch.

For Google Chrome:

1. Click the Tools menu (the wrench in the upper-right corner).
2. Click Clear browsing data.
3. Check the boxes for the types of information you wish to delete.
    * Clear browsing history
    * Clear download history
    * Empty the cache
    * Delete cookies
    * Clear saved passwords - Note: You can also select the period of time for which you wish to delete cached information using the "clear data from this period" dropdown menu.
4. Click Clear Browsing Data.
5. Close and re-launch.

Let us know if this issue persists!

Mikro #4 Posted 31 July 2013 - 02:12 AM

    First lieutenant

  • Beta Tester
  • 2875 battles
  • 621
  • Member since:
    07-11-2013

View PostLadyObscura WGA, on 30 July 2013 - 07:12 PM, said:

Hi Mikro!
In regards to the settings, please see the list of known issues!
As far as not being able to sign out of the forum, we'd like for you to clear your cache and try to sign out again.
Clearing your cache makes your system run faster and smoother. Internet pages will load faster and it can also clear discrepancies between old versions of websites and your stored data.
For Internet Explorer:
1. Launch Internet Explorer.
2. Select Tools > Internet Options.
3. Click Delete in the Browsing History section.
4. Click Delete.
5. Close Internet Explorer and re-launch.
For Firefox:
1. Launch Firefox.
2. Select Tools > Clear Recent History.
3. In the Clear Recent History pop-up, select "everything" from the "time range to clear" menu.
4. Click Clear Now.
5. Close Firefox and re-launch.
For Google Chrome:
1. Click the Tools menu (the wrench in the upper-right corner).
2. Click Clear browsing data.
3. Check the boxes for the types of information you wish to delete.
* Clear browsing history
* Clear download history
* Empty the cache
* Delete cookies
* Clear saved passwords - Note: You can also select the period of time for which you wish to delete cached information using the "clear data from this period" dropdown menu.
4. Click Clear Browsing Data.
5. Close and re-launch.
Let us know if this issue persists!
tried the cache clearing resetting IE and sign in stuck once signed in it remains signed in even though I signed out and if I sign out hit refresh I get page error IE connection diagnostics run nothing wrong but I see blank error page.
Update: reset My Microsoft ID PW It fixed the cookie error darn burned cookies

Edited by Mikro, 31 July 2013 - 02:15 AM.

Posted by Mikro (xbl) / Cptn_Mikro (PSN)
Moto Play It till Ya Break it, Ut oh I

Broke it!
Profile


PVRone #5 Posted 31 July 2013 - 06:53 AM

    Sergeant

  • Beta Tester
  • 6461 battles
  • 176
  • Member since:
    07-04-2013
Also if you are signed into your live profile (Xbox.com,Outlook.com,Msn.com,etc) with "Remember Me" checked you will be auto signed in here as well ;)
ROCK AND ROLL OUT ! - Anonymous Quote

Mikro #6 Posted 31 July 2013 - 06:07 PM

    First lieutenant

  • Beta Tester
  • 2875 battles
  • 621
  • Member since:
    07-11-2013

View PostPVRone, on 31 July 2013 - 06:53 AM, said:

Also if you are signed into your live profile (Xbox.com,Outlook.com,Msn.com,etc) with "Remember Me" checked you will be auto signed in here as well ;)

Yeah I know and that's where the conflict Lie trying to sign out with auto remember set from other MS ID site causes the forums to look for a resource that isn't there so it errors out

Posted by Mikro (xbl) / Cptn_Mikro (PSN)
Moto Play It till Ya Break it, Ut oh I

Broke it!
Profile


JewelThief WGA #7 Posted 05 August 2013 - 05:36 PM

    Fixer of Broken Things (Assoc. Prod.)

  • Administrator
  • 93 battles
  • 90
  • [WGS]
  • Member since:
    06-05-2013

View PostMikro, on 31 July 2013 - 02:12 AM, said:

darn burned cookies

:(   I hate burned cookies...

~JT


         Keepin' it "classy" since Feb 7, 2012

           Tips & Tricks to assist with commonly reported issues: Click ME!






Also tagged with Forum Issues

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users