Jump to content


When are we getting servers that aren't run out of a McDonald's parking lot?

Server Ping

  • Please log in to reply
34 replies to this topic

BrogueOne #21 Posted 02 January 2019 - 08:18 PM

    Major

  • Supertest - PS4
  • 22739 battles
  • 10,031
  • [ELDER]
  • Member since:
    01-07-2016

View PostSeagullOfEvil, on 02 January 2019 - 07:13 PM, said:

I usually play with my ipad on YouTube next to me, I've found that most of the time I've had bad lag on WoT then my ipad takes a hit as well. At least from my experience it's my Internet more often than it is the servers. 

I had lag issues until I hardlined my console.  I can play WoT, use my phone, wife playing Warcraft on PC and watching video on her phone without a problem.  If there is a problem, it’s nearly always the ISP because everything slows down........ if there’s a singular problem with WoT that is server-wide then I come to the forums and find that WG has already been exploring the issue and preparing a restart.



PYLE33 #22 Posted 02 January 2019 - 08:28 PM

    Captain

  • Beta Tester
  • 8097 battles
  • 1,414
  • Member since:
    08-09-2013
As a beta tester you should remember that the minor delay in input vs action has been a slight hiccup since day one. I live in rural America with an aged and ailing infrastructure so lag is just part of it.
           Equal opportunity does not necessarily mean equal outcomes. 

MaxChaos24 #23 Posted 02 January 2019 - 08:29 PM

    Gameplay Expert

  • Administrator
  • 12871 battles
  • 20,229
  • [WGW]
  • Member since:
    09-15-2013

View PostRabidSasquatch0, on 02 January 2019 - 02:46 PM, said:

Oh, and I'd just like to point out the "undisclosed location" of these data centers could be under a McDonald's parking lot, just saying :P

 

Burger King ;)

BadDad61 #24 Posted 02 January 2019 - 08:36 PM

    Captain

  • Players
  • 27216 battles
  • 1,451
  • Member since:
    02-22-2014

View PostMaxChaos24, on 02 January 2019 - 07:17 PM, said:

 

 

Thanks Max, that was very interesting :medal:

ATHFjman18 #25 Posted 02 January 2019 - 09:00 PM

    Major

  • Players
  • 17988 battles
  • 7,089
  • [JOCO]
  • Member since:
    06-27-2014

View PostMaxChaos24, on 02 January 2019 - 03:29 PM, said:

 

Burger King ;)

 

I’d prefer it be a Wendy’s. The Frosty machine would likely provide sufficient server cooling, but I guess there’s always the chance of a meltdown. :trollface:

kinglumpy #26 Posted 02 January 2019 - 09:12 PM

    Sergeant

  • Players
  • 16582 battles
  • 105
  • [PMT]
  • Member since:
    03-14-2018
i dont seem to have any lag just idiot teams which i suppose is a kinda lag

xxBattleroyAL #27 Posted 02 January 2019 - 10:28 PM

    First lieutenant

  • Players
  • 17626 battles
  • 911
  • Member since:
    04-22-2016

you can blame G-Core labs for any issues...I think they are the CDN host.  

 



BPD13E17 #28 Posted 02 January 2019 - 10:43 PM

    First lieutenant

  • Players
  • 16441 battles
  • 502
  • Member since:
    10-12-2016

View PostRabidSasquatch0, on 02 January 2019 - 02:01 PM, said:

It's seriously rediculous.  I cant see my in game ping here, but in any other game it's always been good, like me seeing double digit ping is a rarity.  I know that might put a sour taste in some of your mouths but I digress, not the point.

 

The point is with my near ideal conection, this game has HORRIBLE latency, and it's only gotten worse since the NA server merger, which is completely unacceptable.  Server ping/overall latendl should improve, not get worse for everyone.  I get lag spikes almost every game and there's a solid 1/4-1/3 of a second input delay on all actions (this game only, no it's not my tv or controller, yes those have delay too but I experience that on every game, not just wot).

 

Tanks can cover 50+ meters in the open before getting spotted (PC got a server overhaul specifically because new light tanks were able to cross openings on maps before getting spotted, this is a persistent issue here on console).  The time between pulling the trigger and the shell actually firing is so inconstent my accuracy has never been worse, and let's not even talk about how bad enemy tanks models dsync from client to client (you can shoot the side of the turret the same time they are shooting you, it's rediculous).  On PC autoaim works for almost everyone against anything but lights, on here you need to lead with APCR because the delay on firing is so bad and it doesn't track your gun movement during this time (why shells will fly out of the side of your gun sometimes when your turret is turning)

 

 

So this leads my question, why are our servers run out of a McDonald's parking lot?  Seriously it's laughbly bad at times, and it didn't use to be nearly as bad.  The issue may have compounded from newer, faster tanks being added, but it certainly hasn't improved like it needed to.  It's a completely pointless reason for the game to be frustrating.

 

 

Anyway that's my micro rant, it's just annoying as hell.

Two things of note: 1) the servers caused you to spell ridiculous wrong twice, and 2) four paragraphs isn’t a micro rant.  I’ll wait for your delayed/glitched response—we know how these pesky servers are.



VKSheridan #29 Posted 02 January 2019 - 11:07 PM

    Major

  • Players
  • 23194 battles
  • 3,455
  • Member since:
    01-31-2016
No problem here with the server latency but will look for a war chest as the prize in my next Happy Meal.....

Ehrenfried80 #30 Posted 03 January 2019 - 08:12 AM

    Corporal

  • Players
  • 6574 battles
  • 11
  • Member since:
    07-29-2017

Yes there is an annoying latency lately in the game.

Not everytime but sometimes it is so noticable that the game is unplayable.

You see a tank, you press the trigger...22...23....shot fired -> shot missed

There is a one second delay,and it can not be on my side.

 

I play this game since the xbox360 beta, and it that time period my internet connection changed from 16k to 50k to 100k to 150k.

That is something on WG's end.

There was an outcry on the new CoD and the 30hz servers, my guess is that this is the same [edited]here.

 

The reason why most people here joke comment is because they can't or better won't see/notice it because that is one of the reasons why they (think) they are so good.

 



Symbiot911 #31 Posted 03 January 2019 - 10:45 AM

    Captain

  • Players
  • 35876 battles
  • 1,112
  • Member since:
    02-16-2014
I dunno  Since the last update I have had issues where the game stops responding completely. Everything on my screen is frozen but apparently my tank is moving, just wandering about the battlefield as target practise for the reds. These glitches can last for up to 30 seconds, or until I get hit by a red shell. It usually only happens when I'm in a platoon and it matters not who is platoon leader. My internet connection is fine, every time I've checked it during a lock-up it's been 95 to 98Mbps download and around 40Mbps upload. Now I realise that means little when I'm in Australia and my data packets have to travel so far, but apart from the occasional lag spike, I don't generally suffer from lag related problems any worse than anyone else. And I have never had issues like I'm experiencing since the last update. I know most will say it's my connection, but even if it is, why is it that these issues only started after the last update? Is very annoying. 

P6X330 #32 Posted 03 January 2019 - 11:35 AM

    Major

  • Supertest - PS4
  • 15304 battles
  • 3,952
  • [AMXS]
  • Member since:
    07-02-2017

View PostMaxChaos24, on 02 January 2019 - 01:17 PM, said:

 

 

Interesting!

the last time I visited the server farm, it did not look like those at all....

Posted ImageWot server in New-Jersey


                Bad teams are in the same battle. Good teams work together! don't complain, contribute.

 


SteelReigN81 #33 Posted 03 January 2019 - 12:06 PM

    First lieutenant

  • Players
  • 42666 battles
  • 979
  • Member since:
    02-14-2014
No problem here, all wireless. I'm English but I live in rural Spain so even my main connection to the house is wireless. Sounds to me like a "you" problem, as usual.:facepalm:


RFCAN76 #34 Posted 03 January 2019 - 12:10 PM

    Major

  • Players
  • 49660 battles
  • 3,093
  • Member since:
    02-13-2014
Hey Max can we get video or photo of New combine NA Datacenter in  Chicago?  the inside 
"The greater the obstacle, the more glory in overcoming it."   

     Jean Baptiste Poquelin (1622 - 1673]       255 tanks in the garage as of 07/17//2019

:B  https://www.wgcommunityhub.com/gameguides

 

Spoiler Update 08/16/2019

 


Symbiot911 #35 Posted 03 January 2019 - 12:12 PM

    Captain

  • Players
  • 35876 battles
  • 1,112
  • Member since:
    02-16-2014
So, game is running crap again tonight, could it be because the internet has got wind that is going to be 42°C, (107.6°F), tomorrow and is preparing for a complete meltdown? Who knows? But what I did do to see if I could get the game running better was to point my DNS server settings to Cloudflare's 1.1.1.1 & 1.0.0.1 server addresses. All I can say is wow. What a difference  No jerking, no teleporting, just nice smooth gameplay. I don't know if I've solved my problem, I'll have to wait and see over a longer period of time, and when I'm in a platoon, but so far  so good. 





Also tagged with Server, Ping

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users