Jump to content


Have you ever been killed despite firing your gun First ?


  • Please log in to reply
21 replies to this topic

John-berg1995 #1 Posted 11 February 2019 - 07:30 AM

    Captain

  • Players
  • 11330 battles
  • 1,914
  • [CIA]
  • Member since:
    12-05-2015

Let me explain what I'm reffering too

 

You and another player are facing off. Both down to one shot kills. 

 

You aim in and depress the fire button first but nothing happens? Then die? At first I thought I was just slow on the draw but it's happened twice this month and it was really obvious today when I know for a fact a good 1/5th of a second or so I shot but it's almost as if  the game did not let me fire because I was already dead despite not having 0 HP or have been hit by a shell

 

Perhaps I'm getting to deep into the system. But I know it's happened to me and my friends on rare occasions. 

 

Perhaps it's just lag? Though I doubt it. I have very low ping. 



tonygillott #2 Posted 11 February 2019 - 07:44 AM

    Captain

  • Players
  • 35402 battles
  • 1,536
  • [FUBB]
  • Member since:
    01-19-2016

View PostJohn-berg1995, on 11 February 2019 - 07:30 AM, said:

Let me explain what I'm reffering too

 

You and another player are facing off. Both down to one shot kills. 

 

You aim in and depress the fire button first but nothing happens? Then die? At first I thought I was just slow on the draw but it's happened twice this month and it was really obvious today when I know for a fact a good 1/5th of a second or so I shot but it's almost as if  the game did not let me fire because I was already dead despite not having 0 HP or have been hit by a shell

 

Perhaps I'm getting to deep into the system. But I know it's happened to me and my friends on rare occasions. 

 

Perhaps it's just lag? Though I doubt it. I have very low ping. 

All the time! Also when I’m platooning with my mate, his screen always loads up a couple of seconds before mine. He’s always saying “oh it’s mines” and I’ve got a black screen. We both have the same PS4 system, we both live near each other and both on same internet. He’s a bit of a geek and he does t know why!



Rubbelito #3 Posted 11 February 2019 - 07:52 AM

    Major

  • WoTC Online Contributor
  • 20690 battles
  • 7,482
  • [CXBOX]
  • Member since:
    02-04-2016

View PostJohn-berg1995, on 11 February 2019 - 08:30 AM, said:

Let me explain what I'm reffering too

 

You and another player are facing off. Both down to one shot kills. 

 

You aim in and depress the fire button first but nothing happens? Then die? At first I thought I was just slow on the draw but it's happened twice this month and it was really obvious today when I know for a fact a good 1/5th of a second or so I shot but it's almost as if  the game did not let me fire because I was already dead despite not having 0 HP or have been hit by a shell

 

Perhaps I'm getting to deep into the system. But I know it's happened to me and my friends on rare occasions. 

 

Perhaps it's just lag? Though I doubt it. I have very low ping. 

 

What you see on your display and what happens om the server ("the truth" ) is not always the same thing.
For the  same reason we have "ghost shells" and also when you hit a target when you really think the shot should've missed. On the server you didn't miss but on  your display it looked like you should (and obviously the other way around).

Low ping certainly helps the cause, but it doesn't make you immune.


Edited by Rubbelito, 11 February 2019 - 07:52 AM.


M4ntiX #4 Posted 11 February 2019 - 08:35 AM

    Captain

  • Players
  • 22335 battles
  • 1,496
  • Member since:
    03-18-2014
Your reaction time may be quicker but if your opponent has less ping, you're screwed. Yeah, I had this happen on few occasions and not only in WOT. I get it's frustrating, but it's to be expected in games that are run server side, tbh. Nothing to worry about.

Jope2209 #5 Posted 11 February 2019 - 09:57 AM

    Major

  • Players
  • 27378 battles
  • 6,586
  • Member since:
    01-28-2017
It happens, I'm 100% sure it happened to me at least 10 times within last month. I'm preaiming red tank and he's around corner, I get to shoot first but my tank explodes before my shell leaves the barrel. :sceptic:

 

The 13. (Tiger) Kompanie, of Panzer Regiment Großdeutschland, reported on the performance of the 88 mm KwK 36 L/56, when their Tigers engaged the T-34: "First round hits were usually achieved at ranges between 800 to 1,000 meters. At these ranges, the Panzer Granate (they are referring to the PzGr. 39 APCBC ammunition) absolutely penetrated through the frontal armor, and usually still destroyed the engine at the rear of the T-34 tank. In 80 percent of the cases, shots from the same range hitting the side of the hull toward the rear of the tank resulted in the fuel tanks exploding. Even at ranges of 1,500 meters and longer, during favorable weather, it is possible to succeed in penetrating the T-34 with minimal expenditure of ammunition" (JENTZ, Thomas L.; Germany's TIGER Tanks - Tiger I and II: Combat Tactics; op. cit.).

3 MoE tanks: T-34, Pz IVH, Tiger I, Pz.Kpfw. T 25, M7, T-50

 

New updated poll - please take a minute and cast your votes for the least preferred map in rotation (2019)


DwarfOnDrugs #6 Posted 11 February 2019 - 10:01 AM

    Captain

  • Players
  • 28448 battles
  • 1,928
  • [-UNL-]
  • Member since:
    03-12-2014
Yes, every game i play on NA server

(And yes i do need a new banner i can't be bothered to change it yet)

https://www.youtube....GOV0Ca_kQVSX2-w


ForsakenArchmage #7 Posted 11 February 2019 - 10:30 AM

    Sergeant

  • Players
  • 441 battles
  • 205
  • Member since:
    01-21-2019

Lag or ghost shell generally causes that ghost cells are rare but happen lag is individual bases



PYLE33 #8 Posted 11 February 2019 - 12:45 PM

    Captain

  • Beta Tester
  • 7491 battles
  • 1,344
  • Member since:
    08-09-2013
How does this relate to the gun not firing but the click noise can be heard indicating that the server registered the  command but the tanks gun still fails to fire. I get this all the time. Fully loaded, fully aimed and have been for some time. Just get clicks repeatedly when trying to fire. If it was lag or excessive ping the game wouldn't register the trigger pull with the repeated clicks or there would/should be some other notable symptoms with it. 
           Equal opportunity does not necessarily mean equal outcomes. 

M4ntiX #9 Posted 11 February 2019 - 12:54 PM

    Captain

  • Players
  • 22335 battles
  • 1,496
  • Member since:
    03-18-2014
I bet sounds are on the client side.
Same thing happens in Siege, for example. You will hear the click of the striker but the actual shot will follow with a delay (depending on latency).

Thekidkybo #10 Posted 11 February 2019 - 12:57 PM

    Sergeant

  • Players
  • 6497 battles
  • 203
  • [UK-TS]
  • Member since:
    08-13-2017

It's happened to me before. Though the only 'clicks' I hear are when the gun is still 'reloading'

 

I die more than i live anyway, so I don't even use it as an excuse

 

S



Stedyone01 #11 Posted 11 February 2019 - 01:17 PM

    Sergeant

  • Players
  • 22434 battles
  • 146
  • Member since:
    02-12-2014
Yes this server latency phenomenon happens to me playing WoT Console all the time as well. Same exact thing! I usually will rage quit after tossing my controller.

 


PYLE33 #12 Posted 11 February 2019 - 02:50 PM

    Captain

  • Beta Tester
  • 7491 battles
  • 1,344
  • Member since:
    08-09-2013

View PostM4ntiX, on 11 February 2019 - 07:54 AM, said:

I bet sounds are on the client side.
Same thing happens in Siege, for example. You will hear the click of the striker but the actual shot will follow with a delay (depending on latency).

 

That makes perfect sense. With so many aspects of this game being server side it didn't occur to me that sounds or at least some of them are on the client end of things. You would think that being a PC player too I would have connected those dots. I suppose having the FPS, ping, and server reticle on the battle screen when that stuff happens the old brain dismisses it and without those inputs it just leaves ya wondering what just happened.
           Equal opportunity does not necessarily mean equal outcomes. 

caglassc #13 Posted 11 February 2019 - 03:01 PM

    First lieutenant

  • Players
  • 43929 battles
  • 729
  • [-TCB-]
  • Member since:
    05-02-2015
I actually had a game where I shot someone - saw them die and then "burp" the screen flashed and came back with me dead - the tank I killed still alive and another tank having shot and killed me from the rear.  This was a few years back - but I still remember the "what the hell" moment.  I've had the occasional I thought I fired first and the shooting and killing each other at the same time thing.... It happens....

De opresso liber

 


DoubleRR3 #14 Posted 11 February 2019 - 04:30 PM

    Corporal

  • Players
  • 13443 battles
  • 34
  • Member since:
    08-19-2016
Yep most of my deaths seem this way 

Vorpallion #15 Posted 11 February 2019 - 04:52 PM

    Sergeant

  • Players
  • 5171 battles
  • 166
  • [ICC1]
  • Member since:
    02-09-2016
Oh it happens all the time. I just assume it's a lag or ping issue to the server and really I was dead earlier. 

ThermalStone #16 Posted 11 February 2019 - 04:56 PM

    Major

  • Players
  • 28178 battles
  • 4,000
  • [80085]
  • Member since:
    02-18-2014
Greedo, is that you?

I'm not stealing kills, I'm handing out Confederate medals.

 


SPUK4U #17 Posted 11 February 2019 - 05:10 PM

    First lieutenant

  • Players
  • 4843 battles
  • 529
  • Member since:
    07-24-2018

View PostForsakenArchmage, on 11 February 2019 - 10:30 AM, said:

Lag or ghost shell generally causes that ghost cells are rare but happen lag is individual bases

 

Is the shell that comes after the tank already starts to explodes a ghost shell?    See picture
- Ask, Observe, Learn and Improve -

Blossomy_Hippo #18 Posted 11 February 2019 - 05:26 PM

    Staff sergeant

  • Players
  • 6102 battles
  • 370
  • [ALPI]
  • Member since:
    12-10-2015

View PostJohn-berg1995, on 11 February 2019 - 07:30 AM, said:

Let me explain what I'm reffering too

 

You and another player are facing off. Both down to one shot kills. 

 

You aim in and depress the fire button first but nothing happens? Then die? At first I thought I was just slow on the draw but it's happened twice this month and it was really obvious today when I know for a fact a good 1/5th of a second or so I shot but it's almost as if  the game did not let me fire because I was already dead despite not having 0 HP or have been hit by a shell

 

Perhaps I'm getting to deep into the system. But I know it's happened to me and my friends on rare occasions. 

 

Perhaps it's just lag? Though I doubt it. I have very low ping. 

 

I know what you're talking about, but i always just thought it was me getting slower (and older) on the trigger finger.

Don't forget that you actually don't know when the other guy pulled the trigger, if it's input lag due to the server the other guy is gonna get delayed too.


*PS4 Stats*

 

 

 


PYLE33 #19 Posted 11 February 2019 - 05:37 PM

    Captain

  • Beta Tester
  • 7491 battles
  • 1,344
  • Member since:
    08-09-2013

View Postcaglassc, on 11 February 2019 - 10:01 AM, said:

I actually had a game where I shot someone - saw them die and then "burp" the screen flashed and came back with me dead - the tank I killed still alive and another tank having shot and killed me from the rear.  This was a few years back - but I still remember the "what the hell" moment.  I've had the occasional I thought I fired first and the shooting and killing each other at the same time thing.... It happens....

 

That screen flash. I had almost the exact same thing happen this last December. Circling an ISU-122S with my Type-64. Wore the ISU down to about 50 hp, hit the trigger as soon as the gun was loaded for the kill shot. The stupid screen flashed, both our tanks teleport-ed to a slightly different spot and the positions were reversed. I was blown up and the ISU was still on half its health backing away from my tank. Got to watch the ISU player do a barrel wag at me and drive off. 

 


           Equal opportunity does not necessarily mean equal outcomes. 

Pit Friend #20 Posted 11 February 2019 - 05:51 PM

    Major

  • Players
  • 30775 battles
  • 16,368
  • [PTATO]
  • Member since:
    07-14-2014
Very often and it never stops being frustrating. It’s apparently a lag thing but it always feels like the game just decided “Nope, that guy gets to win today.”  :(

I hope to one day be wealthy enough to be considered eccentric rather than just plain nuts.  





10 user(s) are reading this topic

0 members, 10 guests, 0 anonymous users