Jump to content


Game Problem


  • Please log in to reply
12 replies to this topic

Robs Headache #1 Posted 14 March 2019 - 06:23 PM

    Sergeant

  • Players
  • 13325 battles
  • 105
  • [RETRO]
  • Member since:
    05-28-2016

Am I the only one having issues with the game today.

Tank refuses to move for about 15 seconds, no damage had been received and no indication of lag ( full green bar)

Amx 1357, would not shoot, about 30 seconds, again no damage had been received (unusual for me) and no indication of lag, tank drove well, which was good because I was able to run away.



Sadriel Fett #2 Posted 14 March 2019 - 06:38 PM

    Major

  • Supertest - Xbox One
  • 24576 battles
  • 4,518
  • [JOCO]
  • Member since:
    02-12-2014

Gotten quite a bit of lag spikes today.  I just attribute it to the crappy weather going across the central US this week.  I'm sure it's wreaking havoc on ISP's across the county right now.

 


 

"There are few problems in the galaxy that cannot be solved by the suitable application of concentrated phaser fire."


JediAL78 #3 Posted 14 March 2019 - 06:39 PM

    Major

  • Players
  • 17071 battles
  • 2,735
  • Member since:
    02-12-2014
no, your not the only one. I've had to turn the game off and play something else, it's totally unplayable for me.
just had a game on caen 1944 in my centurion 7/1, my tank was driving along and then suddenly stopped moving but with the tracks still moving, couldn't move at all (my turret could move ok), then after about 10 - 15 seconds my tank suddenly jumps to another location on the map being blasted apart by the reds.
that was the worst example but the other games all have horrific lag so I've given up for tonight.
was fine yesterday though, so something has happened.
In Garage: Red = Elite Blue = Premium
Light Tanks - NC-31, Pz 38H 735 (f), Pz II Ausf D, T7 Combat Car, T1E6-X,  T1E6-X1Locust, Stuart I-IV, Luchs, Chaffee, AMXELC59-16T37, Snakebite, MT-25, AMX Chaffee, WZ-131, AMX 13 75, Bulldog, LycanDragon Type 62, AMX 13 90, RU 251
Medium Tanks Pz IV Ausf HChi-Nu Kai, Ram II, Pz V/IV, Skoda T 24, T-34, 25TP, M4A2E4 Sherman, Sherman III, Pz II/IV, VK 30.02 (M), Firefly, Boilermaker, Cromwell, KnightCromwell B, M4A3E8 Sherman, Fury, 40TP, T-34-85, RudyT-34-88Comet, Panther, ChampionKrafts PantherT23E3, Chi-Ri, T-43, Bigtop, T44, STA1, STA-2, M4A1 RevaloriséPershing, Centurion Mk 1, T26E4, Type 59AMX CDCCentennial, AtomicMotherland, FV4202 (P), Vengeance T25T67, M46 Patton, AMX 30, Leopard PTA, T-54, Centurion 7/1, Centurion AX, M48 Patton, Leopard 1, T-62A, AMX 30 B, FV4202
Heavy Tanks Pz.Kpfw. B2 740 (f), Excelsior, Churchill III, Captured KV-1, KV-1, ARL 44, KV-2, O-I, British Bulldog, O-Ni, Churchill VII, T29, Tiger (P), ISTiger 1, 45TP, Tiger I Hammer, Tiger 131IS-2, MinutemanTiger II, King Tiger, Captured King TigerVK 100.01 (P), T32, AMX 50 100, IS 3, FatherlandKV5The NamelessHMH AMX M4 mle. 49, T34Caernarvon, 53TP, E-75, T-10Mäuschen, Conqueror, 50TP, M103, T110E5, E100, Chieftain, IS7, Maus, T57, Super Conqueror, Object 277, 60tp
Tank Destroyers - Pz Sfl IVcThe Hidden, HellcatT25/2Jagdpanther, SU-122-44, E25, T28 Concept, FerdinandBorsig, ISU-152, AT15Jagdtiger 88, Tortoise, Jagdtiger, T30, T95Jagdpanzer E100, Waffentrager auf E100, T110E4, FV215b (183), T110E3
Artillery - US Sexton I, Birch Gun, AMX 13 105, M41M12, M40/43, M53/M55

JediAL78 #4 Posted 14 March 2019 - 06:40 PM

    Major

  • Players
  • 17071 battles
  • 2,735
  • Member since:
    02-12-2014
Just to note, I'm in the UK.
In Garage: Red = Elite Blue = Premium
Light Tanks - NC-31, Pz 38H 735 (f), Pz II Ausf D, T7 Combat Car, T1E6-X,  T1E6-X1Locust, Stuart I-IV, Luchs, Chaffee, AMXELC59-16T37, Snakebite, MT-25, AMX Chaffee, WZ-131, AMX 13 75, Bulldog, LycanDragon Type 62, AMX 13 90, RU 251
Medium Tanks Pz IV Ausf HChi-Nu Kai, Ram II, Pz V/IV, Skoda T 24, T-34, 25TP, M4A2E4 Sherman, Sherman III, Pz II/IV, VK 30.02 (M), Firefly, Boilermaker, Cromwell, KnightCromwell B, M4A3E8 Sherman, Fury, 40TP, T-34-85, RudyT-34-88Comet, Panther, ChampionKrafts PantherT23E3, Chi-Ri, T-43, Bigtop, T44, STA1, STA-2, M4A1 RevaloriséPershing, Centurion Mk 1, T26E4, Type 59AMX CDCCentennial, AtomicMotherland, FV4202 (P), Vengeance T25T67, M46 Patton, AMX 30, Leopard PTA, T-54, Centurion 7/1, Centurion AX, M48 Patton, Leopard 1, T-62A, AMX 30 B, FV4202
Heavy Tanks Pz.Kpfw. B2 740 (f), Excelsior, Churchill III, Captured KV-1, KV-1, ARL 44, KV-2, O-I, British Bulldog, O-Ni, Churchill VII, T29, Tiger (P), ISTiger 1, 45TP, Tiger I Hammer, Tiger 131IS-2, MinutemanTiger II, King Tiger, Captured King TigerVK 100.01 (P), T32, AMX 50 100, IS 3, FatherlandKV5The NamelessHMH AMX M4 mle. 49, T34Caernarvon, 53TP, E-75, T-10Mäuschen, Conqueror, 50TP, M103, T110E5, E100, Chieftain, IS7, Maus, T57, Super Conqueror, Object 277, 60tp
Tank Destroyers - Pz Sfl IVcThe Hidden, HellcatT25/2Jagdpanther, SU-122-44, E25, T28 Concept, FerdinandBorsig, ISU-152, AT15Jagdtiger 88, Tortoise, Jagdtiger, T30, T95Jagdpanzer E100, Waffentrager auf E100, T110E4, FV215b (183), T110E3
Artillery - US Sexton I, Birch Gun, AMX 13 105, M41M12, M40/43, M53/M55

Robs Headache #5 Posted 14 March 2019 - 06:50 PM

    Sergeant

  • Players
  • 13325 battles
  • 105
  • [RETRO]
  • Member since:
    05-28-2016

Was not lag, or not as I’ve seen it before, on the second occurance, as I said manage to drive ok, no jumping to a new location.

I’m in the UK too



FRlGHTKNIGHT #6 Posted 14 March 2019 - 07:31 PM

    First lieutenant

  • Players
  • 5209 battles
  • 710
  • [ASYLM]
  • Member since:
    10-19-2018

I'm also having 1357 issues. Tank wont shoot with a full mag and says it's out of ammo when it still has one shell left. Very strange.

 



HomicidalApple0 #7 Posted 14 March 2019 - 07:42 PM

    Staff sergeant

  • Players
  • 1354 battles
  • 266
  • [D7CAV]
  • Member since:
    12-25-2018

View PostSadriel Fett, on 14 March 2019 - 06:38 PM, said:

Gotten quite a bit of lag spikes today.  I just attribute it to the crappy weather going across the central US this week.  I'm sure it's wreaking havoc on ISP's across the county right now.

 

 

EDIT: nvm I see lag is not OP issue
 


Edited by HomicidalApple0, 14 March 2019 - 07:43 PM.


JediAL78 #8 Posted 14 March 2019 - 07:43 PM

    Major

  • Players
  • 17071 battles
  • 2,735
  • Member since:
    02-12-2014
if you want to check out the issue i had go to the xboxdvr site and type in my gamer tag (same as on here), skip to about 1:20 to see the magical mud stuck, teleporting tank.
In Garage: Red = Elite Blue = Premium
Light Tanks - NC-31, Pz 38H 735 (f), Pz II Ausf D, T7 Combat Car, T1E6-X,  T1E6-X1Locust, Stuart I-IV, Luchs, Chaffee, AMXELC59-16T37, Snakebite, MT-25, AMX Chaffee, WZ-131, AMX 13 75, Bulldog, LycanDragon Type 62, AMX 13 90, RU 251
Medium Tanks Pz IV Ausf HChi-Nu Kai, Ram II, Pz V/IV, Skoda T 24, T-34, 25TP, M4A2E4 Sherman, Sherman III, Pz II/IV, VK 30.02 (M), Firefly, Boilermaker, Cromwell, KnightCromwell B, M4A3E8 Sherman, Fury, 40TP, T-34-85, RudyT-34-88Comet, Panther, ChampionKrafts PantherT23E3, Chi-Ri, T-43, Bigtop, T44, STA1, STA-2, M4A1 RevaloriséPershing, Centurion Mk 1, T26E4, Type 59AMX CDCCentennial, AtomicMotherland, FV4202 (P), Vengeance T25T67, M46 Patton, AMX 30, Leopard PTA, T-54, Centurion 7/1, Centurion AX, M48 Patton, Leopard 1, T-62A, AMX 30 B, FV4202
Heavy Tanks Pz.Kpfw. B2 740 (f), Excelsior, Churchill III, Captured KV-1, KV-1, ARL 44, KV-2, O-I, British Bulldog, O-Ni, Churchill VII, T29, Tiger (P), ISTiger 1, 45TP, Tiger I Hammer, Tiger 131IS-2, MinutemanTiger II, King Tiger, Captured King TigerVK 100.01 (P), T32, AMX 50 100, IS 3, FatherlandKV5The NamelessHMH AMX M4 mle. 49, T34Caernarvon, 53TP, E-75, T-10Mäuschen, Conqueror, 50TP, M103, T110E5, E100, Chieftain, IS7, Maus, T57, Super Conqueror, Object 277, 60tp
Tank Destroyers - Pz Sfl IVcThe Hidden, HellcatT25/2Jagdpanther, SU-122-44, E25, T28 Concept, FerdinandBorsig, ISU-152, AT15Jagdtiger 88, Tortoise, Jagdtiger, T30, T95Jagdpanzer E100, Waffentrager auf E100, T110E4, FV215b (183), T110E3
Artillery - US Sexton I, Birch Gun, AMX 13 105, M41M12, M40/43, M53/M55

M4ntiX #9 Posted 14 March 2019 - 09:38 PM

    Captain

  • Players
  • 23325 battles
  • 1,937
  • Member since:
    03-18-2014
Yup, same here. :(

Pit Friend #10 Posted 14 March 2019 - 11:20 PM

    Major

  • Players
  • 31123 battles
  • 16,683
  • [PTATO]
  • Member since:
    07-14-2014
Lots of random lag spikes despite full green connection. :angry:

I hope to one day be wealthy enough to be considered eccentric rather than just plain nuts.  


leedozer #11 Posted 14 March 2019 - 11:28 PM

    Captain

  • Players
  • 35818 battles
  • 1,540
  • [47R]
  • Member since:
    09-05-2014
the amount of times tonight mid game lag spike dead,sort it wg,you get enough cash,sort out your servers.

CravenBlock RUS #12 Posted 14 March 2019 - 11:32 PM

    First lieutenant

  • Players
  • 21465 battles
  • 621
  • [FAME-]
  • Member since:
    02-12-2014
same here kept freezing so i stopped playing

rat_armagedon #13 Posted 15 March 2019 - 08:48 AM

    Sergeant

  • Players
  • 30170 battles
  • 176
  • [RECON]
  • Member since:
    03-01-2016
Im in Australia, all my buddies are getting real bad lag, on both servers, uk, usa and aussie players. It happens a lot after game updates and takes a couple of weeks and another patch to calm down, most of my friends are playing something else until they fix the problem. But you dont usually get any responce from WG about it being an issue. Im sure there are some hampsters hard at work to fix it. Down time costs them money. Next tuesdays restart might reset the flux capacitor




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users