Jump to content


Wot is broken


  • Please log in to reply
37 replies to this topic

Grimace151 #1 Posted 14 March 2019 - 09:36 PM

    First lieutenant

  • Players
  • 44751 battles
  • 851
  • [-UNL-]
  • Member since:
    02-13-2014

Please restart the server kick twice once spawned to 45sec till i could move xbox EU server

 


 


Grimace151 #2 Posted 14 March 2019 - 09:41 PM

    First lieutenant

  • Players
  • 44751 battles
  • 851
  • [-UNL-]
  • Member since:
    02-13-2014

same thing happening to the other 2 in party

 


 


Grimace151 #3 Posted 14 March 2019 - 09:48 PM

    First lieutenant

  • Players
  • 44751 battles
  • 851
  • [-UNL-]
  • Member since:
    02-13-2014

again stuck in reverse

 


 


rat_armagedon #4 Posted 15 March 2019 - 08:52 AM

    Sergeant

  • Players
  • 30170 battles
  • 176
  • [RECON]
  • Member since:
    03-01-2016
Yep, PS4 is lagging bad, only on WOT

ooo NO ONE ooo #5 Posted 15 March 2019 - 09:13 AM

    Major

  • Players
  • 55467 battles
  • 3,225
  • [MMTLS]
  • Member since:
    02-19-2014

View PostGrimace151, on 14 March 2019 - 09:36 PM, said:

Please restart the server kick twice once spawned to 45sec till i could move xbox EU server

 

Thanks! I thought it was just me.


3 MoE's: Tier V: M-7, Stug III G, SU 85 - Tier VI: AMX Chaffee, AMX 12-t, M4A3E8, VK30.01.D, VK.30.02.M, VK30.01.P, JPanz IV, T 34 85, T 34 88, A 43, Chi-To, Hellcat, MT-25, Fury - Tier VII: T-71, T-20, Panther, VK.30.02.D, T-43, AMX 13 75 - Tier VIII: AMX 13 90. T-44. - Tier IX: Leopard PTA, T-54.

100%


spraynpray34 #6 Posted 15 March 2019 - 09:19 AM

    First lieutenant

  • Players
  • 18792 battles
  • 781
  • Member since:
    02-13-2014
Oh sorry I read the title and assumed it was a MM thread. I’ll back out now..

FinlandRed #7 Posted 15 March 2019 - 10:10 AM

    Captain

  • Players
  • 19608 battles
  • 1,507
  • Member since:
    02-12-2014

View Postooo NO ONE ooo, on 15 March 2019 - 09:13 AM, said:

Thanks! I thought it was just me.

 

Me to. Tried to play last night and it booted me and ran a WS this morning and it locked up for 40 seconds and drove me up a cliff. In both cases I was using the Absolution. Everything else on the Xbox is fine.


M4ntiX #8 Posted 15 March 2019 - 10:13 AM

    Captain

  • Players
  • 23325 battles
  • 1,937
  • Member since:
    03-18-2014
Man. A lot of us couldn't play last night and the problem still persists? :(

I hope we will get a day of Premium to compensate for the lost time caused by server connection issues.

WarOnTour #9 Posted 15 March 2019 - 10:17 AM

    Captain

  • Players
  • 53166 battles
  • 1,799
  • [RATIO]
  • Member since:
    03-01-2015

Broken game is broken.

 

Started yelling at my kids thinking that they're downloading 4k films on every wifi connected device they own, all at the same time, as my tanks tracks spun but my tank stayed still.

 

3rd time it happened I apologised to the mini wars and realised it must be my ISP, who only seem to go wonky when I'm playing tanks.

 


 

 


MaxChaos24 #10 Posted 15 March 2019 - 10:27 AM

    Gameplay Expert

  • Administrator
  • 12348 battles
  • 19,421
  • [WGW]
  • Member since:
    09-15-2013
Are all of you on Xbox EU?

FinlandRed #11 Posted 15 March 2019 - 10:29 AM

    Captain

  • Players
  • 19608 battles
  • 1,507
  • Member since:
    02-12-2014
I am. It was 20:05 last night and 06:45 this morning that it locked up. I tried clearing the cache on the xbox this morning as well.


liambobson #12 Posted 15 March 2019 - 10:34 AM

    Corporal

  • Players
  • 4662 battles
  • 10
  • Member since:
    02-21-2014

I also experienced this yesterday.

First tank froze for about a minute, still made engine sounds despite not moving anywhere, then got booted out the game. 

Moved over to War Stories and the same thing happened again twice. Couple of times it would catch up again after freezing but both games i tried i got kicked out of saying world of tanks service is unavailable. Gave up after that. Sad to see it is still happening this morning, was hoping to catch up on the missed time from yesterday after work!

 

Happened for me on xbox one x


Edited by liambobson, 15 March 2019 - 10:35 AM.


M4ntiX #13 Posted 15 March 2019 - 10:40 AM

    Captain

  • Players
  • 23325 battles
  • 1,937
  • Member since:
    03-18-2014
Hey Max, yup EU server. Frequent lockups lasting 15-30 seconds with full green bars.

WarOnTour #14 Posted 15 March 2019 - 10:44 AM

    Captain

  • Players
  • 53166 battles
  • 1,799
  • [RATIO]
  • Member since:
    03-01-2015

Xbox 1S, last night happened twice on EU and once on NA.

 

 


 

 


MaxChaos24 #15 Posted 15 March 2019 - 10:53 AM

    Gameplay Expert

  • Administrator
  • 12348 battles
  • 19,421
  • [WGW]
  • Member since:
    09-15-2013
Thanks. We are taking a look. 

Shockwave IIC #16 Posted 15 March 2019 - 11:08 AM

    Major

  • Beta Tester
  • 16092 battles
  • 2,588
  • [47R]
  • Member since:
    11-09-2013

View Postliambobson, on 15 March 2019 - 10:34 AM, said:

I also experienced this yesterday.

First tank froze for about a minute, still made engine sounds despite not moving anywhere, then got booted out the game. 

Moved over to War Stories and the same thing happened again twice. Couple of times it would catch up again after freezing but both games i tried i got kicked out of saying world of tanks service is unavailable. Gave up after that. Sad to see it is still happening this morning, was hoping to catch up on the missed time from yesterday after work!

 

Happened for me on xbox one x

 

View PostM4ntiX, on 15 March 2019 - 10:40 AM, said:

Hey Max, yup EU server. Frequent lockups lasting 15-30 seconds with full green bars.

 

View PostWarOnTour, on 15 March 2019 - 10:44 AM, said:

Xbox 1S, last night happened twice on EU and once on NA.

 

 

 


Would this of been about 22:00-22:30 last night UK time? Ie, about 12.5-13 Hours ago from this post?

Chaffee ***, M10 Wolverine ***, Hellcat **, Fury **, Easy 8 ***, M6 ***, T29 ***, T71 **, T69 **, Comet I IT34 **, T34 85 ** T150 ***, KV4 **, VK30.01D III III III, VK30.02D III III, Tiger P III III,

Signature by METALHELLIONx84 http://forum-console...our-average-joe

 


M4ntiX #17 Posted 15 March 2019 - 11:12 AM

    Captain

  • Players
  • 23325 battles
  • 1,937
  • Member since:
    03-18-2014
Hi Shockwave, yes it would. I haven't played today to check but quite a few folk reported this is still happening.

Shockwave IIC #18 Posted 15 March 2019 - 11:13 AM

    Major

  • Beta Tester
  • 16092 battles
  • 2,588
  • [47R]
  • Member since:
    11-09-2013

View PostM4ntiX, on 15 March 2019 - 11:12 AM, said:

Hi Shockwave, yes it would. I haven't played today to check but quite a few folk reported this is still happening.

 

That would probably explain the strangeness in my Chieftain game that I posted further down.

Chaffee ***, M10 Wolverine ***, Hellcat **, Fury **, Easy 8 ***, M6 ***, T29 ***, T71 **, T69 **, Comet I IT34 **, T34 85 ** T150 ***, KV4 **, VK30.01D III III III, VK30.02D III III, Tiger P III III,

Signature by METALHELLIONx84 http://forum-console...our-average-joe

 


M4ntiX #19 Posted 15 March 2019 - 11:16 AM

    Captain

  • Players
  • 23325 battles
  • 1,937
  • Member since:
    03-18-2014
^ Quite possibly, yes.

liambobson #20 Posted 15 March 2019 - 11:19 AM

    Corporal

  • Players
  • 4662 battles
  • 10
  • Member since:
    02-21-2014

View PostShockwave IIC, on 15 March 2019 - 11:08 AM, said:

 

 

 


Would this of been about 22:00-22:30 last night UK time? Ie, about 12.5-13 Hours ago from this post?

 

For me it happened between 4-5pm UK time




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users