Jump to content


Tournament bugs and glitches


  • Please log in to reply
18 replies to this topic

MzBlondieSweetz #1 Posted 03 April 2019 - 11:17 PM

    Private

  • Players
  • 14209 battles
  • 7
  • [E7CAV]
  • Member since:
    03-14-2014

 hope all is well. ;)
I have been asked by a couple of my Clan Members to follow up on Tournament progress through the Club Pages.
Looking back, you guys hosted two tournaments, one in October of 2017 and one in November 2017. But decided not to host anymore until the glitches were fixed. That was 1 and a half years ago. ;( We were trying to host a tournament for our clan but no one new if the bugs has been fix or not. So we ended up postponing the event till we new for sure if any thing has been fix. that we didn't have enough teams to enter anyways
Any idea on when you guys may get a work ticket in on this issue and get it fixed?
I do realize you guys are busy and constantly updating and changing the game, and that is most certainly appreciated!
I guess I'm just having a hard time understanding how a known issue like the Tournament Bugs and glitches can go so long without a little tinder loving care. :)
Any feedback on the issue would be much appreciated.

Thanks, Mzblondiesweetz
 



Pontiac Pat #2 Posted 04 April 2019 - 02:24 AM

    Major

  • WoTC Tournaments Contributor
  • 23262 battles
  • 6,497
  • [47R]
  • Member since:
    08-11-2014
I'm ready to schedule one for everybody as soon as I get a green light.  I too have been waiting to see what all has been improved.

If you want to be one of the 47 Ronin check out our recruitment post and then send a message to Prof935 (xbox) or dimka935 (ps4).

Estimated Marks of Excellence thresholds - https://wotclans.com.br/tanks/moe


MaxChaos24 #3 Posted 04 April 2019 - 01:53 PM

    Gameplay Expert

  • Administrator
  • 12481 battles
  • 19,643
  • Member since:
    09-15-2013

View PostMzBlondieSweetz, on 03 April 2019 - 07:17 PM, said:

 hope all is well. ;)
I have been asked by a couple of my Clan Members to follow up on Tournament progress through the Club Pages.
Looking back, you guys hosted two tournaments, one in October of 2017 and one in November 2017. But decided not to host anymore until the glitches were fixed. That was 1 and a half years ago. ;( We were trying to host a tournament for our clan but no one new if the bugs has been fix or not. So we ended up postponing the event till we new for sure if any thing has been fix. that we didn't have enough teams to enter anyways
Any idea on when you guys may get a work ticket in on this issue and get it fixed?
I do realize you guys are busy and constantly updating and changing the game, and that is most certainly appreciated!
I guess I'm just having a hard time understanding how a known issue like the Tournament Bugs and glitches can go so long without a little tinder loving care. :)
Any feedback on the issue would be much appreciated.

Thanks, Mzblondiesweetz
 

 

Hello, 

 

Could you be a little more specific on what issue? More than happy to look up the ticket to see the status. :honoring:



Shotgun Slade #4 Posted 04 April 2019 - 11:39 PM

    Staff sergeant

  • Players
  • 44641 battles
  • 389
  • [A7CAV]
  • Member since:
    02-13-2014
Hey Max, I just seen this post, so thought I would try to clarify some of the Tournament issues.

RC Landon 027 had been working with us on the Tournament problems, but he got moved to a different job classification. He said that Raibot and Lady Obscura would be handling these issues moving forward

Here is a short list of the problems our group has experienced. If there are other tournament players that read this, please feel free to add things that you experienced that I may have omitted.


1. Guys click Tournament. Sign in, then get kicked off of the server right when the Tournament starts.

2. Players pick a tank, get in the tournament, only to have a different tank in the actual game.

3. Players get into the garage to select their tanks, then the screen freezes up.

4. Players get stuck in a loop, going from garage to a black screen, over and over.

5. Players get to the garage, select a tank, wait for the match, then get eliminated for not getting into the  match in time, even though they had their tanks selected.

6. In 2v2 matches, one player on a team will select a tank, then the other player will try, but get a message that he doesn't have permission to select a tank.

7. We've had tournament's with 6-8 teams freeze up, then a couple of hours later get a message that it was a technical draw for everyone.

8. We've had tournament's automatically pick a winner by default after everyone picked their tanks and were waiting for the brackets to be posted. No one got to play a match, but a winner was selected

Note: I originally submitted a support ticket to Wargaming explaining in detail the problems that were occurring. They Initially thought the problems that were occurring were Xbox Live related.
After several tickets through Xbox, they assured me the problems were on Wargamings end.


Thanks, and if there's anything I can do to help, just let me know.
Wargaming Tournaments have the potential to be a Wonderful Feature if the bugs and kinks get worked out!
I look forward to the day that they run flawlessly!!

Shotgun Slade 

3 Marks of Excellence: T71 CMCD

2 Marks of Excellence: RIPPER, T14, EXCELSIOR, PZ. T 25, PZ. IV HYD., CHURCHILL III, FURY, SNAKEBITE, KRAFT'S PANTHER, M41 BULLDOG, T49


MaxChaos24 #5 Posted 05 April 2019 - 10:51 AM

    Gameplay Expert

  • Administrator
  • 12481 battles
  • 19,643
  • Member since:
    09-15-2013

View PostShotgun Slade, on 04 April 2019 - 07:39 PM, said:

Hey Max, I just seen this post, so thought I would try to clarify some of the Tournament issues.

RC Landon 027 had been working with us on the Tournament problems, but he got moved to a different job classification. He said that Raibot and Lady Obscura would be handling these issues moving forward

Here is a short list of the problems our group has experienced. If there are other tournament players that read this, please feel free to add things that you experienced that I may have omitted.


1. Guys click Tournament. Sign in, then get kicked off of the server right when the Tournament starts.

2. Players pick a tank, get in the tournament, only to have a different tank in the actual game.

3. Players get into the garage to select their tanks, then the screen freezes up.

4. Players get stuck in a loop, going from garage to a black screen, over and over.

5. Players get to the garage, select a tank, wait for the match, then get eliminated for not getting into the  match in time, even though they had their tanks selected.

6. In 2v2 matches, one player on a team will select a tank, then the other player will try, but get a message that he doesn't have permission to select a tank.

7. We've had tournament's with 6-8 teams freeze up, then a couple of hours later get a message that it was a technical draw for everyone.

8. We've had tournament's automatically pick a winner by default after everyone picked their tanks and were waiting for the brackets to be posted. No one got to play a match, but a winner was selected

Note: I originally submitted a support ticket to Wargaming explaining in detail the problems that were occurring. They Initially thought the problems that were occurring were Xbox Live related.
After several tickets through Xbox, they assured me the problems were on Wargamings end.


Thanks, and if there's anything I can do to help, just let me know.
Wargaming Tournaments have the potential to be a Wonderful Feature if the bugs and kinks get worked out!
I look forward to the day that they run flawlessly!!

Shotgun Slade 

 

Hello, 

 

Thanks for the response. Had a look through the tickets and seeing that these were from 2017 / early 2018. We have made a lot of fixes since then. Could I ask when was the last time you experienced these issues? I'm looking to create some new investigation tickets to make sure the issues are looked into but just need to make sure they are relevant / still happening now. 



swamp_fox_009 #6 Posted 05 April 2019 - 12:11 PM

    First lieutenant

  • Players
  • 16871 battles
  • 822
  • [ODH]
  • Member since:
    12-04-2015

View PostMaxChaos24, on 05 April 2019 - 05:51 AM, said:

 

"relevant / still happening now. "

 

I assume this is referring to ESL Tournaments, which the last official tournament was Aug 2018. According to the  ESL website WOT is no longer supported.



Shotgun Slade #7 Posted 05 April 2019 - 01:10 PM

    Staff sergeant

  • Players
  • 44641 battles
  • 389
  • [A7CAV]
  • Member since:
    02-13-2014

The last Tournaments we held were in October/November of 2018.

 

Problems were still occurring so we've had no Tournaments since then. If your records indicate significant fixes since then, I would be more than happy to roll out a tournament to test the updates.


3 Marks of Excellence: T71 CMCD

2 Marks of Excellence: RIPPER, T14, EXCELSIOR, PZ. T 25, PZ. IV HYD., CHURCHILL III, FURY, SNAKEBITE, KRAFT'S PANTHER, M41 BULLDOG, T49


MaxChaos24 #8 Posted 05 April 2019 - 01:24 PM

    Gameplay Expert

  • Administrator
  • 12481 battles
  • 19,643
  • Member since:
    09-15-2013

View PostShotgun Slade, on 05 April 2019 - 09:10 AM, said:

The last Tournaments we held were in October/November of 2018.

 

Problems were still occurring so we've had no Tournaments since then. If your records indicate significant fixes since then, I would be more than happy to roll out a tournament to test the updates.

 

I am seeing fixes taking place for tournaments since then. I can't say that everything you listed has been fixed (not sure we have a ticket for some of the things in your list but trying to go through 2017-2019 tickets is a pain in the butt lol), but it would certainly help if you wanted to do a test tournaments to see what issues may still be happening and I can file some fresh tickets.

Shotgun Slade #9 Posted 05 April 2019 - 01:27 PM

    Staff sergeant

  • Players
  • 44641 battles
  • 389
  • [A7CAV]
  • Member since:
    02-13-2014

Will do.

 

Thanks for looking into it. I will follow up with the results.


3 Marks of Excellence: T71 CMCD

2 Marks of Excellence: RIPPER, T14, EXCELSIOR, PZ. T 25, PZ. IV HYD., CHURCHILL III, FURY, SNAKEBITE, KRAFT'S PANTHER, M41 BULLDOG, T49


Pontiac Pat #10 Posted 05 April 2019 - 04:59 PM

    Major

  • WoTC Tournaments Contributor
  • 23262 battles
  • 6,497
  • [47R]
  • Member since:
    08-11-2014

View PostShotgun Slade, on 05 April 2019 - 05:27 AM, said:

Will do.

 

Thanks for looking into it. I will follow up with the results.

 

Thank you.  The issues you posted are many of the same issues we had last time I set up an 'official' event.  I'm looking forward to hearing your report on the current status.

If you want to be one of the 47 Ronin check out our recruitment post and then send a message to Prof935 (xbox) or dimka935 (ps4).

Estimated Marks of Excellence thresholds - https://wotclans.com.br/tanks/moe


Shotgun Slade #11 Posted 14 April 2019 - 06:10 PM

    Staff sergeant

  • Players
  • 44641 battles
  • 389
  • [A7CAV]
  • Member since:
    02-13-2014

We had 24 Teams in the Tournament. 

I must say, you guys definitely fixed the majority of the Bugs and Glitches.

Out of 48 players, we had one player that wasn't able to get into the Tournament.

Here is a list of the issues that were reported to me.

1. The majority of players are having trouble getting in when "accepting the automatic invitation" to enter the Tournament.
The screen freezes up, or it forces them to the European Server.

EVERYONE that manually entered from the Front Page that says "Select Game Mode" gets in with no issues.

2. Some players were put on the European Server, then had to switch back to NA server.

Your basically one small fix away from being able to run Tournaments! !

Here is the step by step instructions that I gave out to the players that were in my party chat just before the Tournament started.

1. Hit B button and go back to sign in screen. It says SELECT GAME MODE in top left corner of screen.
2. Select TOURNAMENTS.
3. Highlight  Community tournaments.
4. Select your Tournament
5. The Play button will be grayed out.
6. The Play button will turn Blue when it's time to play.
7. Click the Blue button,,and play your tournament.

Everyone that followed these simple steps got into the Tournament with no issues.

Thanks for fixing and making Tournaments Playable again.

If there is anything I can do to help with future Tournament Events, just give me a shout.
 

Shotgun Slade 

7CAV Commander 


3 Marks of Excellence: T71 CMCD

2 Marks of Excellence: RIPPER, T14, EXCELSIOR, PZ. T 25, PZ. IV HYD., CHURCHILL III, FURY, SNAKEBITE, KRAFT'S PANTHER, M41 BULLDOG, T49


Pontiac Pat #12 Posted 14 April 2019 - 06:29 PM

    Major

  • WoTC Tournaments Contributor
  • 23262 battles
  • 6,497
  • [47R]
  • Member since:
    08-11-2014
Thanks for the feedback!

If you want to be one of the 47 Ronin check out our recruitment post and then send a message to Prof935 (xbox) or dimka935 (ps4).

Estimated Marks of Excellence thresholds - https://wotclans.com.br/tanks/moe


MaxChaos24 #13 Posted 15 April 2019 - 11:45 AM

    Gameplay Expert

  • Administrator
  • 12481 battles
  • 19,643
  • Member since:
    09-15-2013

View PostShotgun Slade, on 14 April 2019 - 02:10 PM, said:

We had 24 Teams in the Tournament. 

I must say, you guys definitely fixed the majority of the Bugs and Glitches.

Out of 48 players, we had one player that wasn't able to get into the Tournament.

Here is a list of the issues that were reported to me.

1. The majority of players are having trouble getting in when "accepting the automatic invitation" to enter the Tournament.
The screen freezes up, or it forces them to the European Server.

EVERYONE that manually entered from the Front Page that says "Select Game Mode" gets in with no issues.

2. Some players were put on the European Server, then had to switch back to NA server.

Your basically one small fix away from being able to run Tournaments! !

Here is the step by step instructions that I gave out to the players that were in my party chat just before the Tournament started.

1. Hit B button and go back to sign in screen. It says SELECT GAME MODE in top left corner of screen.
2. Select TOURNAMENTS.
3. Highlight  Community tournaments.
4. Select your Tournament
5. The Play button will be grayed out.
6. The Play button will turn Blue when it's time to play.
7. Click the Blue button,,and play your tournament.

Everyone that followed these simple steps got into the Tournament with no issues.

Thanks for fixing and making Tournaments Playable again.

If there is anything I can do to help with future Tournament Events, just give me a shout.
 

Shotgun Slade 

7CAV Commander 

"1. The majority of players are having trouble getting in when "accepting the automatic invitation" to enter the Tournament.
The screen freezes up, or it forces them to the European Server."

  • Where they accepting the invitation from? From the MS toast? (The pop up message where you can press and hold the guide button)Or the "invitations" list from the in-game start menu?
  • Where were they when they accepted this invite? Xbox Dashboad, Game menu screen, Multiplayer Garage, Team Training, Pve?
  • Any specific details will be needed as 

 

"2. Some players were put on the European Server, then had to switch back to NA server."

  • What server were they on when they accepted the tournament invite?


Shotgun Slade #14 Posted 15 April 2019 - 09:24 PM

    Staff sergeant

  • Players
  • 44641 battles
  • 389
  • [A7CAV]
  • Member since:
    02-13-2014

1. The majority of players are having trouble getting in when "accepting the automatic invitation" to enter the Tournament.
The screen freezes up, or it forces them to the European Server."

 

  • Where they accepting the invitation from? From the MS toast? (The pop up message where you can press and hold the guide button)Or the "invitations" list from the in-game start menu?

He tried from MS Toast, and nothing happened. He then went to the " invitations" list, then screen froze when he clicked it.

 

  • Where were they when they accepted this invite? Xbox Dashboad, Game menu screen, Multiplayer Garage, Team Training, Pve?  
  • He was in the Multiplayer Garage when he accepted the first invitation.
  •  
  • Any specific details will be needed as 
  • This same player registered and got into a tournament yesterday by going through the main menu using the step by step method I listed in the original post.

 

"2. Some players were put on the European Server, then had to switch back to NA server."

  • What server were they on when they accepted the tournament invite?
  • They were on the NA server, I do know that we had a couple of European players in the tournament. Maybe they were on the European Server, thus causing the server switch? 

3 Marks of Excellence: T71 CMCD

2 Marks of Excellence: RIPPER, T14, EXCELSIOR, PZ. T 25, PZ. IV HYD., CHURCHILL III, FURY, SNAKEBITE, KRAFT'S PANTHER, M41 BULLDOG, T49


MaxChaos24 #15 Posted 16 April 2019 - 11:41 AM

    Gameplay Expert

  • Administrator
  • 12481 battles
  • 19,643
  • Member since:
    09-15-2013

View PostShotgun Slade, on 15 April 2019 - 05:24 PM, said:

1. The majority of players are having trouble getting in when "accepting the automatic invitation" to enter the Tournament.
The screen freezes up, or it forces them to the European Server."

 

  • Where they accepting the invitation from? From the MS toast? (The pop up message where you can press and hold the guide button)Or the "invitations" list from the in-game start menu?

He tried from MS Toast, and nothing happened. He then went to the " invitations" list, then screen froze when he clicked it.

 

  • Where were they when they accepted this invite? Xbox Dashboad, Game menu screen, Multiplayer Garage, Team Training, Pve?  
  • He was in the Multiplayer Garage when he accepted the first invitation.
  •  
  • Any specific details will be needed as 
  • This same player registered and got into a tournament yesterday by going through the main menu using the step by step method I listed in the original post.

 

"2. Some players were put on the European Server, then had to switch back to NA server."

  • What server were they on when they accepted the tournament invite?
  • They were on the NA server, I do know that we had a couple of European players in the tournament. Maybe they were on the European Server, thus causing the server switch? 

 

For #1: Thanks. I do see we have a ticket for accepting the invitations and it looks like it's been fixed for the next big update (4.10). 

For #2: The server the match takes place on is determined by whoever selected play first. Sounds like the EU guys had selected play first for that match so they would have been told to go to the EU server. 



Shotgun Slade #16 Posted 16 April 2019 - 12:03 PM

    Staff sergeant

  • Players
  • 44641 battles
  • 389
  • [A7CAV]
  • Member since:
    02-13-2014
That's great Max,,,thanks for your help on this!!

3 Marks of Excellence: T71 CMCD

2 Marks of Excellence: RIPPER, T14, EXCELSIOR, PZ. T 25, PZ. IV HYD., CHURCHILL III, FURY, SNAKEBITE, KRAFT'S PANTHER, M41 BULLDOG, T49


MaxChaos24 #17 Posted 19 April 2019 - 02:51 PM

    Gameplay Expert

  • Administrator
  • 12481 battles
  • 19,643
  • Member since:
    09-15-2013

View PostShotgun Slade, on 16 April 2019 - 08:03 AM, said:

That's great Max,,,thanks for your help on this!!

 

No problem. Another question for you. 

 

Initially you said: 

  • Out of 48 players, we had one player that wasn't able to get into the Tournament.
  • The majority of players are having trouble getting in when "accepting the automatic invitation" to enter the Tournament.

 

I asked where the players where having trouble accepting the invite in which you said:

  •  He tried from MS Toast, and nothing happened. He then went to the " invitations" list, then screen froze when he clicked it.

 

The first sounds like lots of people were having issues accepting invites and the second sounds like only 1 guy was having issues. Could you clarify this a bit? Were you just giving info on the 1 guy who couldn't get in or was there only 1 guy that had issues accepting the automatic invites? 

 



Shotgun Slade #18 Posted 20 April 2019 - 01:02 AM

    Staff sergeant

  • Players
  • 44641 battles
  • 389
  • [A7CAV]
  • Member since:
    02-13-2014

Ahh,,yes, I see your point. Let me clarify.

 

I had an open party chat set up for players to hop into if they had issues. Several players hopped over into my party chat and said their screen crashed, froze, or were restarted when clicking on the AUTOMATIC INVITE. I then directed these folks to the Tournament Tab of the Start Page and they got ino their games with no problems.

 

The lone exception was the one player that hopped into my chat, but didn't make it back into his game in time before I could talk him through the process.

 

I messaged or talked with all of the teams that entered the Tournament basically asking them how the Tournament was, compared to past Tournaments and what problems if any they may have run into.

One question that I  asked all teams, is how they got into the actual game play of the Tournament.

EVERYONE that entered from the Tournament Tab of the start page, got in with no problems, except for a few that said they switched servers to European server.

A couple of teams I  talked with were European players, that's how we figured out some of the NA players switched to European servers. "As Expected"

 

A few players acknowledged that they clicked the automatic invite and run into problems, but got in through the Tournament Tab of the Start Page.

The strange thing is that one player said he clicked on the automatic invite and went right into his game with no problems. So, not sure what he did different. Sorry, I don't remember which guy it was, or I would reach out to him.

 

Hope this helps. ;)

 

Shotgun Slade 


3 Marks of Excellence: T71 CMCD

2 Marks of Excellence: RIPPER, T14, EXCELSIOR, PZ. T 25, PZ. IV HYD., CHURCHILL III, FURY, SNAKEBITE, KRAFT'S PANTHER, M41 BULLDOG, T49


ZzeroPPoint #19 Posted 20 April 2019 - 04:22 AM

    Private

  • Players
  • 19740 battles
  • 2
  • [E7CAV]
  • Member since:
    04-16-2017
So my partner and I played a 2v2 tourney tonight.  We waited in the garage for the invite.  When we got the invite,  we backed out of the garage and to tournaments and entered that war.  We selected tanks and waited . With about 2 minutes until match time my partner got the message wot service unavailable and was removed.  After a delay it restarted to the load screen but by then it was to late.  




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users