Jump to content


Battle Queue Bug


  • Please log in to reply
2 replies to this topic

JustParky #1 Posted 21 May 2019 - 07:10 PM

    Sergeant

  • Players
  • 25857 battles
  • 241
  • [A14]
  • Member since:
    01-22-2015

Started happening the past few games. 

XB1 EU Server.

Was fine after update until now. 

Queue not visible and couldn't back out. Thanks

P.s love the new armour viewer WG

 


2MOE: Bat Chat 12t - ELC Bis - T29 - Tiger -  T25/2 - Slayer - Borsig - Baby Waffle - ISU152

3MOE: SU-100

Join my clan if you are looking for platoon mates Here


MaxChaos24 #2 Posted 21 May 2019 - 07:20 PM

    Gameplay Expert

  • Administrator
  • 12640 battles
  • 19,928
  • Member since:
    09-15-2013

View PostJustParky, on 21 May 2019 - 03:10 PM, said:

Started happening the past few games. 

XB1 EU Server.

Was fine after update until now. 

Queue not visible and couldn't back out. Thanks

P.s love the new armour viewer WG

 

 

Hello, that means you were immediately placed into a match so you just didn't get to see the queue screen. :honoring:

JustParky #3 Posted 21 May 2019 - 08:52 PM

    Sergeant

  • Players
  • 25857 battles
  • 241
  • [A14]
  • Member since:
    01-22-2015

View PostMaxChaos24, on 21 May 2019 - 07:20 PM, said:

 

Hello, that means you were immediately placed into a match so you just didn't get to see the queue screen. :honoring:

 

I wondered that but the delay took a while compared to before. Thanks for clearing that up. 

Have you been notified of the Commander Mode bug? Team ignoring all commands then doing 360s on the spot

 


2MOE: Bat Chat 12t - ELC Bis - T29 - Tiger -  T25/2 - Slayer - Borsig - Baby Waffle - ISU152

3MOE: SU-100

Join my clan if you are looking for platoon mates Here





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users