Jump to content


Can't get on ps4 eu server


  • Please log in to reply
84 replies to this topic

XEboi #1 Posted 22 May 2019 - 09:37 PM

    Captain

  • Players
  • 22472 battles
  • 1,529
  • Member since:
    12-05-2015

Max I can't get on ps4 eu since the server restart on Tuesday 

 

I've re set my Internet/re started game/played with the settings on the start screen 

 

The select date centre bit shows me auto na eu etc doesn't matter what I do as soon as a launch the game selected server not available connecting to na 

 

I starting to get a American twang 

 

I'm all out of ideas 



SEBA-WRO #2 Posted 23 May 2019 - 11:26 AM

    Corporal

  • Players
  • 23967 battles
  • 26
  • [DWJZ]
  • Member since:
    01-23-2016
I have same problem Man After update 4.10 

MaxChaos24 #3 Posted 23 May 2019 - 12:02 PM

    Gameplay Expert

  • Administrator
  • 12640 battles
  • 19,928
  • Member since:
    09-15-2013

View PostXEboi, on 22 May 2019 - 05:37 PM, said:

Max I can't get on ps4 eu since the server restart on Tuesday 

 

I've re set my Internet/re started game/played with the settings on the start screen 

 

The select date centre bit shows me auto na eu etc doesn't matter what I do as soon as a launch the game selected server not available connecting to na 

 

I starting to get a American twang 

 

I'm all out of ideas 

 

View PostSEBA-WRO, on 23 May 2019 - 07:26 AM, said:

I have same problem Man After update 4.10 

 

Are you still having this issue today? All issues should have been resolved. 

XEboi #4 Posted 23 May 2019 - 12:24 PM

    Captain

  • Players
  • 22472 battles
  • 1,529
  • Member since:
    12-05-2015
Yes max can't get on eu 

MaxChaos24 #5 Posted 23 May 2019 - 12:30 PM

    Gameplay Expert

  • Administrator
  • 12640 battles
  • 19,928
  • Member since:
    09-15-2013

View PostXEboi, on 23 May 2019 - 08:24 AM, said:

Yes max can't get on eu 

 

Just to confirm, you are still seeing the same thing as you mentioned in your first post where it says it's not available and redirects you?

im_balthazur #6 Posted 23 May 2019 - 12:44 PM

    Sergeant

  • Players
  • 33473 battles
  • 141
  • [DODTR]
  • Member since:
    09-02-2017

Here is the “its been resolved “. The continual denial that WG has a PlayStation problem, severe problem, is getting old. 

 

I would rather a “we don’t know how to fix it” then to be lied to.



XEboi #7 Posted 23 May 2019 - 12:46 PM

    Captain

  • Players
  • 22472 battles
  • 1,529
  • Member since:
    12-05-2015

View PostMaxChaos24, on 23 May 2019 - 12:30 PM, said:

 

Just to confirm, you are still seeing the same thing as you mentioned in your first post where it says it's not available and redirects you?

 

Sure am 



MaxChaos24 #8 Posted 23 May 2019 - 12:47 PM

    Gameplay Expert

  • Administrator
  • 12640 battles
  • 19,928
  • Member since:
    09-15-2013

View Postim_balthazur, on 23 May 2019 - 08:44 AM, said:

Here is the “its been resolved “. The continual denial that WG has a PlayStation problem, severe problem, is getting old. 

 

I would rather a “we don’t know how to fix it” then to be lied to.

 

Hello, please don't attempt to derail bug report threads. Thanks. 

MaxChaos24 #9 Posted 23 May 2019 - 12:48 PM

    Gameplay Expert

  • Administrator
  • 12640 battles
  • 19,928
  • Member since:
    09-15-2013

View PostXEboi, on 23 May 2019 - 08:46 AM, said:

 

Sure am 

 

Thanks, we aren't seeing any issues but have wrote up ticket to have your account checked more thoroughly to see if anything is showing up as to why you are seeing this. 

XEboi #10 Posted 23 May 2019 - 12:50 PM

    Captain

  • Players
  • 22472 battles
  • 1,529
  • Member since:
    12-05-2015
Okily dokily max Thank you

ATINvonRUEGEN #11 Posted 23 May 2019 - 12:58 PM

    First lieutenant

  • Players
  • 11463 battles
  • 826
  • [WOTAN]
  • Member since:
    12-06-2015

View PostXEboi, on 23 May 2019 - 12:50 PM, said:

Okily dokily max Thank you

 

Okily dokily :teethhappy:

SEBA-WRO #12 Posted 23 May 2019 - 03:36 PM

    Corporal

  • Players
  • 23967 battles
  • 26
  • [DWJZ]
  • Member since:
    01-23-2016
1pm uk Time I jad still same problem I CAN join to Eu server if friends invide me I was log off log on PlayStation network, reset rutter, delete and load game AGAIN and nothik help me 

jimthebaler #13 Posted 23 May 2019 - 04:46 PM

    Corporal

  • Players
  • 7922 battles
  • 12
  • Member since:
    12-05-2015
Same here, can only play the US server and that's laggy. Keeps telling me Europe is unavailable, is this because of Brexit lol. 

XEboi #14 Posted 23 May 2019 - 06:02 PM

    Captain

  • Players
  • 22472 battles
  • 1,529
  • Member since:
    12-05-2015
Least im not the only one!! Yes the na server is abit lagy normally it's fine as I like to play on there from time to time

jimthebaler #15 Posted 23 May 2019 - 06:32 PM

    Corporal

  • Players
  • 7922 battles
  • 12
  • Member since:
    12-05-2015
Yeah the Americans are very talkative, they crack me up at times. On the EU server it's quite quiet. 

XEboi #16 Posted 23 May 2019 - 06:37 PM

    Captain

  • Players
  • 22472 battles
  • 1,529
  • Member since:
    12-05-2015
& I enjoy the gung ho gameplay

MaxChaos24 #17 Posted 23 May 2019 - 07:04 PM

    Gameplay Expert

  • Administrator
  • 12640 battles
  • 19,928
  • Member since:
    09-15-2013

View PostXEboi, on 22 May 2019 - 05:37 PM, said:

Max I can't get on ps4 eu since the server restart on Tuesday 

 

I've re set my Internet/re started game/played with the settings on the start screen 

 

The select date centre bit shows me auto na eu etc doesn't matter what I do as soon as a launch the game selected server not available connecting to na 

 

I starting to get a American twang 

 

I'm all out of ideas 

 

View PostSEBA-WRO, on 23 May 2019 - 07:26 AM, said:

I have same problem Man After update 4.10 

 

View Postjimthebaler, on 23 May 2019 - 12:46 PM, said:

Same here, can only play the US server and that's laggy. Keeps telling me Europe is unavailable, is this because of Brexit lol. 

 

Hello, 

 

Could you please try the following and let us know what happen:

- Enter the game on the NA Server

- Open your Options Menu

- Go to the Games Tab

- Under "Default Server", select Auto.

- Close the game. 

- Start the game and try to join EU server. (Did it work or did you get redirected still?)

 

+ If you can grab a video of you going to the server select screen, selecting EU server, launching the game and being redirected to NA, we'd be most appreciative! 



jimthebaler #18 Posted 23 May 2019 - 07:32 PM

    Corporal

  • Players
  • 7922 battles
  • 12
  • Member since:
    12-05-2015
Thanks max, I'm back on Europe. 

SEBA-WRO #19 Posted 23 May 2019 - 07:45 PM

    Corporal

  • Players
  • 23967 battles
  • 26
  • [DWJZ]
  • Member since:
    01-23-2016
I Will tell you After work before midnight uk Time zone

XEboi #20 Posted 23 May 2019 - 08:44 PM

    Captain

  • Players
  • 22472 battles
  • 1,529
  • Member since:
    12-05-2015
Will do




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users