Jump to content


Lag


  • Please log in to reply
54 replies to this topic

Sbornaja #1 Posted 10 July 2019 - 02:29 PM

    Major

  • Beta Tester
  • 37205 battles
  • 5,656
  • [KRAUT]
  • Member since:
    01-05-2014

Is it just me or does anyone else have extremely lags today?

 

Ib4 "it's your ISP ..." or anything like this ... No!


 

  XBOX ONE


John Arrowsmith #2 Posted 10 July 2019 - 02:34 PM

    Major

  • Players
  • 73714 battles
  • 14,827
  • Member since:
    02-13-2014
Console, server,   wired,  wireless.   Nat type?

This forum needs the Fake Marine

Snore,   the only person I know of that likes mushy peas in a taco with cinnamon sprinkles. 

 

 

 


Sbornaja #3 Posted 10 July 2019 - 03:05 PM

    Major

  • Beta Tester
  • 37205 battles
  • 5,656
  • [KRAUT]
  • Member since:
    01-05-2014

View PostJohn Arrowsmith, on 10 July 2019 - 03:34 PM, said:

Console, server,   wired,  wireless.   Nat type?

 

Xbox One

EU

Wired

Open


 

  XBOX ONE


Camelman Fin #4 Posted 10 July 2019 - 04:00 PM

    Captain

  • Players
  • 23886 battles
  • 1,347
  • [CRPT]
  • Member since:
    04-02-2017
Just played my first game today and didnt able to do anything because of the lag. My tank was twithcing when i was driving and every time i tryet to shoot tank right in front of me my tank moved forward and shot in to the air above the tank. 

Camelman Fin #5 Posted 10 July 2019 - 04:15 PM

    Captain

  • Players
  • 23886 battles
  • 1,347
  • [CRPT]
  • Member since:
    04-02-2017
And second game was just like the first one. I booted my box and router and soon i see if that helped. But i aint playing the same tank again, it was over 90% and now two zero games because of the lag it is 87.4% 

John Arrowsmith #6 Posted 10 July 2019 - 04:17 PM

    Major

  • Players
  • 73714 battles
  • 14,827
  • Member since:
    02-13-2014

View PostSbornaja, on 10 July 2019 - 03:05 PM, said:

 

Xbox One

EU

Wired

Open

 

same as me earlier but I was playing wireless and had no issues.   

This forum needs the Fake Marine

Snore,   the only person I know of that likes mushy peas in a taco with cinnamon sprinkles. 

 

 

 


Sbornaja #7 Posted 10 July 2019 - 04:21 PM

    Major

  • Beta Tester
  • 37205 battles
  • 5,656
  • [KRAUT]
  • Member since:
    01-05-2014
Okay!
Nah, checked everything I could ... all works perfect - except WoT

 

  XBOX ONE


Camelman Fin #8 Posted 10 July 2019 - 04:29 PM

    Captain

  • Players
  • 23886 battles
  • 1,347
  • [CRPT]
  • Member since:
    04-02-2017

Now i played game after reseting box and router and it still lags like crazy and i have wired connection and all are just the same than yeastarday and years before, but now it just lags constantly. Wows didnt lag at all, but three games on wot and lag is unbearable.

Ping is 11ms and dowload 130 and upload 84 and wot is lagging


Edited by Camelman Fin, 10 July 2019 - 04:31 PM.


im_balthazur #9 Posted 10 July 2019 - 04:37 PM

    Sergeant

  • Players
  • 34625 battles
  • 197
  • [DODTR]
  • Member since:
    09-02-2017

View PostCamelman Fin, on 10 July 2019 - 04:29 PM, said:

Now i played game after reseting box and router and it still lags like crazy and i have wired connection and all are just the same than yeastarday and years before, but now it just lags constantly. Wows didnt lag at all, but three games on wot and lag is unbearable.

Ping is 11ms and dowload 130 and upload 84 and wot is lagging

 

why does this surprise you or anyone else? It’s par for the World of Comic Book Tanks course. 

 

They run 2008 in 2019. And only on 2 servers. No other game development company does this. 



brownljk #10 Posted 10 July 2019 - 04:51 PM

    Sergeant

  • Players
  • 13485 battles
  • 221
  • Member since:
    11-12-2016

View Postim_balthazur, on 10 July 2019 - 11:37 AM, said:

 

why does this surprise you or anyone else? It’s par for the World of Comic Book Tanks course. 

 

They run 2008 in 2019. And only on 2 servers. No other game development company does this. 

i wouldn't go that far, i remember Max sharing a video of their data center and it was quite impressive.

 

I was experiencing the same on NA last night (haven't played today) some rubberbanding, actions not taking effect immediately (turns, stopping, cruise control, even some shots were a 1 second lag) it wasn't debilitating but it was noticeable.  Personally I feel it's the backend jobs (batch execution) on the servers they are running to restore the lost data from the early morning's issues, then of course a backup is done and that will consume CPU's; so in my mind this will be temporary, how long?  not sure.

 

for the record, my environment criteria:

Xbox 1x

NA

wired

fiber 1gb up/down (probably 3-5 devices connected with my wife streaming Hulu)

open NAT

and I play with the wired Razer controller - which was a mistake purchase as i didn't expect it to be wired but i don't like to return things so i'm living with it.



spuddud987654321 #11 Posted 10 July 2019 - 04:53 PM

    Sergeant

  • Players
  • 15329 battles
  • 124
  • Member since:
    09-04-2016

This game always lags.  It has gotten much worse since they dumped to two servers.   I can play destiny 2 with never a hiccup or glitch.  

Played a handful of games this month and not too inspired to play many more.  Was hoping that I would see something about 1/1 mm.  But until they do I don't see a reason to even load it up.  Better games that run smoother out there folks.



IBROX 04 #12 Posted 10 July 2019 - 04:58 PM

    Major

  • Players
  • 19789 battles
  • 8,585
  • [BNKR]
  • Member since:
    11-10-2014
Been great for me Which is unusual. Ain't even getting latency spikes lately. Great init. 

 

 

 

 


hincul PL #13 Posted 10 July 2019 - 05:00 PM

    Major

  • WoTC Online Contributor
  • 53754 battles
  • 5,279
  • [-WTH-]
  • Member since:
    03-20-2014
I have this same problem and not only me EU server xbox

brownljk #14 Posted 10 July 2019 - 05:05 PM

    Sergeant

  • Players
  • 13485 battles
  • 221
  • Member since:
    11-12-2016

View Posthincul PL, on 10 July 2019 - 12:00 PM, said:

I have this same problem and not only me EU server xbox

 

i forgot to mention that, I heard many complaining in game of the slight rubberbanding/delayed reaction and my platoon mates (2 of us are in Florida and 1 in Arizona) were seeing the same thing.

 

as i said, not debilitating but because i don't normally experience lag, it was noticeable and others made comments also and it wasn't the "GOSH this ALWAYS happens" it was "what's with the weird lag?"



Sbornaja #15 Posted 10 July 2019 - 05:53 PM

    Major

  • Beta Tester
  • 37205 battles
  • 5,656
  • [KRAUT]
  • Member since:
    01-05-2014

Maybe the servers f* up because +1/-1 was removed?

 

Unplayable today


 

  XBOX ONE


Tempest fox3 #16 Posted 10 July 2019 - 06:41 PM

    Major

  • Beta Tester
  • 19694 battles
  • 16,790
  • [JOCO]
  • Member since:
    08-22-2013

View Postim_balthazur, on 10 July 2019 - 04:37 PM, said:

 

why does this surprise you or anyone else? It’s par for the World of Comic Book Tanks course. 

 

They run 2008 in 2019. And only on 2 servers. No other game development company does this. 

 

They don't only have 2 servers. It's two server clusters. Each cluster will have 100's of individual servers, probably more.

 

Jeez people don't know a damn thing about networking yet they spend all day long complaining. 


War is a Democracy and the enemy always gets a vote.

3 MoE's: E-25, M41 Walker Bulldog, E-50, Snakebite, E-75, T32 - In order obtained


PrimalSeal1965 #17 Posted 10 July 2019 - 06:42 PM

    Staff sergeant

  • Players
  • 9773 battles
  • 392
  • [RETRO]
  • Member since:
    05-04-2016
It's not you alone! I saw lag late last night and again today so of the worst I've seen period. 

MaxChaos24 #18 Posted 10 July 2019 - 07:00 PM

    Gameplay Expert

  • Administrator
  • 12745 battles
  • 20,023
  • [WGW]
  • Member since:
    09-15-2013
Hello, what Console are you seeing this on and what Server?

im_balthazur #19 Posted 10 July 2019 - 07:01 PM

    Sergeant

  • Players
  • 34625 battles
  • 197
  • [DODTR]
  • Member since:
    09-02-2017

View PostTempest fox3, on 10 July 2019 - 06:41 PM, said:

 

They don't only have 2 servers. It's two server clusters. Each cluster will have 100's of individual servers, probably more.

 

Jeez people don't know a damn thing about networking yet they spend all day long complaining. 

 

nah. 2 servers and no fake pic of a data center can change that.

 

ps... they also lack the knowledge, skills and abilities to optimize for 2019. Hence people, many, many people continuously experience lag and/or latency issues with this game development company. As this is the ONLY game which has these issues ( of the ones I play) then it’s on WG’s end. 

 

And i I have played this game on different networks 12000 miles apart and many in between with no change in the environment. 



brownljk #20 Posted 10 July 2019 - 07:04 PM

    Sergeant

  • Players
  • 13485 battles
  • 221
  • Member since:
    11-12-2016

View PostMaxChaos24, on 10 July 2019 - 02:00 PM, said:

Hello, what Console are you seeing this on and what Server?

 

in my experience Max it was last night 8-11PM EST; Xbox and the NA server.

 

some rubberbanding, actions not taking effect immediately (turns, stopping, cruise control, even some shots were a 1 second lag) it wasn't debilitating but it was noticeable.






5 user(s) are reading this topic

0 members, 5 guests, 0 anonymous users