Jump to content


Game kicks me too home screen


  • Please log in to reply
31 replies to this topic

ToutUnHomme #21 Posted 14 August 2019 - 10:14 PM

    Staff sergeant

  • Players
  • 29981 battles
  • 361
  • [62EQC]
  • Member since:
    02-08-2014
Had the same problem yesterday am and today. Restarted the xbox console has fixed the problem for me.

MaxChaos24 #22 Posted 14 August 2019 - 11:26 PM

    Gameplay Expert

  • Administrator
  • 12951 battles
  • 20,461
  • [WGW]
  • Member since:
    09-15-2013
Glad to hear its helping, hopefully that was the cause and you all can continue playing in peace. :honoring:

I44I Warlock #23 Posted 15 August 2019 - 12:34 AM

    Major

  • Players
  • 38074 battles
  • 2,985
  • [I66I]
  • Member since:
    02-12-2014

Both Servers down again. 

E:00G34


 

                             

 

               - Execute Order 66 -
                        
 
 3 marked tanks: 62
               
                              
                        

Knallteufel 777 #24 Posted 15 August 2019 - 01:27 AM

    Captain

  • Beta Tester
  • 35564 battles
  • 1,524
  • Member since:
    11-09-2013

View PostI44I Warlock, on 15 August 2019 - 02:34 AM, said:

Both Servers down again. 

E:00G34

Diese temporären Ausfälle häufen sich leider in letzter Zeit. Dummerweise sind aber oftmals nicht die Server down, sondern beim Einloggen spinnt lediglich das System. 

 



ToutUnHomme #25 Posted 15 August 2019 - 11:32 PM

    Staff sergeant

  • Players
  • 29981 battles
  • 361
  • [62EQC]
  • Member since:
    02-08-2014
Problem was back this morning again. Ben exited from the game while reading a message received in xbox.

tfergie #26 Posted 15 August 2019 - 11:41 PM

    Private

  • Players
  • 11042 battles
  • 1
  • Member since:
    05-20-2016
I too have been having the same issue since update, earlier this week. Never had this issue before. But, did disconnect kinect and appears to be working now.

Sh55 Crovax #27 Posted 16 August 2019 - 03:19 AM

    Corporal

  • Players
  • 14539 battles
  • 65
  • Member since:
    02-13-2014
I'm continuing to have the same problem. When I attempt to launch the game, it will crash to the dashboard 5-10 times before actually launching. Additionally, I have had 4 crashes to dashboard during battles in the last 3 days. Worst I've ever seen this game perform. Ive been using the same hardware and settings for years.

MaxChaos24 #28 Posted 16 August 2019 - 10:34 AM

    Gameplay Expert

  • Administrator
  • 12951 battles
  • 20,461
  • [WGW]
  • Member since:
    09-15-2013

View PostToutUnHomme, on 15 August 2019 - 07:32 PM, said:

Problem was back this morning again. Ben exited from the game while reading a message received in xbox.

 

View PostSh55 Crovax, on 15 August 2019 - 11:19 PM, said:

I'm continuing to have the same problem. When I attempt to launch the game, it will crash to the dashboard 5-10 times before actually launching. Additionally, I have had 4 crashes to dashboard during battles in the last 3 days. Worst I've ever seen this game perform. Ive been using the same hardware and settings for years.

 

Hello, 

If you have a Kinect plugged in you will need to disconnect it until MS fixes the issue with the Kinect. If you do not have a Kinect and having an issue, please let me know so we can troubleshoot it and gather necessary information to investigate it as a separate issue. 



JetFixer360 #29 Posted 16 August 2019 - 10:36 PM

    Private

  • Players
  • 14113 battles
  • 9
  • [MTX]
  • Member since:
    02-12-2014
Thanks for the info Max. Should have checked here before I uninstalled/reinstalled the game. Oh well. Kinect disconnected and haven't had the issue since.Just kind of a coincidence this issue popped up right after this last update. Can you explain what the kinect issue is???? Can't find any info on the web about it. 

xiverisx #30 Posted 17 August 2019 - 02:17 PM

    Staff sergeant

  • Players
  • 22038 battles
  • 308
  • [WEAZL]
  • Member since:
    02-10-2016

View PostJerryCanDo, on 14 August 2019 - 11:09 PM, said:

I disconnected my Kinect and just finished 5 battles. No crashes so far while earlier it crashed immediately when I used the xbox button. First tests passed.

Will probably really get confirmation this weekend but I am inclined to accept Max's explanation that Kinect is to blame. 

Again thanks for the help, Max.

 

Oh i will try this, thanks!
Just another WoT Console player on XBOX with a little YouTube channel with my recent gameplays: https://www.youtube.com/xiverisx

sparsearray07 #31 Posted 25 August 2019 - 08:48 PM

    Corporal

  • Players
  • 27424 battles
  • 35
  • [ASH_]
  • Member since:
    02-23-2017
Anyone got any word from Microsoft when the Kinect issue will be fixed?

RapidFoal799301 #32 Posted 26 August 2019 - 12:47 PM

    Staff sergeant

  • Players
  • 20261 battles
  • 480
  • Member since:
    05-19-2017

View PostMaxChaos24, on 14 August 2019 - 06:51 AM, said:

 

 

Hello, are you seeing any error messages or anything? Looking up both of your accounts I'm not seeing any game crashes happening which indicates MS is force closing your game to download something so please make sure you have the latest update downloaded. 

 

 

 

I'll occasionally get the 0025 error.   This has been an issue with me for a while.  It usually takes 2-3 attempts before i get to the garage.  I noticed if i wait a few minutes after turning on the 360 before launching it usually works on the first try.  I'm thinking its Xbox live establishing a connection that is causing the issue.

 

officially coined the phrase "Mentor Denier"





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users