Jump to content


What the f


  • Please log in to reply
39 replies to this topic

rarickp1973 #1 Posted 21 September 2019 - 02:03 AM

    Captain

  • Players
  • 13331 battles
  • 1,248
  • [KBT]
  • Member since:
    12-24-2016
What is going on with these lag spikes? I’ve never had lag issues in the past...ever. The last couple weeks has been horrible...losing patience 
signature.png

 


TDECK1 #2 Posted 21 September 2019 - 02:08 AM

    Staff sergeant

  • Players
  • 43083 battles
  • 471
  • Member since:
    03-11-2016
Same here. I hope they get this squared away soon.

rarickp1973 #3 Posted 21 September 2019 - 02:23 AM

    Captain

  • Players
  • 13331 battles
  • 1,248
  • [KBT]
  • Member since:
    12-24-2016

View PostTDECK1, on 21 September 2019 - 02:08 AM, said:

Same here. I hope they get this squared away soon.

 

it’s unplayable tonight...they better figure it out, I’m losing patience. 
signature.png

 


Rubbelito #4 Posted 21 September 2019 - 05:33 AM

    Major

  • WoTC Online Contributor
  • 24430 battles
  • 8,440
  • [IMTLZ]
  • Member since:
    02-04-2016

View Postrarickp1973, on 21 September 2019 - 04:03 AM, said:

What is going on with these lag spikes? I’ve never had lag issues in the past...ever. The last couple weeks has been horrible...losing patience 

 

View PostTDECK1, on 21 September 2019 - 04:08 AM, said:

Same here. I hope they get this squared away soon.

 

I'm afraid to say it, but chances are it's on your end, or even somewhere in between that neither you nor wg can do much about.

I've been playing every day, more or less, for a long time and I hardly ever experience lag and I often even play on the NA server which is located over 40.000 4.000 miles away.


Edited by Rubbelito, 21 September 2019 - 11:41 AM.


im_balthazur #5 Posted 21 September 2019 - 08:15 AM

    Staff sergeant

  • Players
  • 40470 battles
  • 321
  • [DODTR]
  • Member since:
    09-02-2017

View PostRubbelito, on 21 September 2019 - 05:33 AM, said:

 

 

I'm afraid to say it, but chances are it's on your end, or even somewhere in between that neither you nor wg can do much about.

I've been playing every day, more or less, for a long time and I hardly ever experience lag and I often even play on the NA server which is located over 40.000 miles away.

 

Nope. It is on WG’s end and has been for some time. It has NOTHING to do with any customers ISP or hardware.

Ps... the world is 25000 miles circumference. Unless you are on a space station, you ain’t 40k away

 

 



dzhey43 #6 Posted 21 September 2019 - 08:23 AM

    Captain

  • Beta Tester
  • 29428 battles
  • 1,180
  • [3EBC]
  • Member since:
    11-14-2013
Never got any issues with lags and ping. But the while week lags are big and often, definitely something happened after Tuesday restart.
Spoiler

SPUK4U #7 Posted 21 September 2019 - 10:08 AM

    Captain

  • Players
  • 10910 battles
  • 1,727
  • Member since:
    07-24-2018

View PostRubbelito, on 21 September 2019 - 05:33 AM, said:

 

 

I'm afraid to say it, but chances are it's on your end, or even somewhere in between that neither you nor wg can do much about.

I've been playing every day, more or less, for a long time and I hardly ever experience lag and I often even play on the NA server which is located over 40.000 miles away.

 

Fan, jag visste inte att Sverige var så långt borta från Nordamerika:teethhappy:   Seriously most of the  sea cables going under Atlantic start from UK so playing US server from central or noEurope is not an issue. Same with Japan, there are lot of cables going under Atlantic to North America so they also get a good access.   Rest of the world, not so lucky.
- Ask, Observe, Learn and Improve -

Rubbelito #8 Posted 21 September 2019 - 11:40 AM

    Major

  • WoTC Online Contributor
  • 24430 battles
  • 8,440
  • [IMTLZ]
  • Member since:
    02-04-2016

View Postim_balthazur, on 21 September 2019 - 10:15 AM, said:

 

Nope. It is on WG’s end and has been for some time. It has NOTHING to do with any customers ISP or hardware.

Ps... the world is 25000 miles circumference. Unless you are on a space station, you ain’t 40k away

 

 

 

1. Right... lol

2. Sorry, a zero too much. I wish the muricans would come to their senses and use a proper measuring system like the rest of the world.

 

 

View PostSPUK4U, on 21 September 2019 - 12:08 PM, said:

 

Fan, jag visste inte att Sverige var så långt borta från Nordamerika:teethhappy:   Seriously most of the  sea cables going under Atlantic start from UK so playing US server from central or noEurope is not an issue. Same with Japan, there are lot of cables going under Atlantic to North America so they also get a good access.   Rest of the world, not so lucky.

 

En nolla för mycket bara. lol

AskingCupid78 #9 Posted 21 September 2019 - 11:50 AM

    First lieutenant

  • Players
  • 45889 battles
  • 852
  • Member since:
    07-28-2015

I am also from Northern Europe , so my question is, lagspikes?, what lagspikes?, the thing is that your speed also have something to do with how many relays or stations the signal has to pass through and the quality of these, so i think it is kind of funny that i can have a better connection to an NA sever than people that live on that continent.

 

And to the Swedes, if you Google, Typisk Svensk, this is one of the things you find..

Bilderesultat for typisk svensk

 

It is "Knugen av Sveige":D

 

How about some Music, sorry rest of the world, but the Swedes will understand.

https://www.youtube.com/watch?v=vz0rGmc5u_c

 


Edited by AskingCupid78, 21 September 2019 - 12:28 PM.


im_balthazur #10 Posted 21 September 2019 - 06:37 PM

    Staff sergeant

  • Players
  • 40470 battles
  • 321
  • [DODTR]
  • Member since:
    09-02-2017

View PostRubbelito, on 21 September 2019 - 11:40 AM, said:

 

1. Right... lol

2. Sorry, a zero too much. I wish the muricans would come to their senses and use a proper measuring system like the rest of the world.

 

 

 

En nolla för mycket bara. lol

 

1. WG has already admitted it’s on their end and I have the screenshot saved

 

. You seem jealous. 

 

Ps... I’m not in America and I’m more than 4000 miles away.



scwirpeo #11 Posted 21 September 2019 - 06:52 PM

    Major

  • Players
  • 40608 battles
  • 11,146
  • [CRY]
  • Member since:
    02-14-2014

View PostRubbelito, on 21 September 2019 - 04:40 AM, said:

 

1. Right... lol

2. Sorry, a zero too much. I wish the muricans would come to their senses and use a proper measuring system like the rest of the world.

 

It's just a measurement it's not any less accurate than anything else. It's just not in ten base. Besides you can tell he's not American as most of us would have taken an issue with your decimal point not your distance value. We use commas to define thousands and periods to define numbers less than 1. No one would expect to lag 40 miles from the server.


MOEs so I can pretend like they matter

Spoiler

 


IBROX 04 #12 Posted 21 September 2019 - 06:55 PM

    Major

  • Players
  • 20406 battles
  • 9,263
  • [BNKR]
  • Member since:
    11-10-2014
Zero issues in-game. 

Success is the ability to go from one failure to another with no loss of enthusiasm

 

 

 


ozrage #13 Posted 21 September 2019 - 06:57 PM

    Sergeant

  • Players
  • 19789 battles
  • 218
  • [SWEDE]
  • Member since:
    12-05-2015
I'm in Sweden and I get lags. I posted a video a while ago driving my Honor 28. Game froze a second later my tank started to levitate and later exploded mid-air. My framerate seem to differ on every map, some run smooth and some are really choppy. But yeah I know it's just all our ISPs.

rarickp1973 #14 Posted 22 September 2019 - 04:23 AM

    Captain

  • Players
  • 13331 battles
  • 1,248
  • [KBT]
  • Member since:
    12-24-2016
Still getting lag spikes...it’s definitely not on my end. WG, please fix this. I may just play another game if this continues. Sucks because WOT is my go to.
signature.png

 


rarickp1973 #15 Posted 22 September 2019 - 04:23 AM

    Captain

  • Players
  • 13331 battles
  • 1,248
  • [KBT]
  • Member since:
    12-24-2016

View Postozrage, on 21 September 2019 - 06:57 PM, said:

I'm in Sweden and I get lags. I posted a video a while ago driving my Honor 28. Game froze a second later my tank started to levitate and later exploded mid-air. My framerate seem to differ on every map, some run smooth and some are really choppy. But yeah I know it's just all our ISPs.

 

not on our end...not at all
signature.png

 


PoopStopsHere #16 Posted 22 September 2019 - 04:29 AM

    Staff sergeant

  • Players
  • 29622 battles
  • 380
  • [PCP]
  • Member since:
    01-30-2015
360 having no issues, time to downgrade guys.   Less detail, less lag.

 


RAGNAR0K N ROLL #17 Posted 22 September 2019 - 03:15 PM

    Major

  • Beta Tester
  • 19404 battles
  • 10,938
  • [JOCO]
  • Member since:
    06-29-2013
Nearly once a match it happens to me and usually it’s when I’m trying to escape or deal with someone. 

The Warrior of The Wasteland...The Ayatollah of Rock N' Rolla....

 


rarickp1973 #18 Posted 22 September 2019 - 04:35 PM

    Captain

  • Players
  • 13331 battles
  • 1,248
  • [KBT]
  • Member since:
    12-24-2016

View PostRAGNAR0K N ROLL, on 22 September 2019 - 03:15 PM, said:

Nearly once a match it happens to me and usually it’s when I’m trying to escape or deal with someone. 

 

it’s always when engaging the enemy. Then the spikes are huge on my end. Trigger lag is bad as well. I’m done until this gets resolved. It truly is unplayable 
signature.png

 


SkillfulTurtl3 #19 Posted 22 September 2019 - 04:49 PM

    Captain

  • Players
  • 32797 battles
  • 1,118
  • Member since:
    09-15-2014

View PostPoopStopsHere, on 22 September 2019 - 04:29 AM, said:

360 having no issues, time to downgrade guys.   Less detail, less lag.

 

I 360% agree...... no lag here either.

AskingCupid78 #20 Posted 22 September 2019 - 08:34 PM

    First lieutenant

  • Players
  • 45889 battles
  • 852
  • Member since:
    07-28-2015
Looks like it is mainly Ps4 players that have a problem, so why not upgrade to an Xbox 360:D




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users