Jump to content


It appears I equipped two of the same equipment.

bug vstab equipment

  • Please log in to reply
3 replies to this topic

Steel Wolf 31 #1 Posted 26 September 2019 - 04:51 AM

    Captain

  • Players
  • 17722 battles
  • 1,406
  • [VGC]
  • Member since:
    05-02-2014

https://gamerdvr.com/gamer/steel-wolf-31/screenshot/13122628

 

I was in the War Stories garage perusing my tanks when I happened to notice my Leopard 1 was showing two vertical stabilizers equipped. Confused I opened the equipment selection menu to figure out how I had equipped two of the same equipment. The equipment selection screen is showing the correct loadout of VStab, Shell Rammer, and Wet Rack. I exited from the equipment menu and returned to the garage to find that the equipment loadout was still showing Vstab, Rammer, and VStab. I checked a couple of other tanks and found them to be showing the correct equipment loadout. After these checks I tool my screenshot and then restarted my console. After restart I entered the War Stories garage and then the multiplayer garage and in both cases found the Leopard 1 to be showing two VStabs on the garage screen, but proper equipment on the equipment selection screen. I did not perform any gameplay testing to determine if my Leopard 1 was receiving the effect of two VStabs or if the bug was purely cosmetic. 


What ever tactic you use is legit, but if the enemy does it then its a cheap unfair OP noob tactic. 

http://theveterans.boards.net/


FBPrime #2 Posted 26 September 2019 - 08:14 AM

    Captain

  • Players
  • 50130 battles
  • 1,347
  • [-L7-]
  • Member since:
    08-13-2013
Did you do anything prior similar to swapping gold/silver on a consumable and dismounting an equipment piece?  Theres a glitch (patched?) which does the latter to bypass a max consumable limit for food Merc tanks.

"The 360 was released in 2005. The Super Nintendo was released in 1991. With the new Gen next year, the 360 will be farther behind the newest console than the Super Nintendo was behind the 360."


MaxChaos24 #3 Posted 26 September 2019 - 11:30 AM

    Gameplay Expert

  • Administrator
  • 13293 battles
  • 21,039
  • [WGW]
  • Member since:
    09-15-2013

View PostSteel Wolf 31, on 26 September 2019 - 12:51 AM, said:

https://gamerdvr.com/gamer/steel-wolf-31/screenshot/13122628

 

I was in the War Stories garage perusing my tanks when I happened to notice my Leopard 1 was showing two vertical stabilizers equipped. Confused I opened the equipment selection menu to figure out how I had equipped two of the same equipment. The equipment selection screen is showing the correct loadout of VStab, Shell Rammer, and Wet Rack. I exited from the equipment menu and returned to the garage to find that the equipment loadout was still showing Vstab, Rammer, and VStab. I checked a couple of other tanks and found them to be showing the correct equipment loadout. After these checks I tool my screenshot and then restarted my console. After restart I entered the War Stories garage and then the multiplayer garage and in both cases found the Leopard 1 to be showing two VStabs on the garage screen, but proper equipment on the equipment selection screen. I did not perform any gameplay testing to determine if my Leopard 1 was receiving the effect of two VStabs or if the bug was purely cosmetic. 

 

Thanks :honoring:

Steel Wolf 31 #4 Posted 27 September 2019 - 02:58 AM

    Captain

  • Players
  • 17722 battles
  • 1,406
  • [VGC]
  • Member since:
    05-02-2014

View PostFBPrime, on 26 September 2019 - 08:14 AM, said:

Did you do anything prior similar to swapping gold/silver on a consumable and dismounting an equipment piece?  Theres a glitch (patched?) which does the latter to bypass a max consumable limit for food Merc tanks.

 

Nope, no messing with consumables or equipment on any tank prior to spotting this error. I haven't messed with anything on the Leo 1 since flags came out.

What ever tactic you use is legit, but if the enemy does it then its a cheap unfair OP noob tactic. 

http://theveterans.boards.net/






Also tagged with bug, vstab, equipment

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users