Jump to content


Post Update Accuracy/Server Issue?

accuracy server update

  • Please log in to reply
17 replies to this topic

Reaper0fGamez #1 Posted 28 December 2019 - 11:20 AM

    Staff sergeant

  • Players
  • 16856 battles
  • 426
  • [GUN-R]
  • Member since:
    08-22-2016

So many like me have been complaining noticing accuracy nerf/bug/glitches where shots go no where for no reason even when the reticle looks fully aimed 

 

Yesterday I had a game in my T30 where I was so dumbfounded by the ghost shell that didnt give me a penetration against a Tusk right in front of me. So unbelievable that I had to see where my shell went in the replay.  Turns out my game displayed on my console (re the movement of the turret and the tank rotation itself) was not synchronised with the server side!  Please see the video yourself

 

 

Is this one of the reasons why we have inaccurate shots/ghost shells more often than before?  I know my connection isnt the best, only 3 to 4 bars whether in EU or NA server (cuz I had to play in either of those after they shut the Asian server), but most of the time my connection is ok and I could land my shell just like the first shot against the tusk. 

 

Idk whether this info says anything, but I just wish WG would solve the accuracy thing that we have been talking about post update...


3 MOE: 

Spoiler

XLilabnerX #2 Posted 28 December 2019 - 12:15 PM

    Captain

  • Players
  • 66196 battles
  • 1,892
  • Member since:
    05-10-2014

Sorry op they are not going to admit a mistake, btw same map point blank on a light 13-105, in my 705 a, tip of gun barrel in his turret, and nada.... nothing..... zippo.... dead me. 

Their comeback is it's your isp even tho I am 5by5 no drops, only a problem with in-game confirmation.

Patiently waiting for next update fix.....wink wink... nudge . Is this sad or what?



Pontiac Pat #3 Posted 28 December 2019 - 12:20 PM

    Major

  • WoTC Tournaments Contributor
  • 26463 battles
  • 7,420
  • [47R]
  • Member since:
    08-11-2014
This is my feeling as well.  The only times I'm seeing wild shots is when I'm moving/turning my turret.  When I sit and snipe it's business as usual.

If you want to be one of the 47 Ronin check out our recruitment post and then send a message to Prof935 (xbox) or dimka935 (ps4).

Estimated Marks of Excellence thresholds - https://wotclans.com.br/tanks/moe


CowboyArizona #4 Posted 28 December 2019 - 01:11 PM

    Captain

  • Players
  • 23093 battles
  • 1,357
  • Member since:
    07-08-2015

I did that once myself, looked at a replay, to see if the problem was me.  I generally always take fully aimed shots.  Nope.  The actual shots recorded by replay were just like your video.  I was amazed at how badly gameplay was suffering.  I then checked my connection quality, and it was full strength with no lag on any other game.

 

I've pretty much quit playing the last few months and have only been watching WoT livestreamers.  Every single streamer suffers the same exact problem in a rampant manner.  Ghost shells.  Ghost shells everywhere.  Not a good face to the public for WoT console to have out on Youtube, Twitch & Mixer.



KilledByPing #5 Posted 28 December 2019 - 01:56 PM

    Major

  • Players
  • 16795 battles
  • 2,495
  • [ENVY]
  • Member since:
    02-12-2017

View PostReaper0fGamez, on 28 December 2019 - 02:20 PM, said:

So many like me have been complaining noticing accuracy nerf/bug/glitches where shots go no where for no reason even when the reticle looks fully aimed 

 

Yesterday I had a game in my T30 where I was so dumbfounded by the ghost shell that didnt give me a penetration against a Tusk right in front of me. So unbelievable that I had to see where my shell went in the replay.  Turns out my game displayed on my console (re the movement of the turret and the tank rotation itself) was not synchronised with the server side!  Please see the video yourself

 

 

Is this one of the reasons why we have inaccurate shots/ghost shells more often than before?  I know my connection isnt the best, only 3 to 4 bars whether in EU or NA server (cuz I had to play in either of those after they shut the Asian server), but most of the time my connection is ok and I could land my shell just like the first shot against the tusk. 

 

Idk whether this info says anything, but I just wish WG would solve the accuracy thing that we have been talking about post update...

 

I posted atleast 2 examples of same problem. De-sync happens very often lately and getting very annoying.

Sadly WG deny to uknowledge the problem and blame internet connetion every time.

 

Funny thou. Each time I watch such replay I can see that server actually know when and where I am trying to rotate my gun and turret but rotate in the opposite direction.

This means there are no connection problem or packet loss happened. Just some kind of error on hte server side.

 



Gmorck #6 Posted 28 December 2019 - 03:08 PM

    Staff sergeant

  • Players
  • 20172 battles
  • 406
  • Member since:
    12-13-2015

I send a few tickets about this, I think they know well with the 4.12 there is a big frak with aiming and accuracy.... 

 



SPUK4U #7 Posted 28 December 2019 - 03:48 PM

    Major

  • Players
  • 12348 battles
  • 2,276
  • Member since:
    07-24-2018

For me it looks like that:

The first shot at 0:05 goes where it should be so there is some sync in the game.

The second shot in 0:22 bounces off from the lights barrel and flies to the left.

Do others see it same way?


-- Ask, Observe, Learn and Improve --


Spexinator25 #8 Posted 28 December 2019 - 04:07 PM

    First lieutenant

  • Players
  • 71698 battles
  • 918
  • [KRZ8]
  • Member since:
    02-12-2014
At times it feels like your shooting blanks or worst !!!   1700 era smooth-bore rifles shoot  more accurately than WoT shooting dynamics....Yes there is a problem!!!

allhavoc #9 Posted 28 December 2019 - 04:17 PM

    Major

  • Players
  • 52791 battles
  • 2,400
  • [10SR]
  • Member since:
    02-12-2014

That's disgusting.  A server reticle ( like PC has ) would fix the problem.

 

WG won't add that though, because they think us console plebs wouldn't understand.  ( and their probably right )


[10SR]  


xKingTidusx #10 Posted 28 December 2019 - 04:20 PM

    Captain

  • Players
  • 11564 battles
  • 1,589
  • [KRAUT]
  • Member since:
    07-23-2015

View PostSPUK4U, on 28 December 2019 - 04:48 PM, said:

For me it looks like that:

The first shot at 0:05 goes where it should be so there is some sync in the game.

The second shot in 0:22 bounces off from the lights barrel and flies to the left.

Do others see it same way?

 

Nooooope, it never touches the light tank, look again. 

It goes out of the barrel and it pulls instant to the left. 

 

Since the last update I have the same issues, it is a joke to play right now, but after all it is WGC, a bug or a error like that is more an feature than a bug. 

Fully aiming shots and not even hit a stationary target? Check.

Shot leaves the entire aim circle? Check. 

 

WG, do something about a mistake YOU brought into the game!!!


 

 


bevenh #11 Posted 28 December 2019 - 06:58 PM

    First lieutenant

  • Players
  • 36852 battles
  • 919
  • Member since:
    01-24-2016
I see fully aimed arty shots go crazy outside the aiming circle. I even wait a few more moments after the aiming circle is fully shrunken hoping for better success and hitting where I aimed, but oh no.

wolfgang-petry89 #12 Posted 28 December 2019 - 07:21 PM

    Staff sergeant

  • Players
  • 16057 battles
  • 259
  • Member since:
    01-26-2016
i'm not usually the kind of guy to jump on the conspiracy theory wagon but the amount of fully aimed shots i'm missing with my UDES 03 and my AMX 30 since the update is ridiculous. Both tanks rock a 10+ skill 100% crew and food btw. Not sure if it's just a coincidence.

redshadowrider #13 Posted 28 December 2019 - 08:13 PM

    Major

  • Players
  • 37972 battles
  • 8,589
  • Member since:
    03-17-2014
Accuracy, is a big issue for me as well.  Have you ever seen a tank get killed in front of you and also see the same kill count before and after the tank dies?  I have wondered about that, but my background is voice networks, not so much data.  The example of the kills count being the same before convinces me we all suffer some kind of delay, jitter, etc. And, we ALL can't have a terrible ISP.
I'm just saying.....

Zactule #14 Posted 28 December 2019 - 10:29 PM

    Corporal

  • Players
  • 27091 battles
  • 17
  • Member since:
    08-12-2015

The accuracy issues/ghost shells/random lag spikes all seemed to get noticeably worse after the Memorial Day DDOS (which actually makes sense).  If WG updated their security to filter through info to make sure that they don't get hit by massive DDOS attacks, it would make sense that  then the server side may glitch or restrict the information to and from xbox -> server -> xbox.  

 

If that is the case, it's a catch 22.  Lose the game because of hackers over a holiday or have players deal with the random glitches.  Either way, it wont be a quick or easy solution but hopefully they are already looking into some sort of more permanent fix *fingers crossed*

 

As for the accuracy with the shots inside the aiming circle... (not sure why that would ever be an issue) but from the research i did online, the math wizards say you have a 4% chance to hit outside your boundaries with their RNG patch.  It would make sense to make it less and less likely to hit the outer edge of your aiming circle but the computer just picks a random spot and off it goes!!



KilledByPing #15 Posted 29 December 2019 - 10:44 AM

    Major

  • Players
  • 16795 battles
  • 2,495
  • [ENVY]
  • Member since:
    02-12-2017
Whats even more funny, this doesnt seems to affect Arty, HA!

SPUK4U #16 Posted 29 December 2019 - 11:23 AM

    Major

  • Players
  • 12348 battles
  • 2,276
  • Member since:
    07-24-2018

View PostKilledByPing, on 29 December 2019 - 10:44 AM, said:

Whats even more funny, this doesnt seems to affect Arty, HA!

 

With arty about 4% that land out side of the aiming circle, thats due to standard deviation in shell land patterns.  As a target, you don't see all the missed shots, you only feel those that cause damage or explode close by. There are also ghost shells, but those happen more on shotgun mode than in arty view.


-- Ask, Observe, Learn and Improve --


l Parko l #17 Posted 30 December 2019 - 01:04 AM

    Captain

  • Players
  • 38341 battles
  • 1,346
  • Member since:
    02-14-2014

Have had nothing but huge issues trying to hit shots after the new reticle was added, even simple shots where you are fully aimed on a tank finds a way to not even hit the tank. Its never been this bad before, and i even had this happen to me the other day:

 

https://www.twitch.t...HippoTwitchRaid


 Twitch / Youtube


Reaper0fGamez #18 Posted 30 December 2019 - 05:32 PM

    Staff sergeant

  • Players
  • 16856 battles
  • 426
  • [GUN-R]
  • Member since:
    08-22-2016

View Postl Parko l, on 30 December 2019 - 09:04 AM, said:

Have had nothing but huge issues trying to hit shots after the new reticle was added, even simple shots where you are fully aimed on a tank finds a way to not even hit the tank. Its never been this bad before, and i even had this happen to me the other day:

 

https://www.twitch.t...HippoTwitchRaid

 

wow thats just what happened in my vid

the shell wasnt even fired out of the barrel/ at the direction of our gun from our perspective

 

clearly server issues/ reticle bug

 

shame thing no WG mods came in to acknowledge this issue


3 MOE: 

Spoiler





Also tagged with accuracy, server, update

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users