Jump to content


Xbox servers unavailable 10:15pm edt 6/24/2020


  • Please log in to reply
19 replies to this topic

BauxCars #1 Posted 25 June 2020 - 02:17 AM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015
I get error E:00G34

zZGROGZz #2 Posted 25 June 2020 - 08:22 AM

    Major

  • Players
  • 19197 battles
  • 3,082
  • [JOCO]
  • Member since:
    02-13-2014

Thats a disconnect code, usually connected to your own equipment, i.e, router/modem.

Rebooting it can help, as can a wired connection. I used to get that code regularly when using WiFi. I rarely get it now that I'm wired to the router.


!KING OF THE POTATO SKRUBLORDS!

The Freedom for Animals Association on Second Avenue is the secret headquarters of the Army of the Twelve Monkeys.

They're the ones who are going to do it. I can't do anymore. I have to go now. Have a merry Christmas.

 


BauxCars #3 Posted 26 June 2020 - 05:12 PM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015
Wired, xbox one x, rebooted everything. Reset alternate mac, tired different xbox ones, no pkt loss, 48ms latency, tried wifi, reloaded tanks, nothing works. Opened support ticket as this is second day. I can reach other xbox content and online games and nat type is open.

Edited by BauxCars, 26 June 2020 - 05:17 PM.


BauxCars #4 Posted 26 June 2020 - 06:34 PM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015
Weirder still, it is only my account and according to Wargaming and xbox live I am in good standing.

BauxCars #5 Posted 26 June 2020 - 07:11 PM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015
Opened ticket with support, kinda bummed losing 2 days premium time, two days toward Valor and 2 days toward monthly. Hope this gets fixed today as I wanted to play this weekend.

BauxCars #6 Posted 26 June 2020 - 08:05 PM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015
Tried deleting and re-adding profile per ticket, still same error. Updated ticket too.

BauxCars #7 Posted 26 June 2020 - 08:25 PM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015
Tried xbox one, same error.

BauxCars #8 Posted 27 June 2020 - 05:21 PM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015
Day 3, tried using my phone, same issue.

zZGROGZz #9 Posted 27 June 2020 - 06:30 PM

    Major

  • Players
  • 19197 battles
  • 3,082
  • [JOCO]
  • Member since:
    02-13-2014
What does support say about it?

!KING OF THE POTATO SKRUBLORDS!

The Freedom for Animals Association on Second Avenue is the secret headquarters of the Army of the Twelve Monkeys.

They're the ones who are going to do it. I can't do anymore. I have to go now. Have a merry Christmas.

 


BauxCars #10 Posted 27 June 2020 - 08:42 PM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015
They're working on it. Specialist on network stuff as I had to run some pingmaster sessions., I doubt that I see anything fixed until Monday. Just one player, not affecting anyone else.

zZGROGZz #11 Posted 27 June 2020 - 09:21 PM

    Major

  • Players
  • 19197 battles
  • 3,082
  • [JOCO]
  • Member since:
    02-13-2014

View PostBauxCars, on 27 June 2020 - 09:42 PM, said:

They're working on it. Specialist on network stuff as I had to run some pingmaster sessions., I doubt that I see anything fixed until Monday. Just one player, not affecting anyone else.

 

There have been a few problems like you're having over the years. Every so often someone posts the same as you, so its not something that's peculiar to you.

!KING OF THE POTATO SKRUBLORDS!

The Freedom for Animals Association on Second Avenue is the secret headquarters of the Army of the Twelve Monkeys.

They're the ones who are going to do it. I can't do anymore. I have to go now. Have a merry Christmas.

 


Larimus #12 Posted 28 June 2020 - 03:18 AM

    Staff sergeant

  • Players
  • 54922 battles
  • 324
  • [IVXX]
  • Member since:
    05-08-2014

I have not been able to get in for 4 days.  E:00G34  I went through everything for several hours on chat, submitted a ticket, did the pingmaster reports, I'm pissed.  I got hit by a mail truck while training on my road bicycle and am laid up for a few days.  What better time to play...except I can't.  Even worse, my regular partners keep inviting me to games while I watch HULU and I have to explain it to them.  I'm on cable internet - wired - on an xbox one.  I don't get it.

 

BTW, I can access World of Warships !?!?!?!


Edited by Larimus, 28 June 2020 - 03:19 AM.

Come possiamo volare con le aquile se siamo contornati da tacchini? - Zucchero
 
Come Dio è il mio testimone, ho pensato dei tacchini potrebbero volare!!! - Arthur Carlson, WKRP


 

 


BauxCars #13 Posted 28 June 2020 - 04:40 AM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015

@Larimus Just out of curiosity, did you issue start on Wednesday night/Thursday morning as for me it was after 8PM EDT Wed or Thurs. 1AM UCT . Created new account to see what happens, works fine, same box, same cable everything. Tier one& two are brutal & ugly places for new players. Prem firing t1exs, etc.



BauxCars #14 Posted 28 June 2020 - 04:42 AM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015
Btw, I was saying that since it was the weekend, I expected this as I have worked support desk. Straight up business decision.

BauxCars #15 Posted 28 June 2020 - 07:58 PM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015
Based on the behavior of this so far, I am thinking that this issue will magically resolve itself after the server reboot Tuesday. One or two off problems are the worst kind of IT issues to troubleshoot. Also, most trouble desks have a set of tasks they must go through before they can escalate the problem to a higher tier and that is where we're stuck now, eliminate the obvious. 

BauxCars #16 Posted 29 June 2020 - 03:11 PM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015
Day 5, still no change. 

BauxCars #17 Posted 29 June 2020 - 06:40 PM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015
So far, I won't be able to complete monthly so I can"t get 300 gold, long haul so I am out a war chest, 5 days missed on Chieftan earn op, and 5 days of ×2 from Valor op and support needs more time. Bets on server reset fixing this?  

MaxChaos24 #18 Posted 29 June 2020 - 07:06 PM

    Gameplay Expert

  • Administrator
  • 13857 battles
  • 22,096
  • [WGW]
  • Member since:
    09-15-2013
Hello, it looks like you're already working with Customer Service. They are the best ones to help troubleshoot this issue. :honoring:

im_balthazur #19 Posted 30 June 2020 - 10:21 AM

    First lieutenant

  • Players
  • 53275 battles
  • 818
  • [DODTR]
  • Member since:
    09-02-2017

View PostBauxCars, on 27 June 2020 - 08:42 PM, said:

They're working on it. Specialist on network stuff as I had to run some pingmaster sessions., I doubt that I see anything fixed until Monday. Just one player, not affecting anyone else.

 

Oh, just because you are the only one here talking about this gateway issue doesn’t mean it’s not happening to others. Pingplotter will show you that the highest packet loss is at the last hip. 
 

This is a known issue by WG but they refuse to address it. Nothing else matters except for the gateway. 



BauxCars #20 Posted 30 June 2020 - 07:27 PM

    Corporal

  • Players
  • 42339 battles
  • 81
  • [ONUR6]
  • Member since:
    08-16-2015
Server restart is magic. I have access and updated ticket 7 hours ago and no update on ticket. That's working with support there Max. 




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users