Jump to content


Are we ever going to get particle effects fixed (or atleast removed)?

Bug

  • Please log in to reply
13 replies to this topic

RabidSasquatch0-x #1 Posted 17 July 2020 - 02:39 AM

    Captain

  • Beta Tester
  • 22655 battles
  • 1,425
  • [VYPER]
  • Member since:
    11-09-2013

It's so absurdly bad I don't know how they've stayed in the game as long as they have.

 

Any time I get anywhere near a dead corpse, instant fps tank.  Like less than 5 until I get it out of camera view.  And forget going sniper mode.  It can take several seconds for an input to register if you've got a downed tree in front of you who's leaves are still moving/hasn't gone translucent.

 

And forget maps where they're baked in.  I may as well throw out my Xbox every time I load up on ruinberg war, it's crashed my game more times than I can count and for whatever reason is has the gamma cranked to 1100.

 

Ranting over for now, I'm gonna find something else to play until I get bored and find myself back on again getting annoyed that 3+ year old bugs still riddle the game.



animatethant-x #2 Posted 17 July 2020 - 02:48 PM

    Major

  • Players
  • 90995 battles
  • 7,878
  • Member since:
    04-07-2014
I'm not exactly sure what kind of effects you're referring to but I can only imagine.

Do you have any screenshots?

RabidSasquatch0-x #3 Posted 17 July 2020 - 05:20 PM

    Captain

  • Beta Tester
  • 22655 battles
  • 1,425
  • [VYPER]
  • Member since:
    11-09-2013

View Postanimatethant, on 17 July 2020 - 09:48 AM, said:

I'm not exactly sure what kind of effects you're referring to but I can only imagine.

Do you have any screenshots?

 

its hard to screenshot fps dips, but ive got a ton of recordings on my Xbox DVR (although it's not perfect since iirc it records at 15fps, so you won't see the same thing I do perfectly).

 

I can't remember exactly where, but there's a corner on ruinberg war with fire/smoke effects that repeatedly and consistently tanks my fps.  I have to not go town on that map specifically for that reason.

 

Other instances are ammo racked tanks, multiple dead vehicles (specifically sniper view over their engine deck, it seems more common when looking up, IE from a shorter tank over a taller corpse, but honestly I couldn't tell you the specific cause).  I just know that in certain situations I get abysmal frame rates, and the common culprit seems to be high concentrations of particle effects.

 

Although I do always have Spotify running in the background, but if that's the cause that might be a bigger issue altogether.



milesizdead-x #4 Posted 17 July 2020 - 06:04 PM

    Captain

  • Beta Tester
  • 23223 battles
  • 1,291
  • [KLA]
  • Member since:
    08-27-2013
I was just wondering about a weird noise I heard the other day while tanking, and I realized it was the X1X going to full cooling fan mode while I was aiming through smoke from a burning tank. On the regular X1 it used to cause me dips in FPS as well. I don’t think particle effects need to be that good if it causes performance problems in consoles. 

 


scwirpeo-x #5 Posted 17 July 2020 - 06:36 PM

    Major

  • Players
  • 45670 battles
  • 12,409
  • [-XGN-]
  • Member since:
    02-14-2014

View Postanimatethant, on 17 July 2020 - 07:48 AM, said:

I'm not exactly sure what kind of effects you're referring to but I can only imagine.

Do you have any screenshots?

 

Anywhere with fire will do it. It's absurd that the fps drops still happen. It's been more than a year like that. They have to have seen it themselves unless they all have 20/500 eyesight.

MOEs so I can pretend like they matter

Spoiler

 


DrHorrible4Life-x #6 Posted 18 July 2020 - 02:25 PM

    Major

  • Beta Tester
  • 16363 battles
  • 6,027
  • Member since:
    07-12-2013

View PostRabidSasquatch0, on 17 July 2020 - 05:20 PM, said:

 

 

Although I do always have Spotify running in the background, but if that's the cause that might be a bigger issue altogether.

 

You seriously didn't test it without apps running in the background?



RabidSasquatch0-x #7 Posted 18 July 2020 - 07:38 PM

    Captain

  • Beta Tester
  • 22655 battles
  • 1,425
  • [VYPER]
  • Member since:
    11-09-2013

View PostDrHorrible4Life, on 18 July 2020 - 09:25 AM, said:

 

You seriously didn't test it without apps running in the background?

 

This is a valid point, although I think it's a reasonable request to have the game run properly with background apps running, especially since this isn't an issue in any other game (I always have Spotify running, hell even on YouTube usually). 

 

For what it's worth I'm playing today with nothing going on in the background, will update as to whether this fixed the issue or not.

 



RabidSasquatch0-x #8 Posted 18 July 2020 - 07:50 PM

    Captain

  • Beta Tester
  • 22655 battles
  • 1,425
  • [VYPER]
  • Member since:
    11-09-2013

View PostDrHorrible4Life, on 18 July 2020 - 09:25 AM, said:

 

You seriously didn't test it without apps running in the background?

 

can confirm issues still persist, regardless of whether Spotify is running or not.

 

Still about ~1/2 second delay to turn my vehicle.

 

Still have shells fire at where my gun was pointed 1/4 second before.

 

Still have shells fire up to 1 second after I pull the trigger.

 

Ok the above aren't related to my prior complaints, but still game issues overall.

 

As for fps dips,

Multiple spotted enemies still freeze the game,

 

Engine fire/dead corpses cause notable fps drops,

 

And ammo racking a tank still freezes my game up,



DrHorrible4Life-x #9 Posted 18 July 2020 - 08:28 PM

    Major

  • Beta Tester
  • 16363 battles
  • 6,027
  • Member since:
    07-12-2013

View PostRabidSasquatch0, on 18 July 2020 - 07:50 PM, said:

 

can confirm issues still persist, regardless of whether Spotify is running or not.

 

Still about ~1/2 second delay to turn my vehicle.

 

Still have shells fire at where my gun was pointed 1/4 second before.

 

Still have shells fire up to 1 second after I pull the trigger.

 

Ok the above aren't related to my prior complaints, but still game issues overall.

 

As for fps dips,

Multiple spotted enemies still freeze the game,

 

Engine fire/dead corpses cause notable fps drops,

 

And ammo racking a tank still freezes my game up,

 

There's a number of things that can cause that kind of performance, and you should always try to eliminate anything on your end first, but I didn't mean to be dismissive. 

 

It would be a nice feature to be able to toggle off particle effects, as that could potentially help your issue.  I've had similar issues in the past, some hardware related, some caused by my ISP.  It might be worth your time to make a thread in the suggestion forum or to message Max directly to try to get something done. 

 

And while I don't think it's a bug exactly, you could also make a report in the bug section if you haven't already.  Since you can easily reproduce the issue, it might actually help them identify if there is indeed a bug causing it.

 

 

Good luck.



IBROX 04-x #10 Posted 18 July 2020 - 08:41 PM

    Major

  • Players
  • 22112 battles
  • 11,619
  • [BNKR]
  • Member since:
    11-10-2014
Silly questions perhaps. But when was the last time you checked your HDMi cable? + does this issue happen on another TV? And is your controller updated? 

Success is the ability to go from one failure to another with no loss of enthusiasm

 

 

 


RabidSasquatch0-x #11 Posted 18 July 2020 - 09:43 PM

    Captain

  • Beta Tester
  • 22655 battles
  • 1,425
  • [VYPER]
  • Member since:
    11-09-2013

View PostDrHorrible4Life, on 18 July 2020 - 03:28 PM, said:

 

There's a number of things that can cause that kind of performance, and you should always try to eliminate anything on your end first, but I didn't mean to be dismissive. 

 

It would be a nice feature to be able to toggle off particle effects, as that could potentially help your issue.  I've had similar issues in the past, some hardware related, some caused by my ISP.  It might be worth your time to make a thread in the suggestion forum or to message Max directly to try to get something done. 

 

And while I don't think it's a bug exactly, you could also make a report in the bug section if you haven't already.  Since you can easily reproduce the issue, it might actually help them identify if there is indeed a bug causing it.

 

 

Good luck.

 

I appreciate the input, on something that's been bothering me as long as this has the usual response is either "you're wrong what's fps?" or an equally toxic agreement of "Yea but WG won't do anything about it", and I tend to fall victim to that level of argument/rebuttal.

 

I agree togglable assets should be a feature, but WG has explicitly stated that they will never come to the game (this was in response to grass, ironically the argument was it would give an unfair advantage, when 360 didn't have it....  That or it was impossible/the development time was to long/hard ... Also when 360 didn't have it....  I like our community guys but I wish their responses atleast made sense on these matters).

 

Every response ive gotten is it's my ISP, but framerate has nothing to do with connection (not in the sense that these particle effects cause frame dips; the tremendous input delay and other issues I listed could be attributed to that, but ive been on atleast a half dozen different ISP's, 5 different xbox's, a dozen TV's, wireless, wired, router and straight modem, sattelite internet to fiber, the issue is the same, everywhere, every time (ok sattelite was unplayable but that was more for [edited]and giggles).  Not to sound brash, but this doesn't seem like a "my end" issue.

 

As for the bug reports, I guess I could put it there again, but it wouldn't be the first time ive posted it in there, only for it to get deleted a few weeks later with no response.  I realize that this is the correct proper channel for this sort of thing, but I'm at wits end when I get silenced there too.

 

Like I said, I appreciate the input, but I really can't seem to make any more headroom on this past complaining about it on random internet forums.



Great_Graham-p #12 Posted 18 July 2020 - 10:09 PM

    Staff sergeant

  • Players
  • 30957 battles
  • 289
  • [J_Y_M]
  • Member since:
    01-01-2018
Seems like you guys on Xbox have a lot of problems we don't have any issues like this on PS4

IBROX 04-x #13 Posted 18 July 2020 - 10:22 PM

    Major

  • Players
  • 22112 battles
  • 11,619
  • [BNKR]
  • Member since:
    11-10-2014

View PostRabidSasquatch0, on 18 July 2020 - 10:43 PM, said:

 

I appreciate the input, on something that's been bothering me as long as this has the usual response is either "you're wrong what's fps?" or an equally toxic agreement of "Yea but WG won't do anything about it", and I tend to fall victim to that level of argument/rebuttal.

 

I agree togglable assets should be a feature, but WG has explicitly stated that they will never come to the game (this was in response to grass, ironically the argument was it would give an unfair advantage, when 360 didn't have it....  That or it was impossible/the development time was to long/hard ... Also when 360 didn't have it....  I like our community guys but I wish their responses atleast made sense on these matters).

 

Every response ive gotten is it's my ISP, but framerate has nothing to do with connection (not in the sense that these particle effects cause frame dips; the tremendous input delay and other issues I listed could be attributed to that, but ive been on atleast a half dozen different ISP's, 5 different xbox's, a dozen TV's, wireless, wired, router and straight modem, sattelite internet to fiber, the issue is the same, everywhere, every time (ok sattelite was unplayable but that was more for [edited]and giggles).  Not to sound brash, but this doesn't seem like a "my end" issue.

 

As for the bug reports, I guess I could put it there again, but it wouldn't be the first time ive posted it in there, only for it to get deleted a few weeks later with no response.  I realize that this is the correct proper channel for this sort of thing, but I'm at wits end when I get silenced there too.

 

Like I said, I appreciate the input, but I really can't seem to make any more headroom on this past complaining about it on random internet forums.

 

You ever thought about making a poll and see how many others have this issue? Because I'm pretty certain I don't have this issue. 

Success is the ability to go from one failure to another with no loss of enthusiasm

 

 

 


DrHorrible4Life-x #14 Posted 19 July 2020 - 01:16 PM

    Major

  • Beta Tester
  • 16363 battles
  • 6,027
  • Member since:
    07-12-2013

View PostGreat_Graham, on 18 July 2020 - 10:09 PM, said:

Seems like you guys on Xbox have a lot of problems we don't have any issues like this on PS4

 

That's the price we pay for a reliable network and at least enough security to not get doxxed by Sony?  

 

0 data breaches and counting.







Also tagged with Bug

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users