Jump to content


Problem with the crew language

bug

  • Please log in to reply
2 replies to this topic

GoldError404-x #1 Posted 22 July 2020 - 08:46 PM

    Sergeant

  • Players
  • 10415 battles
  • 213
  • Member since:
    11-12-2015

Hello, I'm been out of this forum for years, but I've decided to come back because something is bothering me

For some reason, all my crews languages were reseted to english, so I decided to change them back to portuguese (I'm Brazilian), and I did it with almost every crew I have

Yet, for some reason, when I'm in a battle, they will still speak in english (either the male voice or the female one)

I saw some people on Reddit complaining about it happening with others languages too like Russian or Korean or sometimes just with the female crew

Please WG fix this in the next update pleeease I love the portuguese voices

Sorry if this was already posted but I'm upset about it

 



MintoVimto-x #2 Posted 22 July 2020 - 08:50 PM

    Community Liaison

  • Administrator
  • 218 battles
  • 205
  • Member since:
    05-05-2020

Hello!

 

Unfortunately, this is a known issue at the moment and the team is working on it. Here's the list of current known issues that the team is aware of and working on at the moment!


Liam Hart

Community Liaison

Wargaming Chicago - Baltimore


GoldError404-x #3 Posted 22 July 2020 - 10:08 PM

    Sergeant

  • Players
  • 10415 battles
  • 213
  • Member since:
    11-12-2015

View PostMintoVimto-x, on 22 July 2020 - 05:50 PM, said:

Hello!

 

Unfortunately, this is a known issue at the moment and the team is working on it. Here's the list of current known issues that the team is aware of and working on at the moment!

Alright if you guys are already looking at it then no problem

Thanks for the answer btw







Also tagged with bug

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users