Jump to content


Anyone else experiencing lag?


  • Please log in to reply
19 replies to this topic

moeggsy-p #1 Posted 24 July 2021 - 11:00 AM

    First lieutenant

  • Players
  • 39152 battles
  • 776
  • [GRUMP]
  • Member since:
    02-22-2016
Tried both servers and its unpleasantly laten. My end appears good so just checking w everyone here.

BrogueOne-p #2 Posted 24 July 2021 - 12:18 PM

    Major

  • Supertest - PS4
  • 28947 battles
  • 12,945
  • [AP-EX]
  • Member since:
    01-07-2016
Works fine for me. https://console.worl.../products/wotx/


x If Only x-x #3 Posted 24 July 2021 - 12:27 PM

    Sergeant

  • Beta Tester
  • 30299 battles
  • 200
  • [IN]
  • Member since:
    08-24-2013

View Postmoeggsy-p, on 24 July 2021 - 11:00 AM, said:

Tried both servers and its unpleasantly laten. My end appears good so just checking w everyone here.

 

Yes, really bad. Thought it was me but all seems ok at my end.

Geo_1959-p #4 Posted 24 July 2021 - 01:23 PM

    Sergeant

  • Players
  • 38691 battles
  • 188
  • Member since:
    12-02-2016

I’ve been getting lag off and on for a few weeks now. I also thought it was my internet but wasn’t sure. It makes the game almost unplayable :angry:

Geo


Geo
 

SafeNine621586-x #5 Posted 24 July 2021 - 03:00 PM

    Sergeant

  • Players
  • 1139 battles
  • 126
  • Member since:
    04-09-2021

I've seen it on and off too, sometimes the game behaves and sometimes it gets this horrible lag that makes your tank jerk around every second. I just close the game and restart and hope it doesnt keep happening. 



ThorrOdinson616-p #6 Posted 24 July 2021 - 03:07 PM

    First lieutenant

  • Players
  • 23488 battles
  • 625
  • [BSMRK]
  • Member since:
    08-13-2018
I have had a lot of lag lately and it's not because of my Internet or my Console, I say this because I can perfectly play other games like World Of Warships Legends or Gran Turismo without any problem, only WOT Console causes me lag problems.

I have a 80MB Internet with fiber optic, so I don't think it's the problem and maybe it's the WG servers, because it's not the first time they report this.

PrimalSeal1965-x #7 Posted 24 July 2021 - 04:20 PM

    First lieutenant

  • Players
  • 12159 battles
  • 854
  • [RETR0]
  • Member since:
    05-04-2016
I did night before last it was pretty bad for a few minutes with the normal tank gone crazy thing but last night it worked fine. 

IBROX 04-x #8 Posted 24 July 2021 - 05:12 PM

    Major

  • Players
  • 23542 battles
  • 14,684
  • [BNKR]
  • Member since:
    11-10-2014
Zero lag issues. 

Success is the ability to go from one failure to another with no loss of enthusiasm

 

 

 


benveg-x #9 Posted 24 July 2021 - 07:51 PM

    Corporal

  • Players
  • 8438 battles
  • 80
  • Member since:
    11-10-2020
WG ghetto servers (Warships too)
Some days frequent 5-10 sec lags, can't fire/turn/stop (all platoon, but we can still chat lol)
Either not enough bandwidth or DDoS attacks

IcemanEspoo-p #10 Posted 24 July 2021 - 08:50 PM

    Sergeant

  • Players
  • 8442 battles
  • 180
  • [SU0M1]
  • Member since:
    03-23-2021

Been bit herky jerky all day. Only the bravest or foolest drive on bridges. One second you are on the bridge, next second you see the bridge on your left or your right.

 

Also noted that monthly and yearly progress was not shown in game.


Edited by IcemanEspoo-p, 24 July 2021 - 08:51 PM.


I44I Warlock-x #11 Posted 24 July 2021 - 09:03 PM

    Major

  • Players
  • 46829 battles
  • 3,692
  • [I66I]
  • Member since:
    02-12-2014
Became a lot worse after the 6.0 update for me. 

 

                             

 

               - Execute Order 66 -
                        
 
 3 marked tanks: 101 (R.I.P)
 
>Arty is op, takes no skill and is a toxic game mechanic. 
>WG fix your server connection 
                              
                        

Geo_1959-p #12 Posted 24 July 2021 - 09:36 PM

    Sergeant

  • Players
  • 38691 battles
  • 188
  • Member since:
    12-02-2016

View PostI44I Warlock-x, on 24 July 2021 - 09:03 PM, said:

Became a lot worse after the 6.0 update for me. 

This has been my experience too and it’s particularly bad tonight, having to give up and watch tv, eugh 


Geo
 

alw2001-p #13 Posted 24 July 2021 - 09:43 PM

    Captain

  • Players
  • 17611 battles
  • 1,198
  • Member since:
    03-15-2016
I am. Lag got me killed earlier, I am getting pretty annoyed to say the least. And no Max, its clearly not just my ISP.

IBROX 04-x #14 Posted 24 July 2021 - 09:50 PM

    Major

  • Players
  • 23542 battles
  • 14,684
  • [BNKR]
  • Member since:
    11-10-2014
As I said . Playing on the NA server all day and all night. Haven’t had lag nor latency spikes. Connection has been great today. 

Success is the ability to go from one failure to another with no loss of enthusiasm

 

 

 


IcemanEspoo-p #15 Posted 30 July 2021 - 07:37 PM

    Sergeant

  • Players
  • 8442 battles
  • 180
  • [SU0M1]
  • Member since:
    03-23-2021
Bad evening with European server lagwise. Both PS4 and PS5 were quite unplayable. 

Geo_1959-p #16 Posted 30 July 2021 - 08:17 PM

    Sergeant

  • Players
  • 38691 battles
  • 188
  • Member since:
    12-02-2016
Still bad for me. I had to check my internet and PS4 settings but all seems well there. I hope this gets looked into. I think I’ll try the NA server like Ibrox since I think I’m in the same neck of the woods?
Geo
Geo
 

IBROX 04-x #17 Posted 30 July 2021 - 08:30 PM

    Major

  • Players
  • 23542 battles
  • 14,684
  • [BNKR]
  • Member since:
    11-10-2014

View PostGeo_1959-p, on 30 July 2021 - 09:17 PM, said:

Still bad for me. I had to check my internet and PS4 settings but all seems well there. I hope this gets looked into. I think I’ll try the NA server like Ibrox since I think I’m in the same neck of the woods?
Geo

 

I have virgin media and the hub3 which has a busted chipset. It’s been ok lately, have a spikes every now and then. Haven’t checked if VM has released any updates lately, I gave up a while ago. I’m usually happy if I get a good night gaming lag free. I actually switched to the NA server years ago. I like the game play for some strange reason. Lag is a game killer mate. What’s strange is … it’s 2021 and online gaming still has lag and latency spikes. Perhaps we’ll have no issues in the future? Lol

Success is the ability to go from one failure to another with no loss of enthusiasm

 

 

 


IcemanEspoo-p #18 Posted 30 July 2021 - 09:16 PM

    Sergeant

  • Players
  • 8442 battles
  • 180
  • [SU0M1]
  • Member since:
    03-23-2021
Was curious and followed Ibrox to the NA server. World of difference. Where Europe was all twiching and laggy, our north american brethen enjoy wat better service.

Geo_1959-p #19 Posted 30 July 2021 - 09:33 PM

    Sergeant

  • Players
  • 38691 battles
  • 188
  • Member since:
    12-02-2016

View PostIBROX 04-x, on 30 July 2021 - 08:30 PM, said:

 

I have virgin media and the hub3 which has a busted chipset. It’s been ok lately, have a spikes every now and then. Haven’t checked if VM has released any updates lately, I gave up a while ago. I’m usually happy if I get a good night gaming lag free. I actually switched to the NA server years ago. I like the game play for some strange reason. Lag is a game killer mate. What’s strange is … it’s 2021 and online gaming still has lag and latency spikes. Perhaps we’ll have no issues in the future? Lol

Went over to the NA server tonight and up to now I’ve had no issues, could this be a problem specific to the EU server I wonder.....


Geo
 

I44I Warlock-x #20 Posted 30 July 2021 - 09:54 PM

    Major

  • Players
  • 46829 battles
  • 3,692
  • [I66I]
  • Member since:
    02-12-2014

Again had several matches with 3 or 4 ghost shells this evening. 

 

Trash server strike again. GG WG


 

                             

 

               - Execute Order 66 -
                        
 
 3 marked tanks: 101 (R.I.P)
 
>Arty is op, takes no skill and is a toxic game mechanic. 
>WG fix your server connection 
                              
                        




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users