Jump to content


Platoon Audio

platoon audio

  • Please log in to reply
4 replies to this topic

WordlessFall9 #1 Posted 03 June 2014 - 06:24 PM

    Sergeant

  • Beta Tester
  • 3638 battles
  • 154
  • Member since:
    01-03-2014

 When in a platoon the audio in garage both platoon member will not function.  This does not happen all the time, but to fix the platoon will need to disband, and band again to work properly.  Only happens when a new member joins, that member will not hear us, and vice versa.

      

 

 


 


MichaelBucs #2 Posted 04 June 2014 - 02:18 PM

    Sergeant

  • Players
  • 4190 battles
  • 211
  • Member since:
    02-15-2014

View PostWordlessFall9, on 03 June 2014 - 07:24 PM, said:

 When in a platoon the audio in garage both platoon member will not function.  This does not happen all the time, but to fix the platoon will need to disband, and band again to work properly.  Only happens when a new member joins, that member will not hear us, and vice versa.

      

 

 

I have not had this problem at all, try going into a party chat or check the internet connection of everyone.


                           "Sir we are outnumbered 7-1, there is nothing we can do"

                               'NO there is one thing we can do.'

                                     "You don't mean...."

                                              Yes *lights cuban cigar* Leadel Rush.

Current garage: M103, T2 light, Nashorn(last package equipped), Pz.IV(derp gun), Tigar, AT8, Tog II*, T71(last Package equipped), Mitilda, T1E6-X


ROY Altman #3 Posted 16 July 2017 - 04:58 PM

    Corporal

  • Players
  • 18098 battles
  • 14
  • [TUG]
  • Member since:
    10-15-2015
I am having this same isssue sometimes. I have and xbox 360. I know that it is not an issue with cross platform because I play with xbox one players all the time with no issue. thanks for the information I will try to do dissband and re invite the platoon. if anyone has a fix for this or wargaming is keepin up with the threads this is something that needs to be fixed. cudos for the cross platform gaming tho.

TOUC4N #4 Posted 21 July 2017 - 06:27 AM

    Private

  • Players
  • 14983 battles
  • 1
  • Member since:
    02-14-2014
Yea it's been happening to me ever since the last patch.

vishcoff12 #5 Posted 18 November 2017 - 02:01 AM

    Corporal

  • Players
  • 20705 battles
  • 10
  • [SPSR]
  • Member since:
    07-05-2015
Its happening again





Also tagged with platoon, audio

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users