Jump to content


E:00L04 error?


  • Please log in to reply
57 replies to this topic

dustoff65 #1 Posted 21 July 2015 - 07:17 AM

    Staff sergeant

  • Players
  • 27326 battles
  • 360
  • Member since:
    02-14-2014

Hi, anyone know what this is about? can't get onto a server "World of tanks not available try again later"

 


Edited by dustoff65, 21 July 2015 - 07:17 AM.


Hadrian86 #2 Posted 21 July 2015 - 07:18 AM

    Captain

  • Players
  • 31902 battles
  • 1,401
  • Member since:
    02-12-2014
Having the same issue here, servers went down a few mins ago and haven't been able to reconnect.

dustoff65 #3 Posted 21 July 2015 - 07:22 AM

    Staff sergeant

  • Players
  • 27326 battles
  • 360
  • Member since:
    02-14-2014

View PostHadrian86, on 21 July 2015 - 05:18 PM, said:

Having the same issue here, servers went down a few mins ago and haven't been able to reconnect.

 

Now I have an E:42G22 error

Mikro #4 Posted 21 July 2015 - 07:22 AM

    First lieutenant

  • Beta Tester
  • 2962 battles
  • 621
  • Member since:
    07-11-2013
After Update on Xbox One the xbox 360 lost access E:00L04 on both consoles

Posted by Mikro (xbl) / Cptn_Mikro (PSN)
Moto Play It till Ya Break it, Ut oh I

Broke it!
Profile


Silent Shadow67 #5 Posted 21 July 2015 - 07:26 AM

    Sergeant

  • Beta Tester
  • 29627 battles
  • 231
  • [ACE8S]
  • Member since:
    11-09-2013
I'm getting a E:5AG14 error on both west and east servers for last 26 minutes

dustoff65 #6 Posted 21 July 2015 - 07:27 AM

    Staff sergeant

  • Players
  • 27326 battles
  • 360
  • Member since:
    02-14-2014
Now it's E:4EG14  I wonder how many errors we can reach? Will there be a prize of some sort for the winner? Come on WG get it together!!

Paddy mcstats #7 Posted 21 July 2015 - 07:28 AM

    Captain

  • Beta Tester
  • 34084 battles
  • 1,518
  • [CRPT]
  • Member since:
    08-26-2013
I'm also unable to login to any server ATM, keep getting E:00L04. Seems also none of my friends are able to login in either, same code, any ideas WG ????

Deuces WiId #8 Posted 21 July 2015 - 07:33 AM

    Captain

  • Players
  • 14323 battles
  • 1,691
  • Member since:
    10-27-2014
E:5AG00 here. Different error code every time.

 Give me a polished WoT gaming experience that feels like a finished product.

Stop Holding New Premium Tanks on Ransom With X3 Gambling ops and Absurdly Overpriced Reskins⚠ 

WILD


Paddy mcstats #9 Posted 21 July 2015 - 07:34 AM

    Captain

  • Beta Tester
  • 34084 battles
  • 1,518
  • [CRPT]
  • Member since:
    08-26-2013

View PostMikro, on 21 July 2015 - 07:22 AM, said:

After Update on Xbox One the xbox 360 lost access E:00L04 on both consoles

Anything official from wg on this??



UnvaluedMammal #10 Posted 21 July 2015 - 07:35 AM

    Sergeant

  • Players
  • 14163 battles
  • 142
  • [RABS]
  • Member since:
    11-07-2013
c'mon i've almost got the IS-7 unlocked i only have like 8 hours of premium time just let me play. wthis this i just lost connection to xbox live 2 times and its still coming up with errors. it better be worth it, maybe they are just unlocking those new light tanks that we oughta be getting soon...maybe even now

Edited by UnvaluedMammal, 21 July 2015 - 07:43 AM.

signature by METALHELLIONx84


dustoff65 #11 Posted 21 July 2015 - 07:36 AM

    Staff sergeant

  • Players
  • 27326 battles
  • 360
  • Member since:
    02-14-2014

View PostF1nny2, on 21 July 2015 - 05:34 PM, said:

Anything official from wg on this??

 

What !!  anything official from WG? You are kidding right? I just got another error E:4EG00.

Munchums #12 Posted 21 July 2015 - 07:38 AM

    Private

  • Beta Tester
  • 37940 battles
  • 3
  • [MFTZ]
  • Member since:
    12-14-2013

I got one that said E:59G00

 



dustoff65 #13 Posted 21 July 2015 - 07:40 AM

    Staff sergeant

  • Players
  • 27326 battles
  • 360
  • Member since:
    02-14-2014

View Postdustoff65, on 21 July 2015 - 05:36 PM, said:

 

What !!  anything official from WG? You are kidding right? I just got another error E:4EG00.

 

E:4CG00 this time. I think that's 5 different errors in the last half hour, can anyone beat that? Actually it was  just after the "Medium Madness" was shown on the main menu about 42 minutes ago that the errors started.

Edited by dustoff65, 21 July 2015 - 07:43 AM.


MDH RaV3r El1tE #14 Posted 21 July 2015 - 07:41 AM

    Private

  • Players
  • 4443 battles
  • 8
  • Member since:
    01-19-2015
Servers still down...
Can't seem to locate to reason why ether..
WG any thoughts on how long they will be down for.
Wanna blitz the freedom in the medium madness

Munchums #15 Posted 21 July 2015 - 07:48 AM

    Private

  • Beta Tester
  • 37940 battles
  • 3
  • [MFTZ]
  • Member since:
    12-14-2013
so much for making use of that free premium time...

BigEBig #16 Posted 21 July 2015 - 07:50 AM

    Corporal

  • Players
  • 21748 battles
  • 63
  • Member since:
    08-03-2014
Doubt it's anything other than a standard server reset, since it started right at midnight Pacific time when they needed to remove the Lunar, but they usually give us a little warning.

dustoff65 #17 Posted 21 July 2015 - 07:51 AM

    Staff sergeant

  • Players
  • 27326 battles
  • 360
  • Member since:
    02-14-2014

View PostUnvaluedMammal, on 21 July 2015 - 05:35 PM, said:

c'mon i've almost got the IS-7 unlocked i only have like 8 hours of premium time just let me play. wthis this i just lost connection to xbox live 2 times and its still coming up with errors. it better be worth it, maybe they are just unlocking those new light tanks that we oughta be getting soon...maybe even now

 

Correction, at this time (50 minutes since loss of servers) you only have approximately 7 hrs left of premium time and that is something you'll never get back. It's great when you buy something and don't get what you paid for.

Edited by dustoff65, 21 July 2015 - 07:52 AM.


RUNNINGDUDE1 #18 Posted 21 July 2015 - 07:55 AM

    Major

  • Supertest - Xbox 360
  • 23938 battles
  • 9,721
  • Member since:
    11-08-2013
Just the normal maintenance work.

demac46 #19 Posted 21 July 2015 - 08:00 AM

    Corporal

  • Players
  • 18809 battles
  • 28
  • [ANZAK]
  • Member since:
    02-20-2014
I'm UP to E:4EG00 started at E:4CG00

BigEBig #20 Posted 21 July 2015 - 08:04 AM

    Corporal

  • Players
  • 21748 battles
  • 63
  • Member since:
    08-03-2014
Nothing a set of 30-weight ballbearings won't fix.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users