Jump to content


error message E:42G00


  • Please log in to reply
7 replies to this topic

redhum vee3 #1 Posted 21 July 2015 - 12:29 PM

    Private

  • Players
  • 18683 battles
  • 5
  • Member since:
    05-08-2014
i am getting this message when trying to load tanks and have been now for the past 3 hours which is really annoying as done the challenge to get premium for three days now cant even get on to use it so pleas can you tell me what the issue is

LadyObscura WGA #2 Posted 21 July 2015 - 12:31 PM

    Live Ops Producer

  • Developers
  • 1546 battles
  • 6,278
  • Member since:
    06-05-2013

Apologies Tankers,


We're aware that there is an issue currently, and we're working on resolving it as soon as possible! :)



MaxChaos24 #3 Posted 21 July 2015 - 12:32 PM

    Gameplay Expert

  • Administrator
  • 13190 battles
  • 20,874
  • [WGW]
  • Member since:
    09-15-2013

View Postredhum vee3, on 21 July 2015 - 07:29 AM, said:

i am getting this message when trying to load tanks and have been now for the past 3 hours which is really annoying as done the challenge to get premium for three days now cant even get on to use it so pleas can you tell me what the issue is

 

Thanks, we are aware of the issue and working on a fix.

 

Ninja'd



ComesBrothers #4 Posted 21 July 2015 - 12:39 PM

    Corporal

  • Players
  • 13936 battles
  • 17
  • Member since:
    04-11-2014

same here!

Still get that message (also saying: "You have been disconnected from the server"; was thinking it was only me)

 

Please fix this ASAP! Have been waiting almost 4 hrs to play!!

Many thanks in advance [and for replying]!

:-)


Edited by ComesBrothers, 21 July 2015 - 01:00 PM.


redhum vee3 #5 Posted 21 July 2015 - 12:41 PM

    Private

  • Players
  • 18683 battles
  • 5
  • Member since:
    05-08-2014

View PostLadyObscura WGA, on 21 July 2015 - 12:31 PM, said:

Apologies Tankers,


We're aware that there is an issue currently, and we're working on resolving it as soon as possible! :)

 

thank you for the reply hope it gets fixed soon

 



redhum vee3 #6 Posted 21 July 2015 - 06:28 PM

    Private

  • Players
  • 18683 battles
  • 5
  • Member since:
    05-08-2014
can you tell me what the hell is going on please my original error code has now changed to E65G00 and i still cannot get on but my son who is in the same house can so whats going on please

MaxChaos24 #7 Posted 21 July 2015 - 06:30 PM

    Gameplay Expert

  • Administrator
  • 13190 battles
  • 20,874
  • [WGW]
  • Member since:
    09-15-2013

View Postredhum vee3, on 21 July 2015 - 01:28 PM, said:

can you tell me what the hell is going on please my original error code has now changed to E65G00 and i still cannot get on but my son who is in the same house can so whats going on please

 

Could you please post in this thread with the requested info:

http://forum-console...20#entry1878948



T1nwe #8 Posted 31 July 2018 - 07:18 PM

    Private

  • Players
  • 9989 battles
  • 4
  • Member since:
    12-02-2013
I have problem with access to WOT E:42G00. Somebody help me. Every week I have had problem with this game :( I have played it for 4 years. I'm sure this is last year !!!




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users