Jump to content


Xbox One Launch Known Issues


  • Please log in to reply
375 replies to this topic

Saberwing WGA #61 Posted 29 July 2015 - 12:46 AM

    Captain

  • Players
  • 372 battles
  • 1,164
  • Member since:
    05-11-2015

Hey guys - a post just bumping this with an update on the x2.


 

The Operation will be rewarded to players upon their first login after 02:00 Pacific (09:00 UTC) on July 29th. The Operation will be immediately active. As a remainder, players need to log in to the game by August 31st, 11:59 PM Pacific / September 1st, 06:59 UTC to redeem this Operation. 


 



SteampunkPagan #62 Posted 29 July 2015 - 12:48 AM

    Major

  • Beta Tester
  • 94020 battles
  • 7,751
  • [HDC-R]
  • Member since:
    08-09-2013

View PostSaberwing WGA, on 28 July 2015 - 07:46 PM, said:

Hey guys - a post just bumping this with an update on the x2.


 

The Operation will be rewarded to players upon their first login after 02:00 Pacific (09:00 UTC) on July 29th. The Operation will be immediately active. As a remainder, players need to log in to the game by August 31st, 11:59 PM Pacific / September 1st, 06:59 UTC to redeem this Operation. 


 

 

Thank you for this update. :great:

“Who shot him? I asked. The grey man scratched the back of his neck and said: Somebody with a gun.” ― Dashiell Hammett, Red Harvest

"Arrête! C'est ici l'empire de la Mort"

"Si vis pacem, para bellum"


Cratrium #63 Posted 29 July 2015 - 12:48 AM

    Corporal

  • Players
  • 14272 battles
  • 33
  • Member since:
    02-12-2014
Just to update the frozen achievements situation, I've had about 6 of mine that were frozen pop randomly in the middle of games in the last hour or so.

yimyam #64 Posted 29 July 2015 - 12:59 AM

    Private

  • Players
  • 9591 battles
  • 5
  • [RATIO]
  • Member since:
    08-22-2013
IS6 and E25 wrecks not rendering properly 

STEEVY26 #65 Posted 29 July 2015 - 01:04 AM

    Captain

  • Beta Tester
  • 28071 battles
  • 1,130
  • Member since:
    11-08-2013
Minor issue,but when you move from Proving Ground to a regular match it still say Proving Ground below the map.At least the first game after switching,confused me at first.Another is muting players sometimes does not work.Apparently people using XboxOne Kinect mics.
Ace Tanker Badges for T-127 T-25 T26E4 T14 Ram II Panzer V/IV Matilda Panzer 38(T) 8.8 cm Pak 43 Jagdtiger T23 T34 Lowe Black Prince BT-2 Jagdtiger E-100 T110E5 T54E1 T110E3 KV-5 T1E6-X FV215b IS-6 FV215b(183) KV-2 Type 59 T29 O-I

AceCombatter #66 Posted 29 July 2015 - 01:07 AM

    Corporal

  • Players
  • 52266 battles
  • 77
  • Member since:
    02-13-2014
Achievements are popping up every few minutes.  But download progress has been stuck at 25℅ for hours.  Any thoughts?

zyNfrix #67 Posted 29 July 2015 - 01:13 AM

    Corporal

  • Players
  • 16361 battles
  • 91
  • [PRATE]
  • Member since:
    07-13-2015
My game is repeatedly crashing all of a sudden.


Pontiac Pat #68 Posted 29 July 2015 - 01:21 AM

    Major

  • WoTC Tournaments Contributor
  • 25750 battles
  • 7,220
  • [47R]
  • Member since:
    08-11-2014

View PostSirDieALot53, on 28 July 2015 - 08:30 AM, said:

Sound cutting out (engine/gun) - http://xboxclips.com...f0-c547a7ab104b

 

On the sound issue, I have also noticed it.  The engine/gun sounds (which are GREAT when they work) sometimes cut out.  I have noticed it more in the proving grounds, but I'm not sure if it's proving grounds related, or just that I'm not as intently focused on the action and therefore notice it more.  I had an interesting drive up the the cobblestone road on Abbey where there was no engine but I could clearly hear the crunching cobbles under my treads.  I had no idea there were so many layers of sounds to make it so immersive.

If you want to be one of the 47 Ronin check out our recruitment post and then send a message to Prof935 (xbox) or dimka935 (ps4).

Estimated Marks of Excellence thresholds - https://wotclans.com.br/tanks/moe


TTs and Wine #69 Posted 29 July 2015 - 01:37 AM

    Corporal

  • Players
  • 15277 battles
  • 18
  • [JSNOW]
  • Member since:
    02-14-2014

View PostSaberwing WGA, on 29 July 2015 - 12:46 AM, said:

Hey guys - a post just bumping this with an update on the x2.


 

The Operation will be rewarded to players upon their first login after 02:00 Pacific (09:00 UTC) on July 29th. The Operation will be immediately active. As a remainder, players need to log in to the game by August 31st, 11:59 PM Pacific / September 1st, 06:59 UTC to redeem this Operation. 


 

So does everyone get it now or still just the beta people.



MattDawn2053 #70 Posted 29 July 2015 - 01:37 AM

    Private

  • Players
  • 2921 battles
  • 1
  • Member since:
    07-11-2015

I am having a few issues. I have noticed that I am getting party chat issues (booted from party chat, unable to access party chats with others in the game). I have also noticed it is happening when my xbox one gives me an achievement . I don't know why but every time I received an achievement it was right after being disconnected from my party.

 

I have also noticed that I am getting seriouse game lag and control issues (as in the lag making the tank continue moving in a specific direction without being able to alter its course, even after letting go of the controls for a substantial time frame(30+ seconds)


 

I appreciate the free tanks and the game, I didn't get to enjoy the grand scale of the graphics when I played it on pc but I get a lot of the HD now and its awesome!



Corbantis #71 Posted 29 July 2015 - 02:28 AM

    First lieutenant

  • Beta Tester
  • 36531 battles
  • 629
  • [-OFF-]
  • Member since:
    08-10-2013

View PostSaberwing WGA, on 28 July 2015 - 07:46 PM, said:

Hey guys - a post just bumping this with an update on the x2.


 

The Operation will be rewarded to players upon their first login after 02:00 Pacific (09:00 UTC) on July 29th. The Operation will be immediately active. As a remainder, players need to log in to the game by August 31st, 11:59 PM Pacific / September 1st, 06:59 UTC to redeem this Operation. 


 

The Bonus Op doesn't start until we logon to XBox One? So if we decide to just play WOT on the 360 we won't activate the op until we play the Xbox One version of WOT. Is that correct? Thanks



ObituaryHippo36 #72 Posted 29 July 2015 - 02:40 AM

    Corporal

  • Players
  • 9276 battles
  • 39
  • Member since:
    04-22-2014
Can't use game chat.   Has this function been deleated? Would be nice to have that function.
:)

Pancakes Mcgee #73 Posted 29 July 2015 - 02:42 AM

    Corporal

  • Players
  • 514 battles
  • 21
  • Member since:
    07-13-2015
Every time I start the game, it prompts to me "play while downloading", though the game finished downloading before I ever played.  Happens on multiple accounts every time I fire up WoT on XB1.
I have no idea what I'm doing.

JustRICHTOFEN #74 Posted 29 July 2015 - 03:03 AM

    Corporal

  • Beta Tester
  • 2988 battles
  • 20
  • Member since:
    08-11-2013
I've posted this before, and it would seem others are having simular problems. My issue is I started downloading the 15GB update last night. I woke up and it was on 68%. Then two hours later it was still at 68%. Now as im typing this it is still at 68%. My internet isnt the problem because L have been able to download other things. Is there anything i can do? I'm willing to delete wot and redownload it, but I only want to do that if theres no other way. Any help will be most apprecated^^.

Sgt Becket FEAR #75 Posted 29 July 2015 - 03:05 AM

    Major

  • Players
  • 10423 battles
  • 9,346
  • [ROSA]
  • Member since:
    04-19-2014

View PostPancakes Mcgee, on 28 July 2015 - 09:42 PM, said:

Every time I start the game, it prompts to me "play while downloading", though the game finished downloading before I ever played.  Happens on multiple accounts every time I fire up WoT on XB1.

 

^This

 

I reset my router and then completely uninstalled and then installed the game but it is STILL doing it.

 

Also holy s*** at the lag! HD is great but not when lag continues to remind me that it is a game. You know...hard to immerse myself and such.

 

Oh well, I can sit in the garage and marvel at Rosa's HD sexiness until there is some resolution to this.


Commander of Rosa "Queen of Hearts"

 

Need help with the Tiger I? PM me or see my guide: Becket's Tiger Guide | Short novel about Rosa: Rosa: Queen of Hearts

__________________________________________________________________________


xMagnumPR #76 Posted 29 July 2015 - 03:26 AM

    Corporal

  • Players
  • 38347 battles
  • 26
  • [47R]
  • Member since:
    08-10-2013
When i play on the 360 my tv volume is at 10 but now with the xb1 i have to put it 18 to 20 my settings still the same everything at full set

JustRICHTOFEN #77 Posted 29 July 2015 - 03:34 AM

    Corporal

  • Beta Tester
  • 2988 battles
  • 20
  • Member since:
    08-11-2013

View PostJustRICHTOFEN, on 28 July 2015 - 10:03 PM, said:

I've posted this before, and it would seem others are having simular problems. My issue is I started downloading the 15GB update last night. I woke up and it was on 68%. Then two hours later it was still at 68%. Now as im typing this it is still at 68%. My internet isnt the problem because L have been able to download other things. Is there anything i can do? I'm willing to delete wot and redownload it, but I only want to do that if theres no other way. Any help will be most apprecated^^.

 

                       *UPDATE*   SO I may have foud a way to fix my problem. I went to my games and apps on the xbox 1 dash, and then i selected WOT and clicked pause installation. Then I clicked resume installation. After spending some more time on the fourms, using the internet explorer app, I checked the download progress and it had increased to 72% and was steadilly increasing. I hope this helps anyone with a simalar problem. Oh and by thw way sorry for some of the misspellings, im not all here at the moment^^

WalkingTinCan #78 Posted 29 July 2015 - 03:54 AM

    Major

  • Beta Tester
  • 13759 battles
  • 2,813
  • [BNKR]
  • Member since:
    11-09-2013
Don't know if anybody else is having this issue but any tanks I add or remove from my "favorites" are not being saved when I log out and back into the xbox one version. For example I removed the Centurion I, added the T95E2, logged out and back in and the Centurion I is still marked as favorite while the T95E2 is not.

**WARNING: This post contains Gluten.**

non-attorney spokesperson


Dsylexic Shrimp #79 Posted 29 July 2015 - 04:14 AM

    Sergeant

  • Players
  • 24405 battles
  • 183
  • [LTN]
  • Member since:
    02-12-2014
Is the road to victory op only for the xbone or is it both platforms? Earned the op and don't want to waste it on a couple of two hour sessions when I could instead settle into a pretty good session and really crank out the XP. I will keep playing my 360 to avoid triggering the op if it is only an xbone op. Anyone know the details?

Brutaka5 #80 Posted 29 July 2015 - 04:56 AM

    First lieutenant

  • Beta Tester
  • 12099 battles
  • 924
  • Member since:
    08-09-2013
Is the x2 operation for one day only?

2j4d0m8.jpg

Sincerely,

 

Jonathan Jung





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users